Sonstige KRZR K3 startet nur noch im Bootloader

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Saarbruecker, 27. Nov. 2008.

  1. Saarbruecker

    Saarbruecker Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    26
    Zustimmungen:
    0
    Hi @all,

    mein erster Beitrag ist leider direkt ein Problemfall. :(

    Ich habe vorhin mein K3 über den "Motorola Software Updater" geflasht.
    Der Vorgang wurde erfolgreich abgeschlossen, jedoch erfolgte kein Reset des Handy`s.
    Den Bootloader hab ich dann auch nicht mehr wegbekommen -weder durch Akku längere Zeit raus noch durch mehrere Neustarts.

    Nach etwas Suchen im Netz bin ich dann auf euer Forum gestoßen. Hab mir dann RSD Lite v4.4.1 gezogen und die aktuellste Firmware - R261171LD_U_99.41.04ER - aus eurer Download-Area.
    Telefon also an den PC, Bootloader wird wieder von selbst gestartet, RSD zeigte Screen wie im Anhang zu sehen. (RSD_Screen)
    Nach 100% Flashvorgang - "done" - stand mein K3 immer noch im Bootloader.

    Ich wollte also einen neuen Flashvorgang mit RSD Starten --> jetzt ist jedoch bei gleicher Vorgehensweise der "Start"-Button ausgegraut. :(

    Auf dem Handy steht nun:
    Bootoader 03.E0
    SW Version
    R261171LD_U_99.41.04ER

    Battery OK
    OK to Program
    Transfer Mode: USB

    Egal was ich jetzt versucht habe, ich bekomm langsam so einen leichten Anfall von Panik. :(
    Noch eine Info: Vorher war schon die R261171LD_U_99.41.04ER installiert. Wollte nur wegen diverser Abstürze neuflashen.

    Hoffe, mir kann jemand helfen.

    Lieben Gruß,
    Manuel
     

    Anhänge:

  2. Malta11

    Malta11 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    3.699
    Zustimmungen:
    42
    Nimm zum flashen bitte mal die Version RSD-Lite 3.9.1.
    Damit sollte das flashen gehen.

    Nur ob Dein Handy nach dem flashen wieder läuft, wäre die nächste Frage.
     
  3. Saarbruecker

    Saarbruecker Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    26
    Zustimmungen:
    0
    Danke für deine schnelle Antwort. :)
    Neugeflasht mit 3.9.1 --> ohne Erfolg.

    Für weitere Ideen / Tipps bin ich offen. :)
     
  4. Dumba

    Dumba VIP Mitglied

    Registriert seit:
    26. Jan. 2007
    Beiträge:
    890
    Zustimmungen:
    26
    Kann auch ein verbindungs problem sein. Benutzt du einen USB Hub? Also eine Schnittstelle mit Drucker und sonst was auch noch eingestect, dann nimm bitte einen USB Port von der Rueckseite des PC, die sind naehmlich direct. Aber wenn der Start Button ausgegraut bleibt, dann wuerde ich es auch mit einer Treiber neuinstallation probieren.
     
  5. Saarbruecker

    Saarbruecker Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    26
    Zustimmungen:
    0
    @Dumba:
    also mit RSd-Lite 3.9.1 konnte ich flashen, mein Problem mit dem Bootloader besteht jedoch immer noch.
    Das Telefon verlässt den Bootloader noch immer nicht.

    Weitere Ideen, Vorschläge?
     
  6. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
  7. Dumba

    Dumba VIP Mitglied

    Registriert seit:
    26. Jan. 2007
    Beiträge:
    890
    Zustimmungen:
    26
    Und auch wenn man flashen kann, und ein Verbindungs Problem vorliegt, dann haengt das Handy nach dem flash im Loader ohne Boot. Auch wenn das Programm schon 100% gesat hat. Anscheinend sind nicht 100% angekommen.
     
  8. Saarbruecker

    Saarbruecker Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    26
    Zustimmungen:
    0
    @Protector:
    Danke, probiere ich die Tage mal noch aus. :)

    @Dumba:
    Jetzt versteh ich, was du meinst. Sorry, bin eben aus der Nokiaecke. Ist mein erstes Motorola. ;)
    Das Handy hängt via USB-Kabel direkt an einem eigenen USB 2.0-Port meines Notebooks. Macht Vista SP1 bei Moto-Handies vllt. noch Probleme?
     
  9. Saarbruecker

    Saarbruecker Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    26
    Zustimmungen:
    0
    @Protector:
    Hab das File getestet. Leider ohne Erfolg. Mein "Bootloader-Problem" besteht noch immer.

    @all:
    Hab das ganze jetzt mal noch auf einem XP-Rechner ausprobiert. RSD-Lite 3.9.1, beide Flashfiles. Ebenfalls kein Erfolg.
     
  10. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Hmm, dann bleibt dir wahrscheinlich nichts mehr anderes übrig als das Handy einzuschicken. Wenn du noch Garantie hast, sollte die Reparatur kostenlos erfolgen.
     
  11. Saarbruecker

    Saarbruecker Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    26
    Zustimmungen:
    0
    @Protector:
    Danke schonmal für deine Hilfe. Ich hab eine Rechnung vom 14.05.08. Sollte also noch Garantie drauf sein.

    "sollte die Reparatur kostenlos erfolgen" --> bedeutet was?
    Kann ich im ServiceCenter sagen, dass der aktuelle Bildschirm nach einem Firmwareupdate mit dem Motorola Software Updater gekommen ist? Oder aus "taktischen" Gründen besser was anderes sagen?
     
  12. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Du kannst es direkt zu Bitronic schicken oder zu "Das Autotelefon".

    Rechnung beilegen und Fehlerbeschreibung. Und am besten eben sagen das das Handy nach dem offiziellen benutzen des Motorola Softwareupdaters nicht mehr funktionierte.

    BITRONIC

    dat repair GmbH
     
  13. Saarbruecker

    Saarbruecker Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    26
    Zustimmungen:
    0
    Hab´ das K3 heute Mittag bei einer Handyklinik um die Ecke abgegeben. Sind authorisiert für Nokia, Motorola, Samsung, SE usw. Bisweilen wurde mir da immer gut geholfen. :)
    Die schicken es jetzt zu Motorola, da selbst nichts mehr dran zu machen war.

    Ich danke euch für eure schnelle und gute Hilfe. :)
     
  14. Saarbruecker

    Saarbruecker Neues Mitglied

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    26
    Zustimmungen:
    0
    So, hab mein K3 mittlerweile wieder zurück erhalten. Hat etwa zwei Wochen gedauert.
    Motorola scheint es neu geflasht zu haben, den auf einmal hatte ich ein VF-Branding drauf.

    Jetzt wurde mir auch klar, wieso ich das Handy beim flashen "geschossen" hatte.
    Hab das K3 bei einem großen Online-Auktionshaus erworben. Ohne Branding. Der nette private Verkäufer hatte wohl selbst an der Software rumgeflasht und das VF-Branding entfernt. Fragt sich nur, auf welche Weise...

    Da ich noch mehr als ein Jahr Garantie auf das Gerät habe - die Rechnung wurde mir bei der Auktion mitgeschickt - wurde das Gerät ohne Kosten für mich repariert.

    Ich danke hier auf jeden Fall nochmal allen für Ihre schnelle und gute Hilfe.
     
Die Seite wird geladen...