Grafik komisch farbige Balken während dem Spielen

Dieses Thema im Forum "Hardware" wurde erstellt von pcgamer, 27. Aug. 2010.

  1. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    Hallo,

    Ich habe ein Problem mit meinem PC. Wenn ich spiele ( Crysis etc.) , erscheint nach etwa gut 15-30min ein Bild mit grauen Balken senkrecht angeordnet, und der Ton friert ein. Da hilft nur der Reset-Taster. Treiber sind alle aktuell. Hier meine PC-Konfiguration

    Mainboard: Gigabyte GA-Ep43-UD3L --> neuestes BIOS
    Arbeitspeicher: Mushkin 2x 2GB
    Grafikkarte: ATI Radeon HD4850 von XFX --> keine Übertaktung
    Netzteil: Cougar CM550
    Betriebssystem: Windows 7 64-bit mit allen Updates

    Ich hoffe ihr könnt mir helfen
     
  2. Chris_91

    Chris_91 VIP Mitglied

    Registriert seit:
    21. Jan. 2007
    Beiträge:
    836
    Zustimmungen:
    0
    Tritt das erst auf seit du die neuen Treiber installiert hast?
    Wenn nicht, dann gibt deine Graka wahrscheinlich bald den Geist auf...
    Du kannst auch mal das Gehäuse öffnen und sehen ob viel Staub dort ist, aber normalerweiße schaltet sich der PC bei Überhitzung von selbst ab, aber einen Versuch ist es Wert ;)

    MfG Chris
     
  3. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    Also das Problem ist eigentlich erst aufgetaucht als die GraKa mit x16 vom Board angesprochen wurde. Zuvor wurde sie nur mit x8 betrieben. Da waren keine Probleme. Den PC reinige ich immer sobald ich merke das er beginnt laut zu werden^^, deswegen das kann es eigentlich nicht sein. Ich meine immer noch das es alles an einer vernünftigen BIOS Einstellung liegt, da das BIOS von dem Board ja doch sehr viele Optionen besitzt, kann man schnell mal was vergessen.
     
  4. Crainex

    Crainex VIP Mitglied

    Registriert seit:
    8. Dez. 2007
    Beiträge:
    1.231
    Zustimmungen:
    0
    Kann sein das deine Grafikkarte überhitzt und schließlich abstürtzt.
    Sind die Temperaturen O.K.?
     
  5. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    Die überschreiten selten mal die 55 Grad Marke
     
  6. MStyleM

    MStyleM VIP Mitglied

    Registriert seit:
    28. Jan. 2008
    Beiträge:
    1.364
    Zustimmungen:
    0
    Hmmm.... Ton friert ein?
    wieviel Watt hat dein Netzteil ?
    also deine CPU würde mich auch interessieren? wieviel GHZ und wurde es mal übertaktet,,,
    ich würde dir mal raten einen Stress test durchzuführen!
    also Prime95 und small test, einfach laufen lassen wenn es dann wieder einfriert oder ein bluescreen kommt hast du entweder deine cpu übertaktet oder dein Netzteil ist zu schwach...`?
    wieviel Amper hat dein netzteil auf einer 12v schiene? 35 A oder 50 A oder oder oder?
    hmmm.....
    mach mal einen Small test okay, alles stellt sich schneller heraus
    Prime95 - Download - CHIP Online
     
  7. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Komische Farbbalken? Ton setzt aus? Also von diesen "komischen Farbbalken" hätte ich doch gerne ein Bild gesehen :D
     
  8. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    @MStyleM : Das Netzteil hat 550Watt, 20A auf der 12v2 Leitung und 28 auf der 12v1. Habe die GraKa dank des Kabelmanagments auf der 12v2 laufen, da sie da eine Schiene für sich hat, alle anderen Geräte laufen auf der anderen Schiene.Ich habe auch schon die GraKa testweiße auf der 28 A Leitung laufen gehabt --> das gleiche Problem. CPU wurde nicht übertaktet. Sie hat 2,66 GHZ. Den Test werde ich nachher durchführen.

    @Protector: Ich werde nachher ein Bild aufnehmen und es einstellen

    *Edit*

    Ich hab ein Bild angehängt.. Der Prime Test ergab keine Fehler
     

    Anhänge:

    • bild.JPG
      bild.JPG
      Dateigröße:
      232,9 KB
      Aufrufe:
      26
    #8 pcgamer, 28. Aug. 2010
    Zuletzt bearbeitet: 28. Aug. 2010
  9. Mike1000

    Mike1000 VIP Mitglied

    Registriert seit:
    9. Okt. 2006
    Beiträge:
    222
    Zustimmungen:
    3
    Da Prime (testet CPU und Speicher) keinen Fehler anzeigt, solltest Du mal die Graka einzeln testen.
    Dafür gibt es den Furmark. Den Download findest Du hier: Klickmich
     
  10. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    Hab ich auch schon gehabt. Wie lange sollte man den laufen lassen ? Weil selbst nach 10min, kommt kein Fehler und die Temperatur steigt nur bis etwa 68 Grad an.
     
  11. MStyleM

    MStyleM VIP Mitglied

    Registriert seit:
    28. Jan. 2008
    Beiträge:
    1.364
    Zustimmungen:
    0
    hmmm..... lass ihn 1-3 stunden min. durchlaufen ( es kann durchaus sein das dein CPU lufter richtig laut wird)^^
    wenn dann kein Fehler kommt.... machst du einen RAM test MemTest - Download - CHIP Online nach dem MEM Test, wenn da kein Fehler kommt lässt du mal ein Grafikkarten Benchmark laufen!
    Futuremark 3DMark06 Download - ComputerBase

    es liegt vllt. an deiner Graka Speicher (defekt?)
    GDDR3 hast du wohl?

    mfg
     
  12. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    Ja gut werde ich machen. Ja hat GDDR3. Aber ich verstehe nicht wieso der jetzt aufeinmal nachgibt, wo er doch zuvor mit PCI Express x8 super funktioniert hat die GraKa
     
  13. Samus Aran

    Samus Aran VIP Mitglied

    Registriert seit:
    20. Aug. 2007
    Beiträge:
    4.458
    Zustimmungen:
    1
    Graka-Benchmark ist hier unnötig.
    Untersuche deinen PC testweise auf Viren, oder wenn du weißt, dass der virenfrei ist, hast du in der Vergangenheit Probleme mit Viren gehabt?
     
  14. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    Ich habe sogar Windows testweiße neuaufgesetzt. Brachte auch nichts
     
  15. MStyleM

    MStyleM VIP Mitglied

    Registriert seit:
    28. Jan. 2008
    Beiträge:
    1.364
    Zustimmungen:
    0
    hast du eine 2. Grafikkarte rumliegen?
    kannst mal eine von deinen Freunden ausleihen um zu testen....(falls du keine hast)
    ich habe mir letztens eine von Ati geholt gebraucht ! nur für 5 euro beim internet cafe.
    Die >Grafikkarte werde ich nur für´s testen benötigen ! beim übertakten meiner cpu benötige ich erst mal billige hardware damit die (billige HD) erstmal darunter leiden^^
    teste eine andere graka vom freund ! was für eine cpu hast du überhaupt?
    mfg
     
  16. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    Die CPU steht oben im ersten Post ( Intel Core2Quad Q9400 ). Sie ist ja ganz neu gewesen, genauso wie die GraKa. Eine zweite habe ich keine immoment.
     
  17. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Des Problem kenn ich irgendwoher. Des ist kein Problem mit den Treibern oder sonst was, irgendwas blockiert dann ganz plötzlich. Scheint eher ein Hardwaredefekt zu sein.

    Tausche die Karte um und schau dann ob alles normal läuft.
     
  18. Cheater_200

    Cheater_200 VIP Mitglied

    Registriert seit:
    22. Nov. 2007
    Beiträge:
    1.007
    Zustimmungen:
    19
    müsste die Grafikkarte nicht noch Garantie haben? wenn ja dann nimm diese in Anspruch
     
  19. MStyleM

    MStyleM VIP Mitglied

    Registriert seit:
    28. Jan. 2008
    Beiträge:
    1.364
    Zustimmungen:
    0
    kann es auch daran liegen dass deine Graka oder vllt. auch deine CPU eine Hohe temp. hat?
    hast du sie mal angefasst nach dem spielen (Graka leicht anfassen oder halt eine software benutzen wie z.B GPU-Z)
    GPU-Z - Download - CHIP Online kannst runterladen und starten danach einfach auf den reiter "sensoren" klicken..und deine werte bitte posten..
    danke vom CPU kannst du die temps mit dem Proggi auslesen: speedfan

    SpeedFan - Download - CHIP Online

    meine läuft gerade auf 4x 3.6 bei 40° C
    mann is des geil^^

    mfg
     
  20. pcgamer

    pcgamer Mitglied

    Registriert seit:
    17. Mai 2010
    Beiträge:
    227
    Zustimmungen:
    2
    Ja die Temperaturen sind super. Ich glaube es liegt eher an den Spielen, da komischerweiße nur bei denen die Fehler kommen
     
Die Seite wird geladen...