W-Lan Kein schnelles WLAN, obwohl die Geräte es unterstützen?

Dieses Thema im Forum "Hardware" wurde erstellt von Protector, 1. Jan. 2010.

  1. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Es gibt ja einige Geräte, sowohl Endgeräte, wie auch Router, die das schnelle W-LAN beherrschen.

    Auch ist diese kleine Hilfestellung nur für Leute erforderlich, die wissen, ob ALLE Geräte Draft N unterstützen. Für Nutzer wo EIN Gerät nur 11.g unterstützt, ist dies nicht erforderlich.

    Genannt wird diese Technologie Draft N und man bekommt so eine Brutto Datenrate von 300mbit zustande.

    Was aber tun, wenn alle Geräte diese Technologie untersützen, man aber dennoch auf 54mbit runterfällt?

    Als aller erstes sollte man sich den Router und dessen Konfiguration anschauen, denn das ist die Hauptfehlerquelle. Werden dort Fehleinstellungen gemacht, kann das W-LAN sogar ganz versagen.

    Man sollte unbedingt auf WPA2 AES umstellen. Warum es nicht mit TKIP geht ist unbekannt. Auch der Mixed Modus sollte deaktiviert sein (WPA/WPA2 modus).

    Zudem sollte man beim 2,4GHZ Band auf 20/40MHZ umstellen. Wenn man zuviele Nachbar WLANs hat, dann sollte man, wenn möglich, auf das 5GHZ Band wechseln. Dadurch verringert sich zwar die Reichweite, aber man hat weniger Störfremdnetze. Zudem muss man beim 5GHZ auf 40MHZ stellen.

    Mit diesen Einstellungen sollte es dann keine Probleme mehr geben :)
     
    #1 Protector, 1. Jan. 2010
    Zuletzt bearbeitet: 1. Jan. 2010
  2. Spenser

    Spenser <b>leftover</b>

    Registriert seit:
    18. Nov. 2008
    Beiträge:
    2.233
    Zustimmungen:
    93
    BTW: "Draft" ist eigentlich erledigt. Der Standard ist kein Entwurf mehr sondern verabschiedet.

    Und noch was: Intel-Treiber für Intel-Chipsätze unterstützen den N-Modus nicht für 300 Mbit, sondern nur für 130.
     
Die Seite wird geladen...