E6-00 kein Belle Refresh Update wegen Vodafone-Branding

Dieses Thema im Forum "Nokia Forum" wurde erstellt von norgey, 14. Aug. 2013.

  1. norgey

    norgey Neues Mitglied

    Registriert seit:
    29. Apr. 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe ein E6-00 mit VF-Branding (gebraucht gekauft). Im Monent läuft Belle in Version 111.130.0625 drauf, wegen dem Branding bekomme ich aber nicht die aktuellste Version (Belle Refresh 111.140.).
    Wie bekomme ich dieses Update nun auf mein Gerät? Navifirm geht ja nun nicht mehr...
    Wer kann mir da helfen?

    Vielen Dank!
    norgey
     
  2. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
  3. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.554
    Zustimmungen:
    393
    Dann kannste ja auch gleich sagen (wenn du ihn schon zum illegalen Programm rätst), dass er mit Phoenix (so schreibt man des) auch die Firmware runterladen kann. :fresse

    Denn Phoenix kann noch FW von Server ziehen, mache ich auch immer.

    LG
     
  4. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Ähm die aktuelle Version nicht mehr da wurde der Datapackagemanager entfernt :cool:

    Des mit dem "ö" is Absicht !!

    Herr Oberlehrer :cool:
     
  5. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.554
    Zustimmungen:
    393
    Kommt immer drauf an welche Version man davon hat. ;) Auch die aktuelle kann ihn drin haben.

    Und lieber Musterschüler, dachte schreibst es wie viele mit ö. :D

    LG
     
  6. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Die Versionen seit Anfang 2013 haben den nicht mehr drin zumindest die man im Netz findet :cool:

    Danke Herr Oberlehrer :D
     
  7. mja

    mja Guest

    #7 mja, 14. Aug. 2013
    Zuletzt von einem Moderator bearbeitet: 14. Aug. 2013
  8. norgey

    norgey Neues Mitglied

    Registriert seit:
    29. Apr. 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Vielen Dank für die Antworten. Hat geklappt, muss nun halt wieder alles einrichten...
     
  9. huellif

    huellif VIP Mitglied

    Registriert seit:
    11. Juli 2011
    Beiträge:
    494
    Zustimmungen:
    0

    mit diesen Versionen kann man ohne .eMMC nicht flashen, was ja keiner will

    also 2012.04 nehmen und es läuft alles 1A
     
Die Seite wird geladen...