Symbian kein Anklopfton beim Nokia N73 ME und Ultimate Voice Recorder

Dieses Thema im Forum "Weitere Anwendungen & Widgets" wurde erstellt von jw1hal, 6. Okt. 2009.

  1. jw1hal

    jw1hal Neues Mitglied

    Registriert seit:
    7. Juni 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,

    ich habe diesen Text bereits in einem anderm Forum gepostet, möchte aber auch hier nach einer Lösung suchen.
    Letztens habe ich festgestellt, dass bei mir der Anklopfton nicht mehr funktioniert.
    Anklopfen ist eingeschaltet und alle Rufumleitungen ausgeschalten. Der anklopfende Teilnehmer wird ja auch im Display angezeigt, jedoch nicht durch den Anklopfton signalisiert.
    Ein Anruf bei der Hotline von D1 ergab, dass sie behaupteten, ich hätte eine Umleitung "wenn besetzt" gesetzt, obwohl das ja gar nicht sein kann, da der anklopfende Teilnehmer kein Besetztton hört und auch nicht auf der Mailbox landet. Er hört das ganz normale Freizeichen und wird auch als Anklopfender angezeigt. Bei ihm im Display steht Warteschlange oder so ähnlich.
    Die gute Frau der Hotline sagte mir, dass ein Techniker geschaut hat und bei mir die Rufumleitung "wenn besetzt" gesetzt ist. Vielleicht könnte ich sie aus Versehen gestzt haben, was ich für völlig unmöglich halte.
    Lange Rede kurzer Sinn, ich solle ##002# eingeben und die grüne Taste drücken, dann für 5 Minuten das Telefon abschalten. Für mich auch verwirrend, aber ich hab´s gemacht. Die Freude war groß, als es danach ging, hielt jedoch nicht lange an, weil es dann wieder nicht ging.
    Also machte ich mich an den Ulimative Voice Recorder, bei den ich letztens erst die Hotkeys abgeschaltet hatte, weil der andauernd beim SMS-Schreiben oder ähnlichen Aktionen unerwünscht die Aufnahme startet oder Aufnahmen abspielte.

    [OT ON]
    Letzteres passierte mir im Wartezimmer beim HNO, als ich mein Telefonbuch mit Buchstaben und Zahlen fütterte. Das war vielleicht peinlich. Ehe ich erst ins Recordermenü kam, um das ganze zu stoppen ... Es kam mir wie eine Ewigkeit vor und ich hatte den Lacher auf meiner Seite. :)
    [/OT OFF]

    Bei meinen Test´s geht der Anklopfton, wenn der Recorder nicht automatisch aufzeichnet. Nun habe ich auch mal die Hotkeys geändert, obwohl die ja bereits deaktiviert sind. Das ändert aber auch nichts. Im Autostart kann er auch bleiben, darf jedoch nicht automatisch aufzeichnen. So ist mein bisheriger Wissensstand. Ich teste noch weiter.

    Nun habe ich jetzt mal die Version 6.1.1 installiert. Das Problem ist das selbe. So wie der Voice Recorder aufzeichnet, egal ob automatisch oder manuell, dann hört man keinen Anklopfton! Ich habe auch mal mit der telefoneigenen Aufnahmefunktion getestet. So wie ein 2. Anruf ankommt, wird die Aufnahme abgebrochen und der Anklopfton ist zunächst auch nicht zu hören. Erst bei einen weiteren 2. (3.) Anruf ist der Anklopfton wieder zu hören, sofern keine Aufnahme läuft.
    Übrigens hatte ich da jetzt einige fehlerhafte Aufnahmen dabei, wo bei der Einen am Anfang für eine gwisse Zeit mein eigenes Gequatsche fehlt und bei einer Anderen am Anfang komische Geräusche zu hören sind, wie man das von MP3-Fehlern kennt.

    Daher habe ich jetzt mal die Version 6.0.1 installiert und teste damit mal. Das Problem mit dem fehlenden Anklopfton besteht leider weiterhin.

    Nun die große Frage: Was macht der Ultimate Voice Recorder beim automatischen Aufzeichnen, dass dadurch der Anklopfton nicht mehr zu hören ist? Wie kann ich das beheben, ohne darauf verzichten zu müssen?

    Fazit:
    So wie eine Tonaufnahme läuft, ist kein Anklopfton zu hören!
    Wie kann man das beheben?

    Hier noch einige Daten:

    Gerät: Nokia N73 ME
    Vertrag: D1
    Software: Ultimate Voice Recorder 5.05.1 oder 6.0.1 oder 6.1.1

    Einstellungen Telefon:
    Anklopfen: Ein
    Alle Umleitungen: Aus

    Einstellungen Recorder:
    Autostart: Ein
    automatische Aufzeichnung: Ein
    Beep: Aus
    Hotkeys: Deaktiviert

    Ich hoffe ich habe alle wichtigen Details geliefert und auch in der richtigen Rubrik angefragt.

    Eine Frage habe ich noch. Was bewirkt die Einstellung "Disable # codes only"? Da bin ich auch mit Google und Übersetzer nicht dahinter gestiegen.


    Gruß Jan
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Habe es mal auf meinem N97 installiert und probiert und auch da bekomme ich keinen Anklopfton.

    Ich vermute mal stark, das der Recorder alles unterdrückt, denn auch der Besetztton bei weiteren Anrufen kommt nicht.

    Wobei man sich fragen muss, wo da der Sinn sein könnte. Ich sehe da keinen.

    Diese Funktion könnte mit den Shortcuts "#0", "#7", "#1" und "#8" zusammenhängen:

    Vielleicht werden damit genau diese 4 deaktiviert, aber eigene Shortcuts bleiben aktiv.

    cu
    logofreax
     
  3. jw1hal

    jw1hal Neues Mitglied

    Registriert seit:
    7. Juni 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Danke für deine Antwort.
    Also gibt es noch ein anderes Telefon mit dem selben Problem.

    Es liegt aber bestimt nicht an dem Recorder!
    Kannste das mal mit der telefoneigenen Aufnahmesoftware testen? Da müsste es auch so sein.

    Wie meinste das denn jetzt? Der Sinn, dass die Töne unterdrückt werden?

    Habe ich mir auch schon gedacht, weil die von T-Mobile sagte, ich hätte ne Umleitung gesetzt, der Techniker hat nachgesehen. Allerdings setzt man Rufumleitungen mit einen führenden Stern (*) und hebt Rufumleitungen mit einer führenden Raute (#) wieder auf. Aber sowie ich die Aufnahme beende, geht das Anklopfen wieder, ohne dass ich Umleitungen wieder rausnehmen muss oder so. Der Recorder kann auch im Hintergrund laufen. Das stört auch nicht. Es tritt nur auf, bei einer Aufnahme, wahrscheinlich egal mit welcher Software.

    Übrigens habe ich auch mal hier nachgefragt, weil ich den Ultimate Voice Recorder, soweit ich mich erinnern kann, auch von dort habe.
    Da hat man mich gebeten mal diesen Callrecorder zu testen. Aber auch damit ganau das selbe Problem.

    Gruß Jan
     
    #3 jw1hal, 7. Okt. 2009
    Zuletzt bearbeitet: 7. Okt. 2009
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Beide Programme haben wir übrigens auch hier getestet ;)

    Werde dann später noch mal mit meinem N97 ein paar andere testen.

    cu
    logofreax
     
Die Seite wird geladen...