Galaxy S IV Kein Android 4.3 Update wegen VF Gerät ?

Dieses Thema im Forum "Samsung Galaxy S IV/S IV mini Forum" wurde erstellt von helghast, 11. Dez. 2013.

  1. helghast

    helghast Neues Mitglied

    Registriert seit:
    19. Sep. 2008
    Beiträge:
    45
    Zustimmungen:
    0
    Hallo,

    ich habe gelesen, dass es ein neues update für das S4 gibt (I9505XXUEMKE).

    Ich habe ein S4 von Vodafone und hatte es zwischen zeitlich geflasht. Ich habe die DBT Version I9505XXUEMJ5 drauf.

    Jetzt sagt mein Telefon, das die neueste Version drauf ist, was so nicht stimmt.

    Folgende Informationen aus dem Download Mode:

    Current Binary: Samsung Official
    System Status: Official
    Knox Kernel Lock: 0x0
    Knox Warranty Void: 0x0
    CSB-Config-LSB: 0x30
    Write Protection: Enable
    eMMC Burst Mode: enabled

    Das Telefon hat kein root.

    Wie bekomme ich jetzt am besten die neue Version? Ich habe nach einem Brandfall im moment weder PC noch Internet (Wlan). Habe zur zeit nur mein handy und mein samsung Tablet (LTE) zur Verfügung.
     
  2. helghast

    helghast Neues Mitglied

    Registriert seit:
    19. Sep. 2008
    Beiträge:
    45
    Zustimmungen:
    0
    Ich weiß ja nicht, warum die Überschrift geändert wurde, aber die Version I9505XXUEMKE ist immer noch Android 4.3 ...
     
  3. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.555
    Zustimmungen:
    393
    Es gibt noch keine offizielle 4.4 fürs S4 von Samsung.

    Es gibt nur eine 4.4 fürs S4 offiziell von Google, für des S4 Google Edition, aber die hat mit dem S4 von Samsung ausser die Hardware nichts gemeinsam. Die Softwaresachen was des S4 hat, hat des S4 GE nicht.

    LG
     
  4. helghast

    helghast Neues Mitglied

    Registriert seit:
    19. Sep. 2008
    Beiträge:
    45
    Zustimmungen:
    0
    Mir geht es ja auch um die neueste Android 4.3 Version für's S4 :D

    Die Überschrift wurde ohne bezug zum Thema von den Admins geändert :mad:
     
  5. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.555
    Zustimmungen:
    393
    Achso um die 4.3.

    Die neuerste DBT (neutrale) ist die I9505XXUEMKE, für dein Gerät VD2 (Vodafone Deutschland Branding) ist es I9505XXUEMK9.

    Hast du die DBT selbst geflasht? Weil ein Vf Gerät hat normal eine Vf Software.

    Wenn selbst geflasht, musst du auch selbst updaten.

    Mal gecheckt bei den Einstellungen über Update was des Gerät sagt?

    LG
     
  6. helghast

    helghast Neues Mitglied

    Registriert seit:
    19. Sep. 2008
    Beiträge:
    45
    Zustimmungen:
    0
    Jap, hatte ich auch oben geschrieben. Lt. Einstellungen ist die neueste Software installiert.

    Hatte die Vodafone Software original drauf, habe dann die DBT Software draufgeflasht.

    Weil es ja soweit in Ordnung aussieht, dachte ich, dass ich auch auf demUpdate Kanal bin und die DBT Updates automatisch bekomme.
     
  7. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Sorry Tippfehler schon korrigiert :cool:

    mfg
     
  8. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.555
    Zustimmungen:
    393
    Ja nach meiner Meldung. :p

    Nein weil des Gerät immernoch unter Vf Gerät offiziell von System her läuft.

    Selbst wenn du am PC in PlayStore des auf dein Gerät Programme installieren lässt, wird es dir als Vf Gerät angezeigt.

    So ist des bei meinem N7105 oder nun beim SM-9005 (Note 3) auch.

    Muss die Software immer über Odin flashen.

    LG
     
  9. helghast

    helghast Neues Mitglied

    Registriert seit:
    19. Sep. 2008
    Beiträge:
    45
    Zustimmungen:
    0
    achso... :(

    dann werde ich wohl noch bis nächste woche warten müssen. Dann habe ich vielleicht wieder Internet und ne stabile Stromleitung :D
     
  10. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.555
    Zustimmungen:
    393
    Kleiner Tipp von mir, nicht immer gleich neuerste FW flashen.

    Gibt ja Foren, da gibt es welche die des sofort machen und dann davon berichten.

    Manchmal ist die FW nämlich schlechter. Sage nur Rollout von S3 mit 4.3. Des wurde gestoppt weil fehlerhaft war oder gab beim S4 eine FW die einen Akkubug hatten.

    Deswegen ist des warten manchmal besser.

    LG
     
Die Seite wird geladen...