Sonstige K600i beim flashen verbindung verloren

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von fritzy84, 15. Feb. 2013.

  1. fritzy84

    fritzy84 Neues Mitglied

    Registriert seit:
    24. Sep. 2009
    Beiträge:
    7
    Zustimmungen:
    0
    ich war gerade dabei bei meinem k600i den network-lock rauszuschießen, da ist aus irgendwelchen gründen das datenkabel aus dem handy gerutscht. nun geht mit setool überhaupt nichts mehr. es startet auch garnicht mehr.

    ist alles verloren oder gibts für das gerät noch rettung

    vielen dank schon mal
     
  2. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Akku raus und wieder rein... dann kannste es wieder Flashen... hoffe mal der AKku war voll :D
     
  3. fritzy84

    fritzy84 Neues Mitglied

    Registriert seit:
    24. Sep. 2009
    Beiträge:
    7
    Zustimmungen:
    0
    hilft leider nicht.reagiert überhaupt nicht mehr
     
  4. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Dann is der Akku tot. Das hat aber nix mit dem Flashen ansich zu tun... beim K600 kannste eigentlich nix killen...
     
  5. fritzy84

    fritzy84 Neues Mitglied

    Registriert seit:
    24. Sep. 2009
    Beiträge:
    7
    Zustimmungen:
    0
    sorry n kleiner fehler im thread.

    es ist ein k610i
    und der verbindungsabriss ist beim aufspielen einer neuen firmware passiert.

    nun ob ich den akku rein und raus nehme ändert nichts.
    bevor das passierte war der akku voll. und er ist auch noch gut.
     
  6. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Du kannst es trotzdem flashen. Mach mal Infos zu deinem System... und was hast du genau gerade geflasht als das Kabel gekill wurde?!
     
  7. fritzy84

    fritzy84 Neues Mitglied

    Registriert seit:
    24. Sep. 2009
    Beiträge:
    7
    Zustimmungen:
    0
    tatsache!!

    so jeden 10ten versuch funzt es wirklich.

    jedoch bricht er immer wieder ab.

    ich bekomm die neue einfach nicht drauf.
    hab ih evtl ne falsche?
    ich bräuchte eine R1GB001 RED52

    finde aber nur eine R1KG001
     
  8. master007

    master007 VIP Mitglied

    Registriert seit:
    18. März 2008
    Beiträge:
    4.360
    Zustimmungen:
    31
    Poste mal bitte den log des Flashvorgangs, vielleicht kann man dann mehr sagen.

    Gesendet von meinem A510 mit Tapatalk 2
     
  9. fritzy84

    fritzy84 Neues Mitglied

    Registriert seit:
    24. Sep. 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Welcome to SEtool2 ( LITE edition ) v 1.11
    supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
    Loaded 51 flash descriptors

    if you like LITE edition - please visit www.setool.net and buy FULL.

    ChipID:9900,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:52
    Speed:921600
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35381301474572 CERT:RED
    FLASH CID:52 COLOR:RED
    LDR:061201 1314 HANCXC1329129_DB2020_FLASHLOADER_R2A005
    Flash ID check:2019
    Flash props sent ok

    CID52 BYPASS PROCEDURE STARTED
    Processing part1...
    CSloader version:
    070410 1557 HANCXC1250562_DB2020_CSLOADER_R3A009
    Processing part2...
    file block nak,err:89
    CID52 BYPASS PROCEDURE FINISHED

    Elapsed:267 secs.
    Abort all operations.
    phone pre-boot failed,possible RECOVERY needed.
    Elapsed:150 secs.
    ChipID:9900,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:52
    Speed:230400
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35381301474572 CERT:RED
    FLASH CID:52 COLOR:RED
    LDR:061201 1314 HANCXC1329129_DB2020_FLASHLOADER_R2A005
    Flash ID check:2019
    Flash props sent ok

    CID52 BYPASS PROCEDURE STARTED
    Processing part1...
    verify block error
    last blk:44B20000,00010000
    CID52 BYPASS PROCEDURE FINISHED

    Elapsed:74 secs.
    ChipID:9900,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:52
    Speed:230400
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35381301474572 CERT:RED
    FLASH CID:52 COLOR:RED
    LDR:061201 1314 HANCXC1329129_DB2020_FLASHLOADER_R2A005
    Flash ID check:2019
    Flash props sent ok

    CID52 BYPASS PROCEDURE STARTED
    Processing part1...
    CSloader version:
    070410 1557 HANCXC1250562_DB2020_CSLOADER_R3A009
    Processing part2...
    file block nak,err:59
    CID52 BYPASS PROCEDURE FINISHED

    Elapsed:293 secs.

    das ist das log von 3 versuchen. wie sehr gut zu sehen ist, ist der fehler jedes mal woanders
     
  10. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Also ganz ehrlich: für mich deutet das auf fast leeren Akku hin... kannste den extern in nem anderen Gerät laden?
     
  11. fritzy84

    fritzy84 Neues Mitglied

    Registriert seit:
    24. Sep. 2009
    Beiträge:
    7
    Zustimmungen:
    0
    äh nö

    dazu fehlt das andee gerät
     
  12. Alector

    Alector Super-Moderator
    Mitarbeiter

    Registriert seit:
    4. Jan. 2008
    Beiträge:
    1.094
    Zustimmungen:
    13
    ... schau bitte das auch die Kontakte alle sauber sind ! Wieso anderes Gerät ?
     
  13. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Er meint wegen Akku aufladen... wie gesagt der Fehler sieht nach leerem Akku aus
     
Die Seite wird geladen...