Jailbreak Jailbreak FW 3.1 für Mac OS X jetzt möglich

Dieses Thema im Forum "Apple Forum" wurde erstellt von Alufolie, 16. Sep. 2009.

  1. Alufolie

    Alufolie Neues Mitglied

    Registriert seit:
    30. Aug. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Mittwoch, 16. September 2009 um 02:24 Uhr
    Zu später Stunde unserer Zeit hat das Dev-Team das Pwnage-Tool 3.1 zum Jailbreak des iPhone OS 3.1 freigegeben. Allerdings funktioniert dieser bisher nur mit dem iPhone 3G, iPhone 2G und iPod touch 1G. Weiterhin warten müssen folglich Besitzer des iPhone 3GS sowie der 2. und 3. Generation des iPod touch. Das zum Jailbreak benötigte Pwnage-Tool 3.1 steht ab sofort über die üblichen Torrent-Netzwerke zum Download bereit.

    Warnung vor Baseband-Falle
    Das Dev-Team warnt nochmals ausdrücklich alle iPhone-Besitzer davor, das Update auf das iPhone OS 3.1 ohne eine mit dem Pwnage Toll 3.1 kreierte ispw.-Datei auszuführen. Durch die geänderte Baseband-Version sei ansonsten kein Sim-Unlock mehr möglich. In jedem Fall sollte sich jeder vor dem Jailbreak den Eintrag im Blog des Dev-Teams genau durchlesen.

    redsn0w in der Pipeline
    Außerdem hat das Dev-Team angekündigt in Kürze eine Version von redsnOw für Mac OS X und Windows anzubieten, die den Jailbreak vereinfacht – dann hoffentlich für alle Geräte.

    Schat mal bei der DEV Team Seite vorbei.Werd noch nicht so richtig schlau daraus.mein Englisch is net so gut:o

    Gruß Sascha!
     
  2. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Okay, nach einigen Verwirrungen:

    Der Jailbreak geht im Augenblick definitiv nur mit einem Mac mit dem Pwnage Tool 3.1. Auf die Windowsversionen muss also noch gewartet werden.

    Redsn0w für Mac OS X und Windows wird in naher Zukunft folgen.

    Danke für die Tipps an Tippis und Unbekannter No3.
     
  3. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    sagte ich doch ?

    Ähm kleine Sache anbei.

    Ich hab die Info bekommen das man die neue 3.1 wohl auch jetzt schon nutzen kann. (unter windows)
    Man bräuchte wohl nur ne ipsw die gejailbreakt ist.

    Dann könne man die wohl über iTunes und shift einspielen + cydia ?


    PS: Wenn du hier beiträge löscht von wegen falsche tatsachen wie wärs dann mit Thread Namen korigieren ???

    Will dir nich ans Bein p***** nur der Threadname sorgt für verwirrung xD
     
    #3 tippis, 16. Sep. 2009
    Zuletzt bearbeitet: 16. Sep. 2009
  4. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Hats schon jemand geschafft? Bei mir kommt im DFU Modus (hab das Phone schonmal mit Pwnage bearbeitet) nur der berühmte unbekannte Fehler 1600.
     
  5. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    ma nen anderen USB versucht ???

    Ich werd gleich die fertige Version aufspielen.

    Bekomme die von nem Bekannten ... hab ja leider kein MAC : )

    Ergo iTunes und dann ende :P
     
  6. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Ich versuchs. MacBook hat ja zum Glück nur 2 USB Ports. Ansonsten werde ich es gleich mit dem Restore Modus versuchen. Oder halt auf die Windowsversion von Redsn0w warten :-(
     
  7. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    wieso so lange warten ???

    einfach ne gebreakte ispw nehmen.

    Via iTunes einspielen und fertig ?
     
  8. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Also bei Windows kommt auch bei diversen USB Ports im DFU sowie im Restore Modus jeweils die Fehlermeldung. Wie nervig.
     
  9. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    gelesen was ich geschrieben habe ?
     
  10. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Jap, ist jetzt der nächste Schritt.
     
  11. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    brauchste das image oder hast es ?
     
  12. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Wenn du mir eins zur Verfügung stellen könntest wäre das klasse :)
     
  13. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    hast post :P
     
  14. berry2k8

    berry2k8 Mitglied

    Registriert seit:
    23. Apr. 2008
    Beiträge:
    102
    Zustimmungen:
    0
    hä will auch wissen wie man die 1600 fehlermeldung umgeht
     
  15. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    anderen USB port ?
     
  16. berry2k8

    berry2k8 Mitglied

    Registriert seit:
    23. Apr. 2008
    Beiträge:
    102
    Zustimmungen:
    0
    hab das gerade getestet und ich habe auch gerade libusb installiert das hat aber auch nicht geholfen
     
  17. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Deine Version funzt bei mir auch nicht :fresse
    Alle USB Ports ausprobiert, die ich habe.
     
  18. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    hast windoof ?
     
  19. berry2k8

    berry2k8 Mitglied

    Registriert seit:
    23. Apr. 2008
    Beiträge:
    102
    Zustimmungen:
    0
    Hab das 3G im Recovery verbunden, jetzt geht es kann die Custom Firmware installieren
     
  20. tippis

    tippis Neues Mitglied

    Registriert seit:
    16. Sep. 2009
    Beiträge:
    19
    Zustimmungen:
    0
    ähm wayne ?

    bist am Windoof oder MAC ?
     
Die Seite wird geladen...