Sonstige Ist mein Sony Ericsson K610i defekt?

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von aktivv, 1. Nov. 2011.

  1. aktivv

    aktivv Neues Mitglied

    Registriert seit:
    30. Nov. 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,
    es ist schon länger her, dass mir das passiert ist.. Ich wollte mein K610i updaten und es ist mir abgeschmiert.. Jetzt geht es nicht mehr an.. Es wird vom SETool2 und vom jdflasher zwar erkannt, aber flashen bzw. eine Firmware draufspielen kann ich nicht (kann auch daran liegen, dass ich keine Erfarung in dem Gebiet habe^^).
    Weiß jemand, was ich tun kann um es wieder zum laufen zu bringen ?

    mfg
     
  2. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
  3. aktivv

    aktivv Neues Mitglied

    Registriert seit:
    30. Nov. 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Danke für die schnelle Rückmeldung :)
    Hab es jetzt mehrmals versucht..
    Nach "FLASH: header verified" kommen auf einmal 2 Errors.. "FLASH: block FAILED" und "ACK get FAILED"
    Kann man das irgendwie beheben?

    mfg
     
  4. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Nimm einfach einen voll geladenen Akku und alles wird gut;)
     
  5. aktivv

    aktivv Neues Mitglied

    Registriert seit:
    30. Nov. 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Brr hab ich garnicht dran gedacht, dass der Akku leer sein könnte :D
    Naja der wird jetzt eben geladen..
    Danke nochmal :) Ich werd dann bescheid sagen, ob es funktioniert ^^

    mfg
     
  6. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Und? Hat es funktioniert?
     
  7. aktivv

    aktivv Neues Mitglied

    Registriert seit:
    30. Nov. 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Alice hat wieder Störungen und ich konnte es jetzt erst versuchen.. -.-
    Naja hat funktioniert, aber wenn ich meine Sim einlege sagt mir das Handy "Richtige SIM einlegen"...
    Kann man das auch irgendwie beheben ?

    mfg
     
  8. ragalthar

    ragalthar VIP Mitglied

    Registriert seit:
    26. Juni 2007
    Beiträge:
    4.042
    Zustimmungen:
    105
    Du hast einen SIM-Lock, kostenlos kann man den leider nicht entfernen!

    Du kannst Omnius nutzen, aber - wie gesagt - nicht kostenlos und ...

     
  9. Alector

    Alector Super-Moderator
    Mitarbeiter

    Registriert seit:
    4. Jan. 2008
    Beiträge:
    1.094
    Zustimmungen:
    13
    Alternativ dazu solltest du rausfinden von welchem provider dein k610 ist und wie alt es ist. das ungefähre alter findest du auf dem IMEI aufkleber im akkuschacht . beispiel: 10W34 = Baujahr 2010 kalenderwoche 34 oder 08W17 = Baujahr 2008 Kalenderwoche 17 danach kannst du versuchen dir über den jeweiligen provider ggf. den kostenlosen entsperrcode geben zu lassen. diesen bekommt man nach 2 jahren kostenlos.
     
  10. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Aber nur bei deutschen Providern... :)
     
  11. aktivv

    aktivv Neues Mitglied

    Registriert seit:
    30. Nov. 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Hab es anders geschafft :) Mit dem vkg Script hier aus der DB :p

    mfg und danke an alle, die mir geholfen haben <3
     
Die Seite wird geladen...