Allgemein Ist das iPhone ein Totalschaden

Dieses Thema im Forum "Apple Forum" wurde erstellt von mcoke, 1. Okt. 2009.

  1. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo,

    habe seit heute ein "defektes" iphone. Gekauft habe ich es mit einem wasserschaden. da ich schon mehrere telefone mit ws wieder zum laufen bekommen habe, habe ich mir gedacht probier es mal mit einem iphone.

    es handelt sich um ein 2g. in der artikelbeschreibung stand folgendes:

    Das iPhone hat beim Motorradfahren minimal Regen abbekommen. Als ich das iPhone aus der Tasche nahm, stand auf dem Display ``Flugmodus aktivieren?``.
    Danach ging das Telefon aus und ließ sich auch nach Trocknung nicht wieder einschalten.
    ...
    Ein Vertrag läuft nicht mehr über das iPhone (hab ein neues).
    Das iPone wurde nicht gejailbreakt, es ist noch ´´T-Mobile-Standard´´.

    auf nachfrage hat der verkäufer das gesagt:

    Das iPhone hat nur ein paar Tropen Regen abbekommen, die durch meine Motorradjacke gedrungen sind (Innentasche).
    Es lief kein Wasser raus, war von aussen nur leicht feucht.

    Als erstes habe ich dann das phone vorsichtig geöffnet um nach spuren von einem ws zu suchen. habe aber nix gefunden. auch die indikatoren sind ok (weiß). dann habe ich versucht das phone in den dfu-modus zu bekommen, leider auch kein erfolg. als nächstes würde ich mal nen neuen akku probieren, meint ihr das hilft?

    sollte der dfu-modus auch mit defektem akku gehen? itunes ragiert leider absolut gar nicht auf das phone.

    über eure hilfe würde ich mich sehr freuen!
     
  2. shadow2209

    shadow2209 Guest

    Wenn der Akku defekt ist bekommt das iPhone keine Strom, also kann es auch nicht in den DFU Modus kommen.

    Grüsse
     
  3. Rizzo

    Rizzo Guest

    Akku wäre schonmal ein Anfang! Kannst Ihn ja mal durchmessen, ob da überhaupt nochwas kommt!
     
  4. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    das mit dem durchmessen habe ich auch schon überlegt. weiß aber nicht genau an welchen drähten. rot, schwarz oder rot weiß? soll ich das iPhone beim messen zum laden anschließen?
     
  5. shadow2209

    shadow2209 Guest

    Ladegerät würde ich nicht anschliessen.
    Messen musst du am + und - Pol des Akkus.

    Grüsse
     
  6. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    ok. wer lesen kann ist klar im vorteil.... + und - steht ja groß drauf!

    am akku lässt sich keine spannung mehr messen, 0,00V selbst im kleinsten messbereich 0.

    also werde ich mal nen neuen akku bestellen.
     
  7. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    kurze frage zum ein-/ausbau des akkus. ich habe gehört das man auf die reihenfolge der drähte achten muss.

    ausbau: schwarz, weiß, rot
    einbau: rot, weiß, schwarz


    ist das richtig?
     
  8. AeroxXx

    AeroxXx Guest

    Guck dir das mal an

    [ame]http://www.youtube.com/watch?v=sYHnr89HMPo[/ame]
     
    #8 AeroxXx, 3. Okt. 2009
    Zuletzt von einem Moderator bearbeitet: 3. Okt. 2009
  9. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    hmm, leider lag es nicht am akku.
    was könnte ich noch probieren?
     
  10. MC QUEEN

    MC QUEEN VIP Mitglied

    Registriert seit:
    17. März 2008
    Beiträge:
    1.871
    Zustimmungen:
    0
    flex kabel vom power/homebutton tauschen !

    villeicht hat das einen weg und deswegen kann es nicht eingeschaltet werden !
     
  11. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    meinst du das flexband was am backcover hängt?

    passt das denn zu der ursprünglichen fehlerbeschreibung?
    itunes erkennt das iphone weiterhin nicht.
     
  12. MC QUEEN

    MC QUEEN VIP Mitglied

    Registriert seit:
    17. März 2008
    Beiträge:
    1.871
    Zustimmungen:
    0
    #12 MC QUEEN, 7. Okt. 2009
    Zuletzt bearbeitet: 7. Okt. 2009
  13. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    ok. ist bestellt. bin mal gespannt ob es hilft......
    wenn nicht werde ich mich von dem iphone wieder trennen. :(
     
  14. MC QUEEN

    MC QUEEN VIP Mitglied

    Registriert seit:
    17. März 2008
    Beiträge:
    1.871
    Zustimmungen:
    0
    was würdest du denn dafür wollen ?
     
  15. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    So! Siehe da es läuft! :D

    Es lag allerdings nicht an dem Kabel. Da sich nach dem Tausch immer noch nix getan hat, habe ich es einfach mal weiter zelegt und fesgestellt das dort wohl ein flexkabel war welches sich gelöst hatte...warum auch immer.

    Leider ging zuerst der Touchscreen nicht und ich musste es via iTunes zurück setzten und Apple hat mir natürlich promt die neue Firmware 3.1.2 drauf gespielt.

    Wenn ich das richtig gelesen habe, ist es bei dieser Firmware noch nicht möglich das iPhone zu Unlocken.
    Kann man die Firmware irgendwie downgraden?

    Gruß
     
  16. Sir. Tobi

    Sir. Tobi Top-Supporter

    Registriert seit:
    2. Nov. 2008
    Beiträge:
    1.055
    Zustimmungen:
    0
    Kann man, ja, aber das brint nicht mehr viel, da das Baseband schon geupdatet wurde.
     
  17. MC QUEEN

    MC QUEEN VIP Mitglied

    Registriert seit:
    17. März 2008
    Beiträge:
    1.871
    Zustimmungen:
    0
    jop iphone in dfu modus und die fw per shift + wiederherstellen auswählen

    ---------- Beitrag geändert um 13:43Uhr ----------

    er hat nen 2G !
     
  18. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Ok es läuft! :danke:

    Leider habe ich grad nach dem Zusammenbau einen neuen defekt festgestellt. Das Mikro ist defekt, bzw vielleicht ist da auch ein Kabel ab... :mad::(
     
  19. v300

    v300 VIP Mitglied

    Registriert seit:
    12. Sep. 2006
    Beiträge:
    1.023
    Zustimmungen:
    32
    verkauf das iphone wieder !

    ein defekt dann noch einer und noch einer , ich weiß nicht in wie weit sich das ganze noch lohnt

    was hast du bis jetzt ausgegeben ? habe den thread mal überflogen
     
  20. mcoke

    mcoke Neues Mitglied

    Registriert seit:
    1. Okt. 2009
    Beiträge:
    20
    Zustimmungen:
    0
    das mit dem mikro war eine fehldiagnose!

    es läuft alles wunderbar!

    :danke: an alle die mir geholfen haben.
     
Die Seite wird geladen...