iPhone 4 iPhone und Bluetooth Autoradio

Dieses Thema im Forum "iPhone 4/4S Forum" wurde erstellt von uniqe, 27. Jan. 2012.

  1. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    Hab mal ne Frage.Kennt irgendwer von euch einen Tweak der mein iPhone automatisch mit meinem Autoradio verbindet sobald die Bluetooth Verbindung in Reichweite ist?

    Gekoppelt hab ichs ja schon.Muss aber immer manuell am iPhone verbinden wenn ich ins Auto steig und die Freisprecheinrichting des Radios nutzen will
     
  2. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Mhh.. hab auch eine freisprecheinrichtung und bei mir Verbindet sich mein iPhone immer selber mit dem Radio. Wenn ich in Einstellungen > Allgemein > Bluetooth reingehen, und dann auf den Pfeil, steht bei mir "Synchronisieren" an. Ob das die Automatische Verbindung ist?
     
  3. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Ja ja IOS immer mit seinen Sonderbezeichnungen :D

    Bei "normalen" Geräten heißt das automatischen Verbindungsaufbau autorisieren ;)

    mfg
     
  4. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    Da hab ich nur "Dieses Gerät ignorieren"
    Denn von die angesprochenen Punkt hab ich nicht
     
  5. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    wär möglich das die Sync Option erst erscheint wenn du mit dem Gerät verbunden bist !

    Edit: Oder die FSE für automatischen Verbindungsaufbau autorisieren !

    mfg
     
    #5 teleoase, 27. Jan. 2012
    Zuletzt bearbeitet: 27. Jan. 2012
  6. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    ja das iphone war ja verbunden.und die fse kann ich nichts einstellen.das ist ein vw rns und da kann man nur geräte koppeln
     
  7. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    So etwas gibts beim iPhone nicht. Hab es jetzt nicht auf die Schnelle gefunden.

    So sieht das aus:

    mobile.9lsubs.jpg
     
  8. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Hei,

    sieht mann aber nur wenn eine Verbindung mit dem Gerät besteht oder ??

    Da ich bei meinem IPhone4 da nur "Gerät ignorieren" sehe wenn nicht verbunden !

    mfg
     
  9. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Was für ein RNS ist es denn?
     
  10. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    irgendso ein china rns.wie es genau heißt weiß ich nicht
     
  11. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ne man hat in den Einstellungen eine Liste der Bluetooth geräte auch wenn sie nicht verbunden sind.

    Also ein richtigen China nachbau? Kein Original VW kein zenec?
     
  12. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    ne is kein zenec un auch nich original vw.habs heut mit nem androiden auch probiert.ist genau das selbe.komisch...
     
  13. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Dann liegt es an dem China teil. ;) Die sind nicht extra so billig.

    Bei VW hast auch kein Bluetooth weil du ein RNS drin hast. Dazu brauchst noch die Premium FSE. Also ich denke da rechtfertigt sich doch mal der Preis. ;)
     
  14. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    Naja ich bin ja super zufrieden damit.Alles funktioniert wie es soll.Und wegen dieser Kleinigkeit kauf ich mir auch kein Autoradio was über 1000 Euro kostet
     
  15. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Willste ein vergoldetes haben weil über 1000 Euro liegst schon in der Goldklasse :D

    Gibts auch günstiger und besser ;)

    mfg
     
  16. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    Naja das RNS 510 kostet gebraucht noch um die 750 also wird es neu bestimmt am 1000er kratzen
     
  17. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
  18. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    ne ist ein nachbau und es läuft mit wince 6
    hat navi,radio,dvd player,sd Kartenslot

    bei info steht car medial system
    HMI: v03.04
     
  19. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Macht das BT nur beim Iphone Probleme ??

    PS: Da hätt ich aber eher das Zenec 3141 d verwendet ;)

    mfg
     
  20. uniqe

    uniqe VIP Mitglied

    Registriert seit:
    2. Sep. 2009
    Beiträge:
    2.100
    Zustimmungen:
    10
    ja aber das zenec ist doppel din und dann müsste ich so blenden nutzen da vw runde kanten hat und das sieht bescheiden aus

    ne hab auch mit nem optimus black probiert.gleiches ergebnis
     
Die Seite wird geladen...