Allgemein iPhone Cam/Foto Treiber

Dieses Thema im Forum "Apple Forum" wurde erstellt von mixery, 4. Aug. 2009.

  1. mixery

    mixery Guest

    weiß jemand wo in den eine million itunes ordner eigentlich die treiber liegen? bei mir wird die cam nicht erkannt und kann somit die bilder nicht syn´en bzw speichern.
    im hardware manager wird nur "iphone" erkannt aber keine treiber dazu geladen.
    kontakte und apps sync`en klappt.
    hab aktuelle xp und itunes.
     
  2. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
  3. mixery

    mixery Guest

    glaub das wird ned helfen. mein xp hab ich mit nlite entmüllt und treiber foto/video oder was das war mit entfernt, da ich davon ausging, beim install der entsprechenden treiber das natürlich trotzdem geht. grad ein neues xp erstellt und auf ne probier hdd ausprobiert und funktioniert. muss da wohl mein xp wirklich neu machen.
     
  4. theWayne

    theWayne VIP Mitglied

    Registriert seit:
    12. Apr. 2008
    Beiträge:
    2.040
    Zustimmungen:
    1
    Oh man... zu diesen Cleaning-Tools sag ich mal garnix. Aber bevor du ohne Ausprobieren dein System neu Installierst, versuch es doch einfach mal...
     
  5. mixery

    mixery Guest

    ach egal, wird eh mal zeit da mir eh was ned passt und das nur mit nem neuinstall ändern kann.
    nlite is schick, kann man dolle dinge machen :D
    alternativ hab ich ha noch mein macbook, wollt ich eigentlich zwar scho lang verkaufen aber kann mir irgendwie nicht durchringen :p
     
Die Seite wird geladen...