iPhone 3GS iPhone 3GS - 4.3.5iInstallieren wenn man iPad Baseband drauf hat ?

Dieses Thema im Forum "iPhone 3G/3GS Forum" wurde erstellt von Weso45, 5. Aug. 2011.

  1. Weso45

    Weso45 Neues Mitglied

    Registriert seit:
    18. Dez. 2007
    Beiträge:
    49
    Zustimmungen:
    0
    Hallo Jungs,

    Habe gestern mein Iphone 3GS (4.3.3) von Baseband 05.16.02 auf 06.15.00 (iPad Baseband) geflasht (oder wie man das nennt) halt. Für den Unlock halt. Läuft soweit alles wunderbar.

    und jetzt hab ich es per PC angeschlossen und er fragt mich ob ich die Softwareversion 4.3.5 installieren möchte.

    Kann ich das ohne bedenken machen oder gibt es da irgendwelche Probleme ?
     
  2. kevinus

    kevinus Top Supporter

    Registriert seit:
    16. Mai 2010
    Beiträge:
    2.154
    Zustimmungen:
    37
    Das klappt nur mit ner CFW. Die musst du mit Snowbreeze erstellen und dann einspielen.
     
  3. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    @Weso45: du kannst nie wieder normal Updaten mit dem ipAD-BB... man sollte sich echt belesen, was man macht... sonst is Essig mit Unlock
     
  4. kevinus

    kevinus Top Supporter

    Registriert seit:
    16. Mai 2010
    Beiträge:
    2.154
    Zustimmungen:
    37
    Ich weiß grad nur nicht ob es schon ein Snowbreeze für 4.3.5 gibt. Ich glaub nicht.
     
  5. Weso45

    Weso45 Neues Mitglied

    Registriert seit:
    18. Dez. 2007
    Beiträge:
    49
    Zustimmungen:
    0
    Und Jetzt ? Hab ich gesagt das ich jetzt irgendwas normal Updaten will ? Ich weiß was ich alles nich mehr machen kann nachdem ich das Ipad BB installiere aber das ist mir egal.
    Ich habe nur gefragt ob das Update gehen würde wenn nicht dann gehts halt nich o_O
     
  6. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.565
    Zustimmungen:
    9
    Wie @kevinus schon gesagt hat du musst eine CFW Erstellen. Snowbreeze gibt es momentan aber nur bis 4.33 und ein anderes Programm ist mir selbst auch nicht bekannt.
     
  7. Muwahid

    Muwahid Guest

    Genau, wenn du keine SHSH von 4.3.3 oder früher hast stehste nun doof da und musst auf den JB von 4.3.5 warten.
    Herzlichen Glückflusch. ;)
     
Die Seite wird geladen...