iPhone 2 Bootschleife mit iBoot

Dieses Thema im Forum "iPhone 1/2G Forum" wurde erstellt von freakk, 24. März 2011.

  1. freakk

    freakk Neues Mitglied

    Registriert seit:
    26. Nov. 2007
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo liebe Community ;)
    habe ein Problem mit meinem iPhone 2 8gb ...
    Wollte das gesamte System zurücksetzen vom handy aus .. nach nem neustart bootet das handy nicht mehr ...
    und eine neue FW kann ich nicht installieren wegen dem OpeniBoot, ich komme nicht in den DFÜ modus...
    was soll ich tun?
     
  2. M-NeRd

    M-NeRd Neues Mitglied

    Registriert seit:
    24. März 2011
    Beiträge:
    20
    Zustimmungen:
    0
    Ich bin mir zwar nicht mehr ganz sicher, aber gabs da nicht sogar die Option einer Deinstallation aus OpeniBoot heraus!? Jedenfalls gab's beim Handy meiner Freundin damals keine Probleme, war allerdings ein 3G. Hast Du denn den PWNED-DFU Modus mit iREB schon versucht?

    Aber hey, da es sich um ein iPhone Classic handelt, warum nicht eine normale iTunes-Wiederherstellung versuchen? Bei 3.1.3 war doch sowieso Schluss und das Teil Pwned 4 Life. Als Alternative könntest Du, falls wenigstens Android noch bootet, mit Total Commander und dessen Plugin T-Pot auf's Dateisystem zugreifen und auf gut Glück sämtlich OpeniBoot-Dateien löschen, dann klappts eventuell auch wieder mit dem DFU-Modus.
     
  3. freakk

    freakk Neues Mitglied

    Registriert seit:
    26. Nov. 2007
    Beiträge:
    39
    Zustimmungen:
    0
    hey,
    :danke: danke erstmal für die antwort ;)
    mein Android funzt auch nichtmehr ..:(
    und iTunes erkennt das Handy garnicht während dem booten :(
    so´n mist :D:goofy:
    iReb? hmm.. sagt mir grad mal garnix.. xD

    *edit*
    habs grad mit iREB versucht .. bringt auch nichts..
    kann ich denn irgendwas mit der Console im iBoot machen ?
     
    #3 freakk, 25. März 2011
    Zuletzt bearbeitet: 25. März 2011
  4. M-NeRd

    M-NeRd Neues Mitglied

    Registriert seit:
    24. März 2011
    Beiträge:
    20
    Zustimmungen:
    0
    Dürfte funktionieren, vorausgesetzt Dein Problem liegt an der OpeniBoot bzw. Android-Konfiguration.
    Im Terminal "cd /private/var/idroid" ohne Anführungszeichen eingeben, und anschließend folgende Dateien löschen:

    - system.img
    - userdata.img
    - cache.img
    - android.img.gz
    - zImage

    Löschen sollte ganz einfach per "del Dateiname" oder auch "rm Dateiname" funktionieren, bin was die Konsole angeht nicht gerade Profi ;)
     
  5. freakk

    freakk Neues Mitglied

    Registriert seit:
    26. Nov. 2007
    Beiträge:
    39
    Zustimmungen:
    0
    nochmal danke erstma...:danke:
    aber ich hab eben gemerkt das ich auch nich in die konsole komm-.-
    hmm... un was nu?
     
  6. M-NeRd

    M-NeRd Neues Mitglied

    Registriert seit:
    24. März 2011
    Beiträge:
    20
    Zustimmungen:
    0
    Bis wohin kommst Du nach dem Anschalten denn genau?

    Die Deinstallation von "außerhalb" dürfte, eine OpenSSH-Installation vorausgesetzt, keine Probleme machen. Ich vermute allerdings schwer dass OpenSSH erst durch das Booten von iOS geladen wird, also kein Weg für Dich.

    Hast Du es denn mit der ganz normalen Wiederherstellung via iTunes mal versucht? Kriegst doch maximal ne 3.1.3 Firmware mit Baseband 5.12.01 - Unlock und Jailbreak sind daher kein Problem.
     
  7. freakk

    freakk Neues Mitglied

    Registriert seit:
    26. Nov. 2007
    Beiträge:
    39
    Zustimmungen:
    0
    wenn ich das iOS laden will komm ich bis zu dem apple zeichen .. dann kommd dieser ich sag mal "ladekreis" un dann neustart ..
    mit der console und dem android komm ich nur soweit das da steht OpeniBoot
    open SSH hab ich drin aber komm nicht rein ..
    ja habs versucht aber wenn ich das iDevice anklemme erkennt itunes es nicht beim booten :(
     
  8. GVS_00

    GVS_00 VIP Mitglied

    Registriert seit:
    7. Dez. 2008
    Beiträge:
    402
    Zustimmungen:
    0
    Kommst du wirklich nicht in den DFU mode?
     
  9. M-NeRd

    M-NeRd Neues Mitglied

    Registriert seit:
    24. März 2011
    Beiträge:
    20
    Zustimmungen:
    0
    Doch, er kommt - zumindest, wenn ich mich mit meiner Vermutung nicht komplett daneben liege. Allerdings müsste sich das in der Tat etwas schwieriger gestalten:

    Wenn mich nicht alles täuscht, wird der DFU-Modus doch kurz vor dem Boot-Vorgang von iOS gestartet. Die OpeniBoot-Installation setzt sich in seinem Fall bereits vor diesen Moment, sprich die Anweisungen / Befehle in den DFU-Modus zu wechseln laufen an OpeniBoot und nicht den iOS-Teil (oder Bereich) der eigentlich dafür zuständig ist.

    Demnach müsste er als das Teil starten, beim OpeniBoot-Screen einstecken und den Homebutton, welcher in diesem Fall auch zum Bestätigen der OS-Auswahl dient, direkt nach der Auswahl gedrückt halten. Das müsste in den Standard-DFU-Modus leiten, wovon eine Wiederherstellung zumindest auf Firmware 3.1.3 möglich sein sollte!

    @freakk - Das darfst Du gerne als Lösungs-Versuch testen und berichten! ;)
     
  10. freakk

    freakk Neues Mitglied

    Registriert seit:
    26. Nov. 2007
    Beiträge:
    39
    Zustimmungen:
    0
    ich probiers sofort aus ! ..

    *edit*
    Hey hab vielen dank! hat auf anhieb geklappt xD
    hab jetz grad nur keine 2G FW zur hand xD
     
  11. GVS_00

    GVS_00 VIP Mitglied

    Registriert seit:
    7. Dez. 2008
    Beiträge:
    402
    Zustimmungen:
    0
    einfach die normale wiederherstellung auf 3.1.3 über iTunes ! :)
     
  12. Mercedes40

    Mercedes40 Neues Mitglied

    Registriert seit:
    18. März 2011
    Beiträge:
    3
    Zustimmungen:
    0
    hallo,

    ehmm ja hab eine frage mein iphone 2g lässt sich nicht mehr starten. Mein powerbutten ist schon lange kaputt, ich habe es auch übers pc geöffnet aber jetzt geht es nicht mehr, mein freund hat auf mein handy kurz davor gejailbreakt und dannach ging es nicht mehr an, wenn ich es am usb kabel am laptop schliesse lädet es nicht mehr wie früher und es kommt keine meldung von itunes dannach kommt das apple zeichen und im apple zeichen ist so ein ding das sich dreht nach 10-20 sek dreht es sich nicht mehr und auf dem bildschirm oben sind 3 kommische striche die ich nie gesehen habe.

    würde mich sehrsehr freuen wenn ihr mir eine richtige antworten geben würdet
     
    #12 Mercedes40, 2. Apr. 2011
    Zuletzt bearbeitet: 2. Apr. 2011
Die Seite wird geladen...