Symbian Modding InstallserverPatch 1.7 mit Belle FP1 Support !!

Dieses Thema im Forum "Nokia Forum" wurde erstellt von teleoase, 12. Feb. 2012.

  1. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Il Socio hat einen InstallserverPatch für den Rompatcher+ Symbian Belle veröffentlicht, der Patch mit der Versionsnummer 1.5 ist Beta und erst mal fürs N8 zum testen !

    Quelle: InstallServerPatch 1.7
    Download im Anhang !

    Bitte Hinweise beachten !!

    mfg
     

    Anhänge:

    #1 teleoase, 12. Feb. 2012
    Zuletzt bearbeitet: 8. März 2012
  2. huellif

    huellif VIP Mitglied

    Registriert seit:
    11. Juli 2011
    Beiträge:
    494
    Zustimmungen:
    0
    funktioniert wie gewohnt, unsignierte symbian apps kann man installieren, solche die über smartinstaller kommen nicht.
    Ich nutze nach wie vor den installsrver.exe von coderus.
     
  3. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.555
    Zustimmungen:
    393
    Des Patch geht auch beim Nokia 500 mit Belle. :D

    LG
     
  4. Eigentlich muss der es nur auf einem Gerät anpassen dann läuft es auf allen, da jedes Belle Gerät (beim E6 bin ich mir nicht sicher) den selben Installserver hat.

    Die Patchs für den Installserver haben immer fehler bei einer Installation von QT Programmen ausgelöst.
     
  5. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.555
    Zustimmungen:
    393
    Beim E6 kann ich es testen. :p

    Aber da ich dort die installserver.exe in c/sys/bin hab, müsste ich erst des löschen. :D

    Und da des so läuft lass ich es auch. ^^

    LG
     
  6. wenn der gemoddete läuft sinds die selben.
     
  7. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    132
    Update auf Version 1.7 mit Bugfix für smartinstaller und Belle FP1 Support !!

    Startpost editiert !!

    mfg
     
Die Seite wird geladen...