Sonstige Im V3x Menü fehlen nach dem flashen "Speichereinheit" und "Softwareupdate"

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Mickey3, 4. Okt. 2007.

  1. Mickey3

    Mickey3 Neues Mitglied

    Registriert seit:
    29. Aug. 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Forummitglieder,

    seit einigen Wochen verfolge ich nun schon dieses Forum und ich bin von Eurer Arbeit begeistert. :)

    Gestern habe ich nun mein Motorola V3x mit in der Downloadbase angebotenen neuesten Software geflasht um das Branding von O2 endlich los zu werden. Hat nach dem Studium Eurer Hinweise und Tipps auch super gut funktioniert. Und das auf Anhieb... :)

    Aber mir ist jetzt ein "Fehler" aufgefallen (wenn es denn einer ist):
    Unter Einstellungen / Telefonstatus gibt es jetzt 4x den Unterpunkt "AGPS Dienst", dafür fehlen mir jetzt "Speichereinheit" und "Softwareupdate" und damit die Möglichkeit die Speicherkarte zu formatieren oder umzubenennen. Außerdem gibt es den Unterpunkt "Weitere Info" nicht mehr. Also kann ich keine Software-Version, Flex-Version usw. anzeigen lassen. :(

    Diese Software habe ich aufs Handy geflasht: R252211LD_U_85.9B.C0R
    Original war die von O2 in der Version R252211LD_U_85.97.43P

    Vielleicht kann mir ja einer von Euch sagen, wie ich die fehlenden Unterpunkte wieder bekomme und die anderen 3 Menüpunkte (AGPS Dienst) dafür entfernen kann.

    Jetzt schon einmal recht herzlichen Dank für Eure Hilfe.

    Freundliche Grüße
    Mickey3
     
  2. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Unten habe ich einen miniflex angehängt.
    Die Datei entpacken und mit RSD-Lite flexen.
    Nach dem Neustart des V3x ist der Menüpunkt nicht mehr vorhanden. ;)
     

    Anhänge:

  3. Mickey3

    Mickey3 Neues Mitglied

    Registriert seit:
    29. Aug. 2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Psycomorpher,

    das ist ja der pure Wahnsinn. Innerhalb weniger Minuten die passende Antwort. Einfach mal kurz geflext und die Welt ist wieder in Ordnung... :)

    Ich hätte nicht gedacht, dass die Lösung so einfach ist. Na ja, man lernt eben nie aus.

    Ihr seid einfach Spitze! Macht weiter so!

    Vielen herzlichen Dank, Psycomorpher!
    Mickey3
     
  4. sync10

    sync10 Neues Mitglied

    Registriert seit:
    1. Juni 2007
    Beiträge:
    12
    Zustimmungen:
    0
    ich habe das gleiche problem

    nur bei mir geht die datei nicht,rsd lädt die zwar aber bricht gleich wieder ab.
     
  5. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.810
    Zustimmungen:
    53
    Eine RSD-Lite Version niedriger 3.8 verwenden, oder die USB Verbindung einmal trennen und es erneut versuchen.
     
Die Seite wird geladen...