HDD, CD, DVD, Brenner IDE Festplatte ohne IDE/PATA Controller testen?

Dieses Thema im Forum "Hardware" wurde erstellt von dösbaddel, 13. Dez. 2011.

  1. dösbaddel

    dösbaddel VIP Mitglied

    Registriert seit:
    31. Aug. 2010
    Beiträge:
    606
    Zustimmungen:
    0
    moinsen,

    ich habe hier mehrer IDE Platten liegen die ich jetzt mal durchgucken wollte, leider reagiert mein Notebook nicht auf die über USB angeschlossenen Platten.

    Es wird mir entweder "Treiber oder Controller kann nicht geladen werden" angezeigt.

    Jemand ne Idee??

    verbaut sind bei mir 2 grosse SSD´s die nur über AHCI Controller verfügen.

    mfg
     
  2. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Funktionieren andere USB-Geräte? Welches Betriebssystem? Neueste Chipsatztreiber für Dein Board installiert?
     
  3. dösbaddel

    dösbaddel VIP Mitglied

    Registriert seit:
    31. Aug. 2010
    Beiträge:
    606
    Zustimmungen:
    0
    andere usb geräte funktionieren, auch festplatten die sata2 unterstützen,drucker geht alles nur halt kein ide platten, auch kein angeschlossener ide dvd-brenner.

    ansonsten ist hier alles auf dem neuestem stand.


    PROBLEM GELÖST:

    geht leider nicht da ich im bios nicht von ahci auf ide umstellen kann.
    ich müsste beim jedem start den ide treiber laden,das ist mir dann doch etwas zu umständlich,also hdd woanders ranhängen.
     
    #3 dösbaddel, 13. Dez. 2011
    Zuletzt bearbeitet: 13. Dez. 2011
  4. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Okay. Du bist mir zwar die Antwort auf meine Frage nach dem Betriebssystem schuldig geblieben, aber ich tippe einfach mal aus dem Bauch raus auf Windows 7 ;)

    Zuerst einmal, es handelt sich nicht um ein generelles Windows 7-Problem. Ich habe hier auch noch ein paar alte USB-Festplattengehäuse für IDE rumliegen, die auf mehreren Win7-Rechnern problemlos funktionieren.

    Was aber eventuell sein könnte ist dass Dein externes Gehäuse, bzw. dessen Chipsatz sich aus irgendwelchen Gründen nicht ganz standardkonform am System anmeldet. Passiert gern bei No-Name-Gehäusen mit schwindligen Chipsätzen. Hatte auch schon Gehäuse die beim Einstecken den Rechner komplett lahmgelegt haben. In diesem Fall würde nur Gehäusetausch helfen.

    Probier aber mal folgendes: Platte einstecken, warten bis die Meldung durch ist, dann im Gerätemanager schauen ob die Platte angezeigt wird und dort den Treiber deinstallieren (nicht deaktivieren). Mit ein wenig Glück läuft nach einer Neuinstallation des Treibers schon alles.
     
  5. dösbaddel

    dösbaddel VIP Mitglied

    Registriert seit:
    31. Aug. 2010
    Beiträge:
    606
    Zustimmungen:
    0
    im GM wird sie mir nicht angezeigt, nur unter geräte mit gelbem dreieck,und dann kommt halt treiber oder controler kann nicht geladen werden.

    ja win7 ultimate wäre es gewesen :)

    wie gesagt, oben hab ich das problem schon gefunden.
     
  6. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Und kannst Du im Gerätemanager per Rechtsklick auf den Eintrag "deinstallieren" wählen? Wenn ja, mal machen und Notebook mit angesteckter Platte neu starten.

    EDIT: ach so, ist die Platte direkt angesteckt oder an einem Hub?
     
  7. dösbaddel

    dösbaddel VIP Mitglied

    Registriert seit:
    31. Aug. 2010
    Beiträge:
    606
    Zustimmungen:
    0
    die platten werden mir nichtmal im GM angezeigt,auch nicht bei den FESTPLATTENOPTIONEN ,nur bei GERÄTE und DRUCKER und auswählen lässt sich da garnichts,das liegt mit sicherheit an den fehlenden ide controllern.

    die ich aber auch nicht laden möchte, weil ich nicht weiss wie sich das letzendlich mit meinem AHCI Controllern verhält.
     
  8. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    IDE-Controller brauchst Du nicht, Du baust die Platte ja nicht direkt ein. USB ist eine völlig andere Geschichte...

    Und den Eintrag mit dem gelben Dreieck kannst Du nicht anklicken (rechts) und die entsprechende Option auswählen?
    Nebenbei, steht dort dann "unbekanntes Gerät" oder die korrekte Bezeichnung?
     
Die Seite wird geladen...