Sonstige Ich habe ein V3 und V3i und keines funktioniert !

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Maira, 2. Jan. 2007.

  1. Maira

    Maira Neues Mitglied

    Registriert seit:
    22. Nov. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    :tschuldigung: ich brauche dringend jemanden der mit Handys besser kann als ich
    Ende November habe ich mir bei ebay ein V3 ersteigert , kurz um , es ist nur für Vodafone zugelassen : Callya :rolleyes: . Kann ich mit meiner Karte nicht nutzen .
    Also habe ich mir im Dezember ein V3i gekauft , das D&G war mir zu teuer und bei ebay gibt es ja auch recht günstig diese Metallcover zum selber wechseln
    , so hieß es laut anleitung kein Problem :dumm
    War es auch nicht , habe zwar 3 Stunden gebraucht war aber ganz leicht
    Nur dass mein v3i danach nicht mehr anging :confused: , wieder auseinander gebaut, festgestellt in einer position geht es doch an und zwar wenn ich den akku fest an den schalter für den akku halte (bedenke es ist nicht zusammen gebaut, alles offen ) und das Kabel das an die Platiene geht senkrecht halte geht es an , zusammen gebaut nichts geht :mad:
    Wer kennt sich damit aus und kann beide für mich brauchbar machen

    Danke :danke:

    MfG
    Maira
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Also beim V3 scheinst du ja einen Simlock zu haben. Da könnte ich dir weiterhelfen. Bei Interesse bitte kurze PN an mich.

    Beim Zweiten scheint es echt massive Probleme zu geben, den davon liest man immer öfter. Aber mangels eigener Umbauerfahrung kann ich dazu weiter nichts sagen.

    Aber irgendeiner hier aus dem Forum hat es schon mal geschafft.

    cu
    logofreax
     
  3. skyboy

    skyboy Neues Mitglied

    Registriert seit:
    21. Sep. 2006
    Beiträge:
    158
    Zustimmungen:
    0
  4. Maira

    Maira Neues Mitglied

    Registriert seit:
    22. Nov. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hi skyboy !
    Also wenn ich von der Englischen anleitung aus gehe , könnte es dieser Flex Connector sein , der mir Probleme macht. Also in meiner laiensprache dieses Datenband das die Tastasturplatiene mit der andere Platiene verbindet scheint irgendwie nen wackler zu haben, den ich beim umbau verursacht habe,weil ich mich nicht getraut habe dieses band mit seinem stecker aus der Platiene heraus zu machen,bis es auf einmal von alleine raus war .
    Gruß Maira
     
  5. Ritchy19121968

    Ritchy19121968 Neues Mitglied

    Registriert seit:
    28. Dez. 2006
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo !

    Und genau da liegt dein Prob !
    Da sich das Kabe von selbst gelockert hat, mußt du die Verriegelung der Kabelaufnahme vorsichtig öffnen ( von der Platine wegschieben ).
    Dann das Flachbandkabel wieder reinstecken und die Verriegelung wieder zuschieben ! Damit wird das Kabel arretiert ! Damit sollte es wieder klappen !
    Ach ja ! Sollte es tatsächlich ein Stecker sein der sich gelockert hat, dann mußt du den gerade bis zum "einrasten" aufstecken !


    MfG
    Ritchy
     
    #5 Ritchy19121968, 2. Jan. 2007
    Zuletzt bearbeitet: 2. Jan. 2007
  6. Maira

    Maira Neues Mitglied

    Registriert seit:
    22. Nov. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Ritchy !
    Zum verriegeln ist da nichts .:confused: ?
    Der Stecker ist nur zum aufstecken und gerade aufgesetzt habe ich das ganze auch wieder , inzwischen mehrmals .
    Denke das Kabel hat nen wackler (die dünnen drähte in dem Kabel zur datenübertragung) wenn ich das Händy geöffnet habe und beide Platienen senkreckt halt und den Akku dran drücke, geht es mal an ,baue ich alles wieder zusammen, null reaktion, einfach tot.:mad:

    Gruß Maira
    :thank you:
     
  7. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Nicht das das Flexband was beim zerlegen oder zusammenbau abbekommen hat, den die reagieren ganz allergisch auf Knicke usw.

    Aber wie jetzt testen. Dazu bräuchte man ein weiteres Handy vom selben Typ.

    cu
    logofreax
     
  8. skyboy

    skyboy Neues Mitglied

    Registriert seit:
    21. Sep. 2006
    Beiträge:
    158
    Zustimmungen:
    0
    Überprüfe doch mal ob die Kontakte von der Stromversorgung in ordnung sind. Ich glaube die sind aufgelötet. Das hört sich für mich so an das es an den akku Kontakt liegt weil du ja auch beschrieben hast das es im Zerlegten zustant funzt. Denke mal das ne lötstelle nen kleinen bruch oder riss hat.



    gruß skyboy
     
  9. Maira

    Maira Neues Mitglied

    Registriert seit:
    22. Nov. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo !
    Ihr seit gut , wenn ich Euere ahnung von Handys hätte , wüsste ich auch wie ich das Prüfe :o .
    Denke es ist das Flexband , denn wenn es etwas gerade ist bekommt es auch kontakt , wenn es aber zusammen ist , so wie es sein soll wenn man das Handy geschlossen hat, bekommt es keinen kontakt mehr . Denke logofreax hat recht und ich hab beim Cover wechsel wohl zuviel an dem flexband gebogen :(

    Eins weiß ich sicher, lieber schliesse ich Autoradio sammt Boxen usw. an bevor ich noch einmal ein Handy weiter auseinander nehme als bis zum Karten wechseln, das reicht bis dahin und mehr nicht mehr . Da gibt es zuviel von dem ich keine ahnung habe und da sage ich mir , als Frau ,langt schon wenn ich weiß wo bei meinem Auto was ist und wer es kann wenn ich es nicht kann .;)

    Wie prüft man denn das und womit ?:confused:

    Gruß Maira:thank you:
     
  10. paules-handyshop

    paules-handyshop VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    990
    Zustimmungen:
    5
    @ Maira,

    es ist schwer ein Flexband zu prüfen,
    weil die Leiterbahnen sehr dünn sind und es mit "Handelsüblichen" Multimeter fast unmöglich ist es durchzumessen.

    es hört sich aber nach deinen Aussagen und einigen Erfahrungswerten nach einem Bruch des Flexbandes an.
    dabei ist es schwer so etwas zu reparieren es empfielt sich eher das Flexband zu tauschen.

    falls du es dir nicht zutrauen solltest, kannst du dich gerne an mich per PN melden

    gruß paule
     
  11. Maira

    Maira Neues Mitglied

    Registriert seit:
    22. Nov. 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo Paule !

    Geht das vielleicht auch wenn man die Tastaturplatiene austauscht ?
    An dieser hängt doch dieses Flexband dran . ?
    Ich habe in einigen Internetshops Handyersatzteile gesehen, unteranderem auch diese Platiene , wäre mein Problem denn damit allein schon behoben ??
    Wenn ja, welche Shops kennt Ihr und würdet Ihr empfehlen ? Die haben schon einige Preisunterschiede, ist da günstig auch gut ??
    Gruß und Danke Maira
     
Die Seite wird geladen...