Desire HTC Desire Probleme mit Root! "Visionary+" & "Titanium Backup"

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von DiabloOL, 19. Jan. 2011.

  1. DiabloOL

    DiabloOL VIP Mitglied

    Registriert seit:
    31. Okt. 2006
    Beiträge:
    212
    Zustimmungen:
    1
    Hallo,

    nachdem ich mein "Desire" Visionary+ verpasst habe, und danach noch Titanium Backup habe ich das Problem das "Titanium Backup" mir folgende Meldung bringt;

    "Sorry, keine Root-Rechte verfügbar. Diese Anwendung kann ohne Root-Rechte *NICHT* arbeiten. Stellen sie sicher das ihr ROM gerootet ist und BusyBox enthält und versuchen Sie es erneut".

    Als Firmware habe ich letztens erst folgende Instaliert nachdem ich mit der Goldcard das T-Mobile Branding entfernt habe:

    "RUU_Bravo_Froyo_HTC_WWE_2.29.405.5_Radio_32.49.00"

    Heute dann halt erst "Visionary+ R14" Instaliert und auf Temproot now gegangen, danach auf Attempt Permroot now.

    Dann nach dem Neustart habe ich mir "Titanium Backup Free" Instaliert, aber ich bekomme halt immer noch die oben genannte Meldung.

    Eigentlich wollte ich niemlich SystemApps wie "Aktien usw." was man halt nicht braucht irgendwie runter bekommen.


    Vieleicht kann mir ja einer weiter Helfen oder sagen wo das Problem ist!

    MFG
    DiabloOL

    --- Edit ---

    EDIT:

    hat sich erledigt, musste wohl noch "BusyBox" Instalieren sowie "Titanium Backup Pro" nutzten damit ich dann z.b. "Aktien" usw. (Deaktivieren) oder besser gesagt unter den Apps verschwinden lassen kann.



    MFG
    DiabloOL
     
  2. annidiemaus

    annidiemaus Neues Mitglied

    Registriert seit:
    7. Feb. 2010
    Beiträge:
    26
    Zustimmungen:
    0
    Und wie hast du Busybox bitte installiert, bei mir kommt immer eine fail meldung, wenn ich das istallieren will.
     
  3. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
    Einfach bei Titanium Backup auf "Probleme ?" klicken, dann wird die korrekte Version der BusyBox installiert.
     
  4. Tobst

    Tobst VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    4.625
    Zustimmungen:
    0
  5. annidiemaus

    annidiemaus Neues Mitglied

    Registriert seit:
    7. Feb. 2010
    Beiträge:
    26
    Zustimmungen:
    0
    Ja, genau das hatte ich auch schonmal gemacht, aber es wurde nie installiert, denn ich hatte nirgendwo ein Icon.
     
  6. crims

    crims VIP Mitglied

    Registriert seit:
    20. Feb. 2010
    Beiträge:
    529
    Zustimmungen:
    0
    Ein Custom Recovery hat auch kein Icon, und ist nur im Recovery Modus ersichtlich.
     
Die Seite wird geladen...