google dienste akkuverbrauch problem

Dieses Thema im Forum "Android-Betriebssystem Forum" wurde erstellt von nosx, 22. Jan. 2014.

  1. nosx

    nosx Neues Mitglied

    Registriert seit:
    5. Nov. 2008
    Beiträge:
    19
    Zustimmungen:
    0
    hallo
    hab ein huawei g615 das ich gestern auf android 4.2.2 geupdated hab
    jetzt ist mein problem das "google dienste" 45% des akkuverbrauchs ausmacht..
    hab heute mit dem handy bestimmt 3 stunden gesurft und bildschirmverbrauch kommt im verhältnis nur auf 18%
    sas kann doch nicht normal sein
    kann man dagegen was machen?
    danke schonmal für antworten
     
  2. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Kann gut sein, das du nach dem Update das Gerät zurücksetzen musst...
     
  3. Benn-Jamin

    Benn-Jamin Neues Mitglied

    Registriert seit:
    21. Jan. 2014
    Beiträge:
    7
    Zustimmungen:
    0
    Womit hast du den Akkuverbrauch denn eigentlich gemessen?
    Und welche Google-Dienste hast du aktiviert? Sind diese Dienste für dich sehr wichtig?

    Meines Wissens gibt es doch auch bei vielen Handy-Modellen die Funktion, dass man
    einstellen kann, dass sie bei einer gewissen Stand-By-Dauer automatisch sämtliche
    Dienste beenden, damit der Akku-Verbrauch geschont wird ...
    Hast du so eine Funktion?
     
  4. De Michel

    De Michel Neues Mitglied

    Registriert seit:
    22. Jan. 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Das klingt interessant, wie kann man das denn einstellen? Ich hab zwar keinen so hohen Verbrauch der Google Dienste, aber da ich diese nicht nutze, würde es mich schon interessieren, wie ich diese deaktivieren kann, damit sie nicht doch laufen, obwohl sie ungenutzt sind.

    Gesendet von meinem HTC One mit Tapatalk
     
  5. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    Google-Dienste braucht man auch, wenn man Google nicht nutzt...

    Man könnte mal folgendes versuchen:

    1. In den Einstellungen die Option "Zugriff auf meinen Standort" deaktivieren
    2. In der Akku-Verbrauchsanzeige die Google-Play-App manuell stoppen
    3. Alle Updates der App deinstallieren und die aktuelle Version 4.4.22 des Play-Stores installieren
    4. Den Cache der Google-Play-Dienste leeren
    5. Ggf. auch bei Google Maps diese Schritte durchführen


    Scheint wohl mal wieder in Android-Bug zu sein, der aber nur bei wenigen Leuten auftrifft (bei FWs ab 4.1)
     
  6. Darktrooper1991

    Darktrooper1991 VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    480
    Zustimmungen:
    0
    Google Now deaktivieren, falls man es nicht nutzt.
     
  7. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    Es scheint jetzt zwei Googledienste zu geben. Habe auch das Problem, habe den zweiten mal gelöscht und wieder alles gut. Nur wird der bestimmt bald wieder auftauchen.
     
  8. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    Der kommt mit Hangouts seh ich grade.
     
  9. De Michel

    De Michel Neues Mitglied

    Registriert seit:
    22. Jan. 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Wie hast du Hangouts denn eingestellt?
    Nur als Reiner Messenger oder auch als SMS App?


    Gesendet von meinem iPhone mit Tapatalk
     
  10. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    Gar nichts , ich verwende das nicht. Nur wird dir mit Hangouts soviel ich gesehen habe der zweite Dienst mitinstalliert.
     
Die Seite wird geladen...