Treiber [gelöst] Suche Treiber für Schneider Notebook NOT00874

Dieses Thema im Forum "Hardware" wurde erstellt von pimping_SE, 23. Juli 2010.

  1. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Hallo,

    ich habe hier ein Schneider NB NOT00874 Notebook liegen, auf dem ich heute morgen Windows XP mit Serive Pack 2 und 3 installiert habe. XP per Telefon aktiviert und dann hab ich mich an die Treibersuche gemacht. Auf der Webseite von VIA, von dem u.a. der Chipsatz kommt, konnte ich bisher nur nicht passende Treiber finden.
    Hersteller ist lt. den OEM Informationen HYRICAN_AG, Modellbezeichnung: MAM2080

    PHP:
    Allgemeine Informationen :     
    Hersteller :    Notebook 
    Produkt 
    :    MAM2080 
    Version 
    :    VT8482A 
    Seriennummer 
    :    None 
    Support MP 
    :    Ja1 CPU(s
    Version MPS :    1.4 

    On
    -Board Geräteinformation :     
    Gerät :    VIA 8235 Sound  (Sound
    Embedded Controller :    Nein 
    PHP:
    Allgemeine Informationen :     
    NorthBridge :    VIA P4M890 
    SouthBridge 
    :    VT8237A Standard PCI to ISA Bridge 

     NorthBridge Information 
    :     
    Architecture :    Northbridge 
    Hersteller 
    :    VIA (Mitac
    Revision :    00 
    Busgeschwindigkeit 
    :    133 MHz 
    FSB Frequenz 
    :    532 MHz (QDR
    V-Link Bus Width :    0-bit 
    V
    -LinkRate Speed :    0x 
    V
    -Link Host Clock :    66.97 MHz 
    V
    -Link Speed :    0.00 MHz 
    V
    -Link Bandwidth :    0.00 MB/
    AutoDisconnect 
    :    Ja 
    DownStream Priority High 
    :    Ja 
    UpStream Priority High 
    :    Ja 

     Speicher Information 
    :     
    Type :    DDR2-SDRAM PC2-4300 
    Frequenz 
    :    266 MHz 
    DRAM
    /FSB Ratio :    2/
    Unterstützte Kanäle 
    :    Dual 
    ECC Diagnostic 
    :    Ja   -   Deaktiviert 
    Interleave 
    :    4-way 
    CAS Wartezeit 
    (tCL) :    4 clocks 
    RAS nach CAS 
    (tRCD) :    5 clocks 
    RAS Vorladen 
    (tRP) :    5 clocks 
    Taktzeit 
    (tRAS) :    13 clocks 
    Command Rate 
    :    2 T 

     Video Information 
    :     
    Eingebauter Controller :    Ja 

     APIC Information 
    :     
    Version :    0.03 
    Maximale Interrupts 
    :    24 
    IRQ Handler aktiviert 
    :    Ja 

     Gerätemöglichkeiten 
    (PCI) :     
    Latency Timer :    8 clocks 
    I
    /O Access :    Nein 
    Memory Access 
    :    Nein 
    Bus Master Capable 
    :    Nein 
    Special Cycle Recognition 
    :    Nein 
    Memory Write 
    Invalidate :    Nein 
    VGA Palette Snoop 
    :    Nein 
    Parity Error Response 
    :    Nein 
    Cycle Wait 
    :    Nein 
    System Error Line 
    :    Nein 
    Fast Back
    -to-Back :    Nein 
    Detects Parity Errors 
    :    Nein 
    User Defined Format 
    :    Nein 
    PCI 66Mhz Bus Support 
    :    Nein 
    New Capability List :    Ja 
    PCI Support 
    :    AGP 
    PCI Support 
    :    Power Management Interface 
    Das BIOS ist von Phoenix, was allerdings in meinem Fall nichts zur Sache tut.

    Ich hoffe, dass sich die folgenden Treiber noch finden lassen:
    - 802,11 bg WLAN
    - Audiogerät auf High Definition Audio bus
    - Modemgerät auf High Definition Audio bus
    - Unbekanntes Gerät

    Bisher habe ich den Hyperion Pro (4 in 1) chipset drivers installiert, dadurch wurden Treiber für folgende Komponenten installiert:
    - VIA Chipsets INF Update Utility V3.10A
    - VIA PATA/ SATA IDE Driver Package V2.80A

    Über eure Hilfe wäre ich sehr dankbar. ;)

    MfG
    pimping_SE
     
    #1 pimping_SE, 23. Juli 2010
    Zuletzt bearbeitet: 4. Sep. 2010
  2. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    So, den WLAN Treiber konnte ich nun über Windows Update finden, warum es nun ging, weiß ich nicht. :o
     
  3. Mike1000

    Mike1000 VIP Mitglied

    Registriert seit:
    9. Okt. 2006
    Beiträge:
    222
    Zustimmungen:
    3
    In dem Läppi ist ein Realtek HD Audio Chip verbaut. Den passenden Treiber bekommst Du hier: Klickmich
    Das Modem ist meinen Recherchen nach ein Conexant Modem. Einen passenden Treiber findest Du hier: Klickmich
     
  4. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Ja, den HD Audio Manager habe ich gestern auch noch gefunden und funktioniert. :)
    Leider ist in dem von dir geposteten Modemtreiber nicht der, den ich brauche enthalten. :(

    Komisch, nun wurde auch das "Unbekannte Gerät" über Windows Update gefunden: Installiert wurde ein "Easy Button".
    So, und auch das Mdemgerät auf HD Bus wurde von Windows Update installiert: Ein "HDAUDIO Soft Data Fax Modem with SmartCP".
    Ich danke euch für eure Unterstützung. :)
     
    #5 pimping_SE, 4. Sep. 2010
    Zuletzt bearbeitet: 4. Sep. 2010
Die Seite wird geladen...