Galaxy Tab - wie von 2.3.3 zurück auf T-Mobile BOJJ2 ?

Dieses Thema im Forum "Samsung Tablet Forum" wurde erstellt von azeman, 14. Juni 2011.

  1. azeman

    azeman Neues Mitglied

    Registriert seit:
    14. Juni 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich möchte um Euren Rat bzw. Hilfe bitten.

    Ich habe ein neues T-Mobile gebrandete Galaxy Tab gekauft, weil ich von der Gingerbread Version gelesen hatte und dort endlich die Hardware Beschleunigung funktionieren soll.

    Soweit, so gut. Also alles gelesen und nach einem Tag das aktuelle ital. 2.3.3 ROM nach diesen Anleitungen erfolgreich installiert:

    Gingerbread 2.3 für das Samsung Galaxy Tab: Flash und Root - Samsung Galaxy Tab Root und ROM - Windows Mobile Forum
    Anleitung: Samsung Galaxy Tab auf Android 2.3.3 flashen | Android Galaxy

    Jetzt habe ich die letzten 10 Tage das Tab vorsichtig und nur in der zuvor gekauften Schutzhülle benutzt und bin auch soweit ganz angetan gewesen.

    Drei Dinge machen mich aber mit dem Tab nicht glücklich
    1.) Der Bildschirm ist für einen TN-Display zwar recht ordentlich, aber mir nicht gut genug.
    2.) Der RAM reicht bei intensiverer Nutzung einfach nicht aus, so dass das Gerät zum einen Webseiten oft wieder neu laden muss und/oder das Gerät beim Aufräumen öfters mal hängt.
    3.) Der 7" Formfaktor ist entgegen meiner ursprünglichen Annahme für mich persönlich nicht Fisch und auch nicht Fleisch. Für zu Hause ist mir 7" zu klein, und für unterwegs ist es doch oftmals - nicht zuletzt auch wegen der Dicke - mir irgendwie doch zu unhandlich.

    Ich bleibe daher vorerst bei meinem HD2 (ROM Ultimate Droid mit 2.3.3.), welcher diese Slowdowns so nicht kennt, aber dafür beim Scrollen auch längst nicht so flüssig arbeitet wie das Tab mit der aktuellen Firmware und warte auf ein neues 5" Gerät ähnlich Dell Streak etc.

    Lange Vorrede, nun meine Frage:
    Ich möchte das Tab jetzt gerne wieder mit dem Original T-Mobile ROM FROYO.BOJJ2 zurückflashen, um es dann zurück zu senden.

    Dazu habe ich mir daher aus dem Downloadbereich die Original Flashanleitung und das T-Mobile ROM herunter geladen und nach Anleitung versucht zu flashen.
    Hier soll ja nun nicht wie bei Gingerbread ODIN 1.7, sondern das alte ODIN 1.31 verwendet werden. Soweit ja kein Problem, aber leider mag der Flashvorgang nicht durchlaufen, sondern bricht mittendrin leider ab.

    Der erste Teil mit der P1_EUR.pit läuft sauber. Nach dem Reboot und starten des zweiten Flashvorgangs läuft es nur bis zu Hälfte und steigt dann bei der movinand.mst aus.
    Ein zweiter Versuch zeigt genau das GLeiche Ergebnis.

    Ich habe jetzt mit ODIN 1.7 wieder erfogreich Gingerbread geflasht, möchte aber aus oben genannten Gründen die alte Firmware flashen.
    Hat das auch schon jemand so hinter sich und kann mir helfen?
    Im voraus schon mal vielen Dank dafür.

    Anbei noch der Auszug aus dem log von ODIN:
    <ID:0/012> Added!!
    <ID:0/012> Odin v.3 engine (ID:12)..
    <ID:0/012> File analysis..
    <ID:0/012> Enter CS for MD5..
    <ID:0/012> Check MD5.. Do not unplug the cable..
    <ID:0/012> Please wait..
    <ID:0/012> Checking MD5 finished Sucessfully..
    <ID:0/012> Leave CS..
    <ID:0/012> SetupConnection..
    <ID:0/012> Initialzation..
    <ID:0/012> Get PIT for mapping..
    <ID:0/012> Firmware update start..
    <ID:0/012> boot.bin
    <ID:0/012> Sbl.bin
    <ID:0/012> param.lfs
    <ID:0/012> factoryfs.rfs
    <ID:0/012> cache.rfs
    <ID:0/012> dbdata.rfs
    <ID:0/012> zImage
    <ID:0/012> modem.bin
    <ID:0/012> cache.rfs
    <ID:0/012> dbdata.rfs
    <ID:0/012> movinand.mst
    <ID:0/012>
    <ID:0/012> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <OSM> All threads completed. (succeed 0 / failed 0)
    <ID:0/012> Removed!!
     
  2. Zingel1986

    Zingel1986 Aktives Mitglied

    Registriert seit:
    15. Apr. 2008
    Beiträge:
    1.994
    Zustimmungen:
    1
    Hast du auch mal versucht das alte ROM mit dem neuen Odin (1.83) zu flashen?
     
  3. azeman

    azeman Neues Mitglied

    Registriert seit:
    14. Juni 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Nein, habe ich nicht. Das neue ROM unterscheidet sich von den bisherigen ja dadurch, dass es nur noch eine statt drei Dateien sind.
    Hatte bisher aus Vorsicht nur das passende ODIN zu den Flashdateien genommen.

    Ist es denn generell kein Problem, mit dem neueren ODIN (habe ja 1.7) das alte ROM (drei Dateien) zu flashen? Dann würde ich das heute Abend mal ausprobieren.
    Aber ein 1.83 habe ich noch nicht gesehen.
     
  4. Zingel1986

    Zingel1986 Aktives Mitglied

    Registriert seit:
    15. Apr. 2008
    Beiträge:
    1.994
    Zustimmungen:
    1
    Ich nutze zur zeit sogar odin 1.85. Ich denke, dass es auch mit den neueren versionen funktionieren sollte, da es ja Weiterentwicklungen sind und Abwärtskompatibilität gegeben sein sollte.
     
  5. azeman

    azeman Neues Mitglied

    Registriert seit:
    14. Juni 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hi, leider kann ich noch keinen Erfolg vermelden.

    Ich habe es jetzt mit der ODIN v1.7 versucht, mit gleichem negativen Egebnis. Danach habe ich es mit den gleichen drei Dateien eines komplett anderen downloads versucht. Auch hier bricht mir das flashen immer bei der movinand.mst unmittelbar ab.

    Was nun? Ist denn meine Partitionsdatei auf jeden Fall die richtige?

    Verwende die P1_EUR.PIT. Könnte es damit zusammen hängen. Habe noch eine P1_add_hidden.pit aus dem anderem download. Sagt Euch die etwas?
    Kann etwas passieren, wenn ich die mal ausprobiere und es falsch war?
    Bisher kann ich ja immer wieder in den download Modus und danach das Flashen beginnend mit der pit komplett neu starten, wenn auch beim ersten Mal nach einem Fehlschlag ein anderes Bild angezeigt wird als üblich.

    --- Edit ---

    Auflösung für andere: Mit der P1_add_hidden.pit geht es. :)

    Ich habe einmal in alle .pit Dateien reingeschaut und nur in der genannten kommt weiter hinten die movinand.mst drin vor.
    Daher habe ich mich getraut und mit der Odin 1.3 und besagter pit noch einmal geflasht.

    Diesmal lief alles sauber durch und das Tab ist nun wieder mit T-Mobile Branding und auf Froyo.
     
    #5 azeman, 15. Juni 2011
    Zuletzt bearbeitet: 15. Juni 2011
  6. Zingel1986

    Zingel1986 Aktives Mitglied

    Registriert seit:
    15. Apr. 2008
    Beiträge:
    1.994
    Zustimmungen:
    1
    Na dann hats ja jetzt geklappt. ;)
     
Die Seite wird geladen...