Galaxy S Galaxy S - USB-Port defekt?

Dieses Thema im Forum "Samsung Forum" wurde erstellt von duki, 2. Jan. 2011.

  1. duki

    duki Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo Leute,

    erstmal ein frohes neues Jahr und ich möchte mich kurz vorstellen.

    Mein Name ist Tim, ich bin 25 Jahre alt, komme aus Braunschweig und bilde mich gerade zum Techniker "Industrial Engineering" weiter. Desweiteren besitze ich seit August ein Samsung Galaxy S i9000, mit zur Zeit Froyo 2.2 mit root ohne o2 Branding.

    Bisher war ich damit (außer mit Kies) immer sehr zufrieden, alles lief reibungslos. Am 31.12. wollte ich das Galaxy S wie meist an meinem Auto-Ladeadapter laden, was jedoch nicht geschah. Daher dachte ich zuerst, das Ladegerät sei defekt. Zuhause dann am Laptop lud der Akku sich voll, und ich bekam die Nachricht: "Akku voll geladen, Ladegerät entfernen". Genau das tat ich, doch die Meldung blieb und auch BatStat (Widget) zeigte mir an, dass noch geladen wird.

    Als ich dann neu booten wollte, wurde mir, während das Ding aus war, alle 5 Sekunden ein Bild vom leeren Akku für einen Bruchteil einer Sekunde angezeigt und verschwand auch wieder. Anschalten ließ es sich nicht.

    Über Nacht nahm ich dann den Akku raus, und am nächsten Tag konnte ich es tatsächlich wieder einschalten, jedoch verband sich das Galaxy S nur ab und zu mit dem Laptop, und auch das 100%-Symbol war ab und zu da.

    Also nahm ich das Ding in den Download-Modus (das geht jetzt übrigens auch noch) und flashte 2.2 komplett neu - das Problem jedoch blieb. Wenn es aus ist, blinkt weiterhin alle paar Sekunden ein leerer Akku auf dem Display auf, mit dem Ladesymbol, dieser rotierende Kreis, und geht sofort wieder weg.

    Auch andere Firmwares, selbst die originale von o2 bringt dasselbe Problem.

    Was kann ich tun? Bin schon recht ratlos und kurz davor, das Galaxy als "defekt" zu verkaufen, da ja die Garantie durch die anderen Firmware-Flashes schon erloschen ist, wenn ich das richtig interpretiere.

    MfG Tim

    edit: geflasht habe ich immer mit Odin nach den ganzen Anleitungen, die man hier so findet.
    Das funktionierte auch gut und einwandfrei.

    data- und cache-wipe habe ich natürlich auch immer ausgeführt.

    Das Problem trat, wie gesagt, plötzlich auf. Ich habe nichts neu installiert.
     
  2. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Nicht verkaufen, ab zum Service damit;) Wenn es dann nicht repariert wird kannst du es immer noch verkaufen. Aber ich denke die Chancen stehen nicht schlecht. Nur nicht rumposaunen wie oft du geflasht hast. Und nochmal die original Soft drauf machen bevor du es abgibst. Falls er dann beim Flash stirbt, wegen Akku und so auch egal. Notfalls kontakte mich per PN!! Eventuell auch vorher noch einen anderen Akku testen. Vielleicht ist auch der Akku hinüber...
     
  3. duki

    duki Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    danke schonmal für die schnelle Antwort.

    Dass der Akku defekt ist, schließe ich aus, da das Problem auch vorhanden ist, wenn er draußen ist und das Gerät die Spannung nur durch das Netzteil bekommt.

    MfG Tim
     
  4. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Dann ab damit zum Service ;)
     
  5. represents.me

    represents.me Neues Mitglied

    Registriert seit:
    3. Jan. 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo, Tim!
    Ich habe seit einigen Tagen exakt das gleiche Problem. Es wäre schön, wenn du über deine Erfolge bei der weiteren Fehlersuche und evtl. Diagnosen des Samasung Service berichten könntest. Ich selbst kann mein Gerät erst in einigen Wochen dort einreichen.

    Schönen Gruß
    Martin
     
  6. duki

    duki Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    ich habe das Handy heute zur Reparatur gegeben und als Antwort bekommen, dass es ja nur ein Softwarefehler sein könnte, und man kümmere sich darum.

    Bin mal gespannt, da ich 12 verschiedene Firmwares draufhatte und mit allen dasselbe Problem da war.

    Sobald das Telefon wieder hier ist, berichte ich.

    Warum kannst du deins erst in ein paar Wochen abgeben?

    Gruß Tim
     
    #6 duki, 3. Jan. 2011
    Zuletzt bearbeitet: 6. Jan. 2011
  7. represents.me

    represents.me Neues Mitglied

    Registriert seit:
    3. Jan. 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Besten Dank, ich bin schon gespannt. Bei mir dauert es mit der Einlieferung noch ein wenig, weil ich zurzeit einige tausend Kilometer von zu Hause entfernt bin.
    Schönen Gruß
     
  8. duki

    duki Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Moin,

    kleines Update:

    heute gabs einen Anruf aus der "Werkstatt", das Telefon müsse direkt an Samsung gesendet werden, sie könnten den Fehler nicht beheben. In 2-3 Wochen soll es wieder da sein.

    Schau 'mer mal.

    Gruß Tim
     
  9. duki

    duki Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    wieder ein Update:

    Bekam soeben den Anruf, ich könne das Galaxy S morgen abholen, war eine komplette Garantieleistung.

    Mehr Infos bekomme ich dann beim Abholen - schau 'mer mal.

    Gruß Tim
     
  10. duki

    duki Neues Mitglied

    Registriert seit:
    1. Jan. 2011
    Beiträge:
    10
    Zustimmungen:
    0
    'n Abend,

    nun liegt das Galaxy S wieder bei mir zuhause und funktioniert einwandfrei.

    Ich habe auf dem Zettel keinerlei Infos, auch von dem Laden nicht, außer: "Das Gerät wurde entsprechend der Herstellergarantie instandgesetzt".

    Ist wohl die Standardantwort von Samsung bei Garantiefällen, noch nicht mal die Händler bekommen Details - wobei ich froh bin, dass meins darunter fällt.

    Danke für Eure Hilfe, man liest sich

    MfG Tim
     
Die Seite wird geladen...