Galaxy S Bootanimation erstellen?

Dieses Thema im Forum "ROMs / Flashen / Modding" wurde erstellt von RST, 22. Apr. 2011.

  1. RST

    RST VIP Mitglied

    Registriert seit:
    19. Sep. 2006
    Beiträge:
    589
    Zustimmungen:
    1
    Hallo Leute,

    ich hab eine Bootanimation für mein Galaxy erstellt, leider funktioniert sie nicht.
    Kennt sich von euch einer aus? Kann mir einer erklären was ich falsch gemach habe?
     

    Anhänge:

  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Ich glaub, ich weiß wo der Fehler ist :D

    In der desc.txt sind schon mal Fehler enthalten. Versuche mal folgendes:

    480 800 30
    p 0 0 part0
    p 0 0 part1

    Also mit Enterzeichen. Ansonsten LEERZEICHEN! Das war fast alles zusammengeschrieben.

    Zudem in den Ordnern nicht verwenden: animation_****.jpg

    sondern nur: 00000.jpg - xxxxx.jpg
     
  3. RST

    RST VIP Mitglied

    Registriert seit:
    19. Sep. 2006
    Beiträge:
    589
    Zustimmungen:
    1
    Vielen dank jetzt gehts ^^
     
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Danke sagt man nicht, danke klickt man :fresse Spaß..

    Glückwunsch, dass es jetzt funktioniert :)
     
  5. RST

    RST VIP Mitglied

    Registriert seit:
    19. Sep. 2006
    Beiträge:
    589
    Zustimmungen:
    1
    Aber jetzt ^^
     
Die Seite wird geladen...