Galaxy S Galaxy i9000 - Nach Flash mit Odin startet das Gerät nicht mehr

Dieses Thema im Forum "Weitere Samsung Smartphones" wurde erstellt von mb_1978, 18. Dez. 2011.

  1. mb_1978

    mb_1978 Neues Mitglied

    Registriert seit:
    18. Dez. 2011
    Beiträge:
    50
    Zustimmungen:
    0
    hallo, liebe handygemeinde.

    gestern habe ich per odin versucht, das gingerbread 2.3.5 zu bekommen.

    irgendetwas ist dabei grundlegend schief gegangen.

    nun geht absolut garnichts mehr.

    es startet nicht mehr.
    recovery modus klappt nicht.
    download modus klappt nicht, auch nicht mit download modus stecker.
    selbst die fön-theorie habe ich probiert.

    das handy (i9000 galaxy) scheint absolut tot zu sein.

    please help.

    die diversen anleitungen habe ich alle schon durch, ohne erfolg.
     
  2. crazyburn

    crazyburn VIP Mitglied

    Registriert seit:
    28. Apr. 2007
    Beiträge:
    603
    Zustimmungen:
    0
    ich würde mal raten du hattest vorher Froyo drauf (Android 2.2.x)

    Der Bootloader muss in dem Fall aktualisiert werden...

    Um das Handy wieder in den Downloadmodus zu bekommen:

    1. Alle Kiesanwendungen im Taskmanager schließen...
    2. Handy mit PC verbinden
    3. Odin starten
    4. Handy einschalten
    5. Es müsste jetzt im Downloadmodus starten...

    Welche Firmware hast du denn genommen?
    Welches ODIN hast du benutzt?


    4-File-Firmware mit Odin3 v1.3:

    Trage bei:
    Pit: Das Pit-File ein
    PDA: Das File mit "CODE"
    Phone: das File mit "MODEM"
    CSC: das CSC File

    Haken rein bei Re-Partition, Auto Reboot, F.Reset Time, Phone Bootloader Update (nur wenn du vorher Froyo drauf hattest)


    Dann müsste es wieder starten...
     
  3. mb_1978

    mb_1978 Neues Mitglied

    Registriert seit:
    18. Dez. 2011
    Beiträge:
    50
    Zustimmungen:
    0
    also ich hatte froyo 2.2 drauf.
    wollte mir gb 2.3.5 drauf machen, oder 4...

    kies habe ich nicht mehr drauf.
    das handy lässt sich nicht einschalten.

    firmware:I9000XXJVP
    odin:Odin3-v1.85

    das handy macht einfach nichts
     
  4. crazyburn

    crazyburn VIP Mitglied

    Registriert seit:
    28. Apr. 2007
    Beiträge:
    603
    Zustimmungen:
    0
    Lad dir kal die treiber aus dem downloadbereich...
    installier diese...
    dann nimm mal xen akku raus, pack den akku wieder rein starte odin und schließe dein handy an... normalerweise müsstes es dann schon von alleine im downloadmodus starten...
    und nimm odin 1.3
     
  5. mb_1978

    mb_1978 Neues Mitglied

    Registriert seit:
    18. Dez. 2011
    Beiträge:
    50
    Zustimmungen:
    0
    welche denn genau?
    sind ja ne menge..
     
  6. crazyburn

    crazyburn VIP Mitglied

    Registriert seit:
    28. Apr. 2007
    Beiträge:
    603
    Zustimmungen:
    0
  7. mb_1978

    mb_1978 Neues Mitglied

    Registriert seit:
    18. Dez. 2011
    Beiträge:
    50
    Zustimmungen:
    0
    hab mal einen davon installiert.
    und nun ?

    handy reagiert immernoch nicht.
     
  8. crazyburn

    crazyburn VIP Mitglied

    Registriert seit:
    28. Apr. 2007
    Beiträge:
    603
    Zustimmungen:
    0
    Das klappt auch nicht?



    --- Edit ---

    Wenn das auch nicht klappt nimm mal kontakt mit jomafi auf...
     
  9. Dodger

    Dodger VIP Mitglied

    Registriert seit:
    26. Jan. 2009
    Beiträge:
    3.823
    Zustimmungen:
    20
    @mb_1978: geht wohl nur noch mit JTAG-BOx... musst dir jemand suchen, wie Crazyburn schon sagt.

    Hast es sauber geschrottet... Flashen is nix für jeden... leider....
     
  10. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.308
    Zustimmungen:
    0
    Ohne JTAG geht jetzt nichts mehr;)
     
  11. intenso80

    intenso80 VIP Mitglied

    Registriert seit:
    6. Jan. 2010
    Beiträge:
    1.097
    Zustimmungen:
    1

    bist du dir sicher das das SGS autom. in den downloadmodus wechselt? währe mir zumindest neu.



    flashen ist an sich für jeden, wenn man sich stupide an die anleitungen hält. vorrausgesetzt die anleitung ist sauber geschrieben worden...
    doch wenn etwas am download nicht stimmt oder an der anleitung, dann kann es am ende genau zu solchen problemen führen.
     
  12. mb_1978

    mb_1978 Neues Mitglied

    Registriert seit:
    18. Dez. 2011
    Beiträge:
    50
    Zustimmungen:
    0
    hilft dann wohl auch kein selbst gebastelter Stecker mit widerstand?
    kann ja versuchen es über garantie laufen zu lassen.

    hab mir http://forum.xda-developers.com/show....php?t=1397393 hier mal was besorgt.
    dennoch klappt es nicht wirklich...

    hat jemand damit erfahrungen? was mache ich falsch?
     
    #12 mb_1978, 20. Dez. 2011
    Zuletzt bearbeitet: 21. Dez. 2011
  13. mb_1978

    mb_1978 Neues Mitglied

    Registriert seit:
    18. Dez. 2011
    Beiträge:
    50
    Zustimmungen:
    0
    hab das handy mal nach berlin zum samsung service center geschickt.
    dort hat man es wohl geprüft und mit der meldung

    Zustand : beschädigt

    zurück geschickt.

    heißt wohl, dass es kein garantiefall ist.
    hat jemand rat?
     
  14. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.308
    Zustimmungen:
    0
  15. mb_1978

    mb_1978 Neues Mitglied

    Registriert seit:
    18. Dez. 2011
    Beiträge:
    50
    Zustimmungen:
    0
    also heute kam mein handy aus berlin zurück...

    und was soll ich sagen...

    repariert!!!!

    es wurde die hauptplatine getauscht.

    momentan scheint

    gingerbread 2.3.3 drauf zu sein, mit der firmware i9000xxjvo.

    ist das die aktuelle?

    p.s. riesen dank, dass ihr mir geholfen habt...
     
  16. intenso80

    intenso80 VIP Mitglied

    Registriert seit:
    6. Jan. 2010
    Beiträge:
    1.097
    Zustimmungen:
    1
    schaue mal hier in die database unter samsung / firmwares / galaxy s i9000
    die ganz oben angepinte firmware ist die aktuellste.
     
Die Seite wird geladen...