Sonstige "G" bzw. "E" Symbol beim D900i

Dieses Thema im Forum "Samsung Forum" wurde erstellt von DeViLtRaXXX, 3. März 2009.

  1. DeViLtRaXXX

    DeViLtRaXXX Neues Mitglied

    Registriert seit:
    22. Feb. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo,

    entschuldigt schon jetzt, wenn ich vielleicht eine blöde Frage stelle, aber ich stell sie lieber, da ich mir unsicher bin und
    besser einmal zuviel frage, als zu wenig:

    Ich bin jetzt vom D600 auf das D900i umgestiegen.
    Während der "Umzugsphase" hatte ich eine PrePaid-Vodafone-Karte in dem D900i.
    Als ich in den ganzen Einstellungen rumgespielt hab, eben auch die WAP-Einstellungen, hat das Handy immer ein "E" für das "Edge"-Datennetz angezeigt. Dies ging aber auch immer wieder weg - spätestens nach aus- und wieder einschalten.

    Jetzt ist der Umzug fertig und nun betreibe ich meine normale E-Plus-Vertrags-Karte in dem D900i.
    Es wird nun die ganze Zeit ein "G" für das GPRS-Datennetz angezeigt.

    Ist das 'einfach nur da' und zeigt die Verfügbarkeit an, oder sendet der auch munter Daten hin und her, die mich richtig Geld kosten werden?

    Was vielleicht noch erwähnenswert ist, ist, das ich keinerlei Daten im WAP-Profil eingestellt habe, da ich das nicht nutze,
    er somit eigentlich auch nix machen kann. Aber nicht, das irgendwelche Netz-Aktivität auch Kohle kostet.

    Ich danke schon jetzt für schnelle, helfende Antworten!
     
  2. andk

    andk Neues Mitglied

    Registriert seit:
    15. Aug. 2008
    Beiträge:
    120
    Zustimmungen:
    0
    Es wird doch auch im Handbuch gezeigt, was die Symbole bedeuten bzw. wie sie Aussehen bei - Aktivität und Inaktivität.

    Zumindest war es damals so als ich das D900 hatte, später beim U900 u. nun auch beim F480 ist es erneut so, dass es da eindeutige Pics zu gibt.
     
  3. DeViLtRaXXX

    DeViLtRaXXX Neues Mitglied

    Registriert seit:
    22. Feb. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Das Handbuch hab ich natürlich zuerst durchgeblättert und auch die entsprechende Erklärung der Symbole ansich gefunden - soweit korrekt.
    Weiter gehende Erläuterungen aber nicht - ich will nicht ausschließen, das ich dies - es war heute Nacht um 1 Uhr - dies mit müdem Kopf überblättert hab, aber wenn du/jemand die Antwort weiß, einfach schreiben und gut is - bis ich das nächste Mal in die Reichweite des Handbuchs kommen, werden von einige viele Stunden vergehen. (Arbeit <=> Zu hause => laaanger Weg und Zeitraum)
     
  4. Lazord

    Lazord Neues Mitglied

    Registriert seit:
    2. März 2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hi.

    Bin zwar kein Besitzer des genannten Handies geschweige denn Samsung-Handy-Besitzer überhaupt. Aber laut der Erklärung von GPRS besteht solch eine Verbindung dauerhaft, du musst nur rausfinden ob Datenpakete verschickt werden oder nicht...

    Sollte eigentlich ne Funktion in jedem Handy sein, kann mich aber auch irren.

    Hoffe konnte dir irgendwie helfen.

    MfG
    Lazord
     
  5. Gecko

    Gecko Guest

    G = GPRS
    E = Edge Triband
    Zeigt nur das eingestellte Netz an mehr nicht.

    Am besten auf Edge einstellen.
     
  6. DeViLtRaXXX

    DeViLtRaXXX Neues Mitglied

    Registriert seit:
    22. Feb. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    E-Plus kann (anscheinend) kein Edge - Vodafone wohl.

    Was mich halt nur verwirrt ist, das es bei E-Plus die ganze Zeit angezeigt wird, bei Vodafone nur, als ich auch an den Intermet-Einstellungen zugange war.

    Es ist also nur eine Anzeige und es entstehen keinerlei Kosten? Wie gesagt: Alle Profile sind (bewusst) leer.
     
  7. kAeFeR nEtWoRkS

    kAeFeR nEtWoRkS VIP Mitglied

    Registriert seit:
    20. Nov. 2007
    Beiträge:
    1.525
    Zustimmungen:
    0
    G für GPRS wird in der Regel immer angezeigt, egal welches Handy. Es zeigt nur an, dass GPRS verfügbar ist, nicht dass daten übertragen werden.

    E steht für EDGE und ist im Eplus-Netz nicht verfügbar, deswegen steht bei dir nur G.
     
  8. BigArni

    BigArni Neues Mitglied

    Registriert seit:
    23. Jan. 2009
    Beiträge:
    191
    Zustimmungen:
    0
    Ich habe Vodafon und es seigt bei mir nur G an. aber ich habe bemerkt wenn ich in der Stadt bin oder auf der Arbeit dann seigt es bei mir E an.
     
  9. kAeFeR nEtWoRkS

    kAeFeR nEtWoRkS VIP Mitglied

    Registriert seit:
    20. Nov. 2007
    Beiträge:
    1.525
    Zustimmungen:
    0
    EDGE ist halt nicht flächendeckend ausgebaut...
     
  10. andk

    andk Neues Mitglied

    Registriert seit:
    15. Aug. 2008
    Beiträge:
    120
    Zustimmungen:
    0
    Auszug aus dem Handbuch als .pdf vom F480 - so war es beim U900 u. auch beim D900
     

    Anhänge:

  11. DeViLtRaXXX

    DeViLtRaXXX Neues Mitglied

    Registriert seit:
    22. Feb. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Danke euch allen!

    Unterm Strich heißt das für mich: Netz ist da, aber mir entstehen keine Kosten und gut :)

    andk: aus reiner Neugier werde ich heute Nacht das Handbuch nochmal durchblättern und genau gucken!

    Was sich dann allerdings als neue Frage stellt:
    Wiese wird bei meiner Vodafone-Karte das "E"-Symbol _NICHT_ permanent angezeigt - also auch kein G, sondern gar nichts?
    Gleiches bei einem Kollegen, den ich gerade eben gesprochen hab: er hat das D900i mit T-Mobile, da wird auch keinerlei Symbol angezeigt - selbst bei Aktivität nicht :D
     
  12. andk

    andk Neues Mitglied

    Registriert seit:
    15. Aug. 2008
    Beiträge:
    120
    Zustimmungen:
    0
    Möglicherweise firmware- und/ oder brandingabhängig.

    Da ich bisher NIE gebrandete Geräte benutzt habe, kann ich insofern da nichts weiter zu sagen.

    Bei meinen freien Geräten, egal von welchem Hersteller, ist IMMER die Verfügbarkeit u. auch die Aktivität korrekt von EDGE, GPRS, UMTS, etc. angezeigt worden.
     
  13. kos

    kos VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    5.732
    Zustimmungen:
    19
    Denke das einfach das entsprechende Netz nicht verfügbar ist/war. Was nicht ist wird auch nicht angezeigt....
     
  14. DeViLtRaXXX

    DeViLtRaXXX Neues Mitglied

    Registriert seit:
    22. Feb. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    @andk:
    Ja, das war auch meine Überlegung - ich hab erst Samstag die freie Samsung-Firmware drauf gezogen.
    Mein Kollege hat B0 - also T-Mobile-Branding drauf.

    Das wirds wohl sein...

    @KosNav:
    nein, leider nicht. Er war vor meinen Augen mit GPRS online am surfen, trotzdem Anzeige leer.
     
  15. maik h

    maik h Guest

    Moin,

    wie bereits gesagt wurde, sind "G" und "E" nur die Hinweise im Display,

    das "GPRS" bzw. "EDGE" gerade verfügbar ist. Das kostet nix, ist nur ein Hinweis.

    Wenn du unterwegs bist, kann es sein, das die Anzeigen verschwinden, weil an einem anderen

    Standort GPRS bzw. EDGE nicht verfügbar sind.

    => Man kann es auch so einstellen, das die Symbole nur eingeblendet werden, wenn du tatsächlich

    GPRS bzw. EDGE nutzt, also gerade im Netz surfst.

    Hier am Beispiel von GPRS:
    -> *#4777*8665#
    -> GPRS detach
    -> Attach Mode Seting -> Manual attach
    Telefon neu starten.
     
  16. DeViLtRaXXX

    DeViLtRaXXX Neues Mitglied

    Registriert seit:
    22. Feb. 2009
    Beiträge:
    15
    Zustimmungen:
    0
    Danke Maik für diesen Post.
    Kann es sein, das dies durch die jeweils eingelegte SIM-Karte beinflusst werden kann?
    Weil das wäre ja genau das Verhalten, was mein Handy mit der Vodafone-Karte gezeigt hat.
     
  17. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Nicht jeder Provider unterstützt z.B. EDGE, also würde es auch nicht angezeigt werden. Somit kann es je nach Provider variieren, was dort angezeigt wird.

    cu
    logofreax
     
Die Seite wird geladen...