GraKa, Monitore, TV Externer Bildschirm am Notebook geht nach StandBy nicht mehr an

Dieses Thema im Forum "Hardware" wurde erstellt von tribuner12, 26. Dez. 2009.

  1. tribuner12

    tribuner12 VIP Mitglied

    Registriert seit:
    14. Apr. 2008
    Beiträge:
    341
    Zustimmungen:
    0
    Hallo, da ich im mom wieder ein paar ältere Spiele zocke, wie SIedler uns Stronghold, zocke ich jetzt auch am Laptop.

    Nun zu meinem Problem:

    1. Mein Bildschirm ist mir zu klein daher benutze ich einen externen Monitor, das Problem ist das der Monitor wenn mein primärer Bildschirm, PC ins Standby geht nicht mehr aufwacht, auch als Primärer Bildschirm nicht.

    2. Wenn ich nicht grade im Standby bin sondern am Spielen, werde ich ziemlich oft gestört dadurch das das Bild neu geladen wird, quasi wie wenn ich den PC neu anmache also kurz schwarz 2-3 sec danach ist nach 1-2 sec das Bild wieder da.

    3. Siehe 2. manchmal wird er auch schwarz und bleibt dann Schwarz bis ich mithilfe der WIndowstaste zum Bildschirm zurückkehre

    Hoffe Ihr könnt mir helfen.

    PS: Neuster Treiber installiert, Geforce Go 7600

    Lg


    EDIT://
    1. Nvidia Geforce Go 7600, Firmware Version 179.48
    2. Keine, nur Abstürze
    3. Nein, es wurde nichts installiert und erst im Nachhinein die neuesten Treiber installiert
    4. Siehe Teil 1 meines Posts
    5. Treiber geupdated, sonst Leider Keine Ahnung was ich in diesem speziellen Fall ändern könnte.
     
    #1 tribuner12, 26. Dez. 2009
    Zuletzt bearbeitet: 27. Dez. 2009
  2. tribuner12

    tribuner12 VIP Mitglied

    Registriert seit:
    14. Apr. 2008
    Beiträge:
    341
    Zustimmungen:
    0
    Siehe Post 1
     
  3. feliciano

    feliciano Guest

    Um welches Notebook und um welchen Bildschirm geht es? Sonst wird das nichts.

    cu
    feliciano
     
  4. tribuner12

    tribuner12 VIP Mitglied

    Registriert seit:
    14. Apr. 2008
    Beiträge:
    341
    Zustimmungen:
    0
    Okay, Tschuldigung.

    Notebook:
    Tosshiba Satellite A100-491
    Nodel No. PSAA9E
    ->Unterstützt: VGA


    Bildschirm:
    Benq E220 LCD Monitor
    -> Unterstützt: DVI, HDMI, VGA

    Es steht eine Verbindung via VGA (wer hätte das erwartet :D)

    hoffe Ihr/ Du/ Man kann mir jetzt helfen
     
  5. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    So wie sich das anhört, scheint es mir, als hätte dein laptop einen wackelkontakt.
     
  6. tribuner12

    tribuner12 VIP Mitglied

    Registriert seit:
    14. Apr. 2008
    Beiträge:
    341
    Zustimmungen:
    0
    das glaube ich nicht, das kommt ja ganz von alleine, die stehen ja fest.

    Ich konnte jetzt auch noch bemerken, das der externe (egal ob als primär oder nicht primär eingestellt) dann aufflackert, das bild auf dem Laptop Bildschirm weiterläuft für 2-3 sekunden und dann beide schwarz werden.
    Nur mit Windows Taste und in der Taskleiste wieder öffnen bin ich dann nach ca. 10 sec wartezeit wieder da.

    Wie kommst du darauf das es ein Wackelkontakt ist ?


    LG
     
  7. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Das dürfte eher kein Hardware, sondern eher ein Treiberproblem sein. Gut möglich das die Treiber die umschaltung nicht richtig bewerkstelligen.

    Vorallem bei 2 Schirmbetrieb kann der Standbymodus beschwerlich sein. Vorallem wenn es um die VGA Anschlüsse geht.
     
  8. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Hmm, dachte. :D
    Wenn dem nicht so ist, müsste es am Windoof liegen.
    Schließ den Monitor, wenn möglich, mal an einen anderen PC an.
    Oder es liegt an den (alten) Spielen.
     
  9. tribuner12

    tribuner12 VIP Mitglied

    Registriert seit:
    14. Apr. 2008
    Beiträge:
    341
    Zustimmungen:
    0
    Der Monitor hängt normal an meinem Rechner, da macht der keine mucken ;)

    Obs an den Spielen liegt weiß ich nicht, kann ich mir aber nicht vorstellen.

    @ Protector, das Problem ist nur, wenn ich am Lappi (=Primär) standby ausmache, geht der andere trtz iwann in den standby modus.

    Ich hab aber keine ahnung woran das liegt. wenns an den Treibern liegt, gibts da iwelche fixes ?

    und noch ne frage, gibt es die mögllichkeit beide als primär festzulegen aber ohne dual channel (also auf beiden das gleiche) ? --> denn das verkraften er auch nicht beim Spielen
     
  10. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Zitat: denn das verkraftet der nicht...
    Dann musst du aber n ganz miesen monitor haben ...:D
    Hmm schon mal danach gegooglet?
    Ich denke, dass das doch an dem monitor liegt, habe auch einen Benq und an dem funzt zum beispiel meine xbox nicht...
     
  11. tribuner12

    tribuner12 VIP Mitglied

    Registriert seit:
    14. Apr. 2008
    Beiträge:
    341
    Zustimmungen:
    0
    mit verkraften meinte ich, das der dann wieder die selben fehler hat wie oben beschriftet, der ist neu der bildschirm bzw. 1/2 - 3/4 Jahr alt, und mit HDMI usw. kann es nicht der älteste sein, und mahct ja auch ein top bild und alles ;)

    //OT// und bei deiner Xbox wirds wohl eher an der auflösung, bzw den Anschlüssen hängen oder daran das er nicht hdready ist ;) //OT//
     
  12. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Das mit meiner xbox(problem ist wirklich die auflösung) war nur ein vergleich. Ich bin nur nicht mehr so an MEINEM BenQ zufrieden...
     
Die Seite wird geladen...