HDD, CD, DVD, Brenner Externe Festplatte wird gar nicht erkannt, Läuft aber ruhig

Dieses Thema im Forum "Hardware" wurde erstellt von AudiQ7, 4. Dez. 2011.

  1. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ich hab ein Problem mit meiner Festplatte.

    Die ist etwa 3- 4 Jahre alt. Doch heute wollte ich ein Paar daten runterziehen und merkte sehr schnell das die sich am PC nicht anmeldet.
    Im Gerätemanager ist sie nicht auffindbar und im Arbeitsplatz auch nicht. Ich hab sie mal direkt an den Sata Port vom Mainboard gehängt, doch dann kommt das Intel zeichen auf dem Bildschirm und mehr passiert nicht. Hängt sich wohl beim Booten auf.

    Meine Frage ist sie noch zu Retten? Da sind alle meine Daten drauf. :(
    Sie Läuft ruhig, also kein Takken oder kratzen oder sonstiges.

    Was ich mir überlegt habe, ich hab sie ohne auswerfen von meinem Mac abgesteckt, aber danach ging sie noch, also kann es daran eigentlich nicht liegen.
     
  2. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Hm... als Du sie direkt angeschlossen hast, hing da noch eine zweite dran oder hast Du versucht von ihr zu booten?
    Ansonsten mal als Zweitplatte in einen PC, das sollte ja eigentlich immer klappen...
     
  3. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Klar da hing die Windows Xp Platte dran. Hab die andere nur dazu gehängt. Hab auch xp gebootet und dann den sata stecker an die Festplatte aber am Board ist wohl net Plug and Play oder?

    Das komische ist ja die Läuft ja hab mal direkt mein Ohr hingehoben, gibts da nicht irgendwie so ein Boot teil, das defekt sein könnte? Ne Datei oder so?
     
  4. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Theoretisch, wenn auch unwahrscheinlich, könnte der MBR defekt sein, allerdings sollte die Platte trotzdem im Gerätemanager auftauchen, und vor allem nicht das ganze System lahmlegen. Reparieren kannst Du das ja auch nicht, denn wie das Ding neu schreiben wenn man nicht auf die Platte zugreifen kann? Henne-Ei-Problem...

    Eine Möglichkeit wäre dass die Elektronik der Platte einen weg hat, ich hatte auch mal die Situation dass jedesmal wenn ich die Platte drangehängt habe der Rechner nicht mehr starten wollte.

    Also wenn sie weder im externen Gehäuse noch direkt eingebaut erkannt wird habe ich so spontan keine Idee mehr, sorry...
     
  5. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ok danke dir. Genau MBR hieß diese Boot funktion. Naja die scheint wohl komplett hinüber zu sein ::)(

    Aber sie ging ja noch, und von heute auf morgen nicht mehr? Wirklich komisch. Gerade an meine PS3 angeschlossen und mal schaun ob die Kiste die Festplatte erkennt. Auch nicht. Wird aktuallisiert, aber tut sich nix. Im übrigen ist sie in NTFS Formatiert.
     
  6. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Hast aber nicht aus Versehen das falsche Netzteil für die Externe erwischt, oder? :(
     
  7. Spinatlasagne

    Spinatlasagne VIP Mitglied

    Registriert seit:
    5. Mai 2009
    Beiträge:
    2.567
    Zustimmungen:
    38
    hatte ich vor paar Wochen am Notebook, Platte lief zwar wurde aber nicht erkannt, auch nicht über Kabel an einem anderen Rechner

    hab dann das Laptop von nem Linux-USB-Stick gebootet und siehe da - Platte wurde erkannt (vermutlich MBR oder sonstige Windows-Erkennungs-Dingens defekt), konnte dann unter Linux (irgendso nen Mint-Dingens, aber egal :D) die Daten auf ne externe Platte kopieren, neue Platte besorgt und neu aufgesetzt und Daten wieder eingefügt

    hab jetzt nix weiter mit der "defekten" Platte gemacht, muss mal versuchen zu formatieren. oder ich schmeiß wech

    bau sie irgendwo ein und boote ein Linux, vielleicht kannst zumindest deine Daten retten
     
  8. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ne ist das Richtige Netzteil. :D

    Mac OSx ist ja im Kern Linux, werd die aber noch versuchen unter Ubuntu zum laufen zu bringen.

    Wie schaut das aus. Wenn ich die an das Mainboard hänge, bleibt der PC ja beim Booten hängen, also heißt es er erkennt da hängt was am Port aber es meldet sich nicht zurück?
     
  9. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Nö. Kann sein dass die defekte Elektronik einen Kurzschluß oder Überspannung hervorruft...

    Kommst Du in das Bios-Setup wenn die Platte dranhängt? Eventuell mal die manuelle Erkennung starten.

    Ach ja, ist es eine IDE- oder SATA-Platte?

    Ja Du lachst, was glaubst Du wieviele Platten schon so gestorben sind...
     
  10. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Ne wie gesagt, mein PC Startet und dann kommt ein Intel Logo da hängt der dann schon. Komm nicht ins Bios.

    SATA Platte.

    Klar werden viele ihre Platte so zum Sterben bringen aber ich nicht:D

    Wobei der PC http://www.chip.de/ii/63053997_e8872c2875.jpg oben ein Slot für die Festplatte hat. Dort hang sie zuletzt. Kann es sein dass das Interne Netzteil eine Überspannung geliefert hat?
     
  11. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Gott ich werd alt, SATA hattest Du ja oben schon geschrieben :D

    Theroretisch könnte das schon durchs Netzteil kommen, aber wirklich daran glauben kann ich auch nicht.
    War denn die Platte im originalen Medion-Gehäuse? Weil wenn nicht könnte sie doch gebraten sein, Medion hat nämlich keine standardgemäße Beschaltung gewählt...

    Probier mal ESC zu drücken wenn das Logo erscheint, vielleicht kannst Du dann was lesen...

    Und was hat OSX mit Linux zu tun? Die haben ja nichtmal die gleichen Ahnen... Egal, das würde wieder fürchterlich OT :D
     
  12. AudiQ7

    AudiQ7 VIP Mitglied

    Registriert seit:
    24. Jan. 2007
    Beiträge:
    2.614
    Zustimmungen:
    10
    Na gut ich schau grad mal mit ubuntu ob sie erkennt wird.
    Ist alles Original Medion. Ich werd mal testen ;) Melde mich Nacher nochmal

    Dachte bei MacOSx ist der Kern Linux. :D

    Edit: Ubuntu erkennt sie auch nicht. Unter Laufwerksverwaltung wird sie nicht angezeigt. :(

    So bin jetzt im Bios, und die Platte hängt dran wird aber nicht erkannt, Manuell steht nur "Detecting Hard Drive..." :(

    Zu dem wenn ich lange m IntelLogo Warte kommt die ganz normale Anzeige, dann steht dran "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"

    Mal eben eine XP CD eingelegt, doch ratter ratter ratter kommt die Meldung "Es konnten keine Installierten Festplattenlaufwere gefunden werden" :(
     
    #12 AudiQ7, 4. Dez. 2011
    Zuletzt bearbeitet: 4. Dez. 2011
  13. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Dann scheint also wahrscheinlich doch der platteninterne Controler hinüber zu sein.

    OK, Dein Bios versucht eine HD zu erkennen - das ist Wichtig! Also kein CD-ROM oder irgendwas oder gar überhaupt nix. Zumindest kommt die Kennung noch rüber, wenn auch keinerlei Strukturparameter.

    Versuche folgendes: Zuerst stelle im BIOS die Bootreihenfolge richtig ein. Ich meine damit NICHT Diskette; CD; USB; Festplatte usw. (siehe Bild1) sondern die Reihenfolge INNERHALB einer Gerätegruppe. Also wenn 2 HDs dran sind, kannst Du deren Erkennungs/Bootreihenfolge auch noch mal umstellen. Bzw. schaue erst mal dort, ob und wie die Platte erkannt wird. (Siehe Bild2)
    Als nächstes must Du diese kaputte Platte als 2. LW einstellen, so daß das 1.LW ein normales bootfähiges System ist.

    Falls die Platte an dieser Stelle vom Bios tatsächlich noch erkannt wird und der Rechner (mit der anderen Platte) hochgefahren ist, kannst Du mit Acronis Disk Director versuchen, die Platte zu reparieren, falls möglich. Das Programm gibt es als Trial auf deren Seite.
    Allerdings muß der Fehler noch unterhalb des sogenannten MBR liegen, denn sonst würde Windows die Platte zumindest als "nicht initialisiert" erkennen.

    Viel Erfolg...

    boot1.jpg boot2.jpg
     
  14. Mal ne ganz dumme idee, wie siehts aus einfach die MBR neuzuschreiben? Er hat die XP CD, von der Booten und dann CMD starten, dort dann einfach die MBR neuschreiben fertig, sollte wieder funzen, vllt wird die dann wieder erkannt. Könnt es ja mal ausprobieren.
     
  15. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    Prinzipiell gute Idee, nur wie schreibst Du den MBR neu wenn die Platte nicht erkannt wird? ;)
     
  16. Die Platte wird dich vom Bios erkannt, vllt kann man mit dem CMD ja auslesen lassen wie viele Platten dran hängen, da kenne ich mich aber nicht so aus.
     
  17. svx

    svx VIP Mitglied

    Registriert seit:
    2. Dez. 2008
    Beiträge:
    1.306
    Zustimmungen:
    0
    was Du übersehen hast ist: die Platte wird im Bios NICHT erkannt, somit keine Chance...
     
  18. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Warten wir doch einfach mal auf den TE, was sein Bios konkret meldet.

    Evtl. wird sie ja unter Win7 doch angezeigt: "Systemsteuerung - Verwaltung - Computerverwaltung - Datenträgerverwaltung"
     
  19. Russe89

    Russe89 VIP Mitglied

    Registriert seit:
    10. Apr. 2009
    Beiträge:
    1.006
    Zustimmungen:
    6
    Mit exakt dem gleichen Problem kam gestern ein guter Kumpel zu mir an, Festplatte per USB an Fernseher, Handy, Laptop angeschlossen, keine chance... intern in PC eingebaut, Windows 7 x64 / Ubuntu (11.10 und 9.10) x64 ebenfalls keine erkennung, wobei es schon ein kampf war den rechner zu starten wenn die Platte intern per SATA angeschlossen war... War glaube ich eine WD Green irgendwas 1TB platte... schlechte zeiten für einen Festplatten-ausfall, aber da hat nichts geklappt, falls jemand doch irgendwelche lösungsvorschläge hat wäre ich ebenfalls sehr dankbar....

    Russe
     
  20. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Siehe Beitrag http://www.faq4mobiles.de/forum/har...t-erkannt-laeuft-aber-ruhig-2.html#post920621 Bild 2.
    Das Bios stellt gern mal "eigenmächtig" die Reihenfolge um, wenn eine neue/zusätzliche HD angeschlossen wird. Und dann gibt es diese Bootschwierigkeiten, wenn kein System auf der anderen Platte ist oder/und sie nicht korrekt funktioniert.

    Einfach mal schauen, ob und wie sie unter "Systemsteuerung - Verwaltung - Computerverwaltung - Datenträgerverwaltung" gelistet wird.
     
Die Seite wird geladen...