Sonstige E1070 ohne IMEI

Dieses Thema im Forum "Motorola Forum" wurde erstellt von tomauswustrow, 16. Jan. 2009.

  1. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    Hallo,

    Hab hier im Forum ein E1070 fuer 5 Euro bekommen :D
    Wasserschaden angeblich... naja das war es auf jeden Fall nicht.

    Das Problem ist nun dass ich das Geræt zwar im Bootloader starten kann aber flashen ist nicht møglich da immer mit Critical Error 10 39 abgebrochen wird.

    Nun dachte ich vielleicht an einen falschen Bottloader oder so aber bin dann doch zur Ueberzeugung gekommen, dass es wohl an der der fehlenden Imei liegt...

    Gibt es eine Møglichkeit die wieder herzustellen oder eine neue einzuspielen ?

    mvh
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Wie kommst du darauf, das es keine IMEI hat? Zeigt RSD Lite keine IMEI an?

    Welche Firmware hat das Handy?

    cu
    logofreax
     
  3. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    bei Motoupdater wird bei Imei N/A angezeigt und bei RSD Lite auch N/A also geh ich davon aus das keine Imei vorhanden ist oder ?

    Boot Screen zeigt:

    Boot Loader 0.6.8.1 und SW R252211................. weiter kann ich nicht erinnern :) ich muss erstmal wieder Strom draufbekommen.

    Akku hab einem Bekannten gegeben der lædt ihn auf in seinem V1070 und gibt ihn mir heut abend wieder.
     
  4. Willmaster

    Willmaster VIP Mitglied

    Registriert seit:
    13. Dez. 2007
    Beiträge:
    4.596
    Zustimmungen:
    13
    Testmodell signing im Akkufach?

    (zb.: "not for resale" "Provider agreement model" , "Prototype" )

    wenn ja kauf ichs , preis ist irrelevant :>
     
  5. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Das mit der Anzeige N/A hat eigentlich nichts zu bedeuten. Bei RSD Lite ist das ein bekanntes "Problem" und nicht weiter tragisch.

    Beim Motorola Software Updater wird es angezeigt, da die IMEI nur bei "normal " angeschalteten Handys korrekt ausgelesen wird.

    Deins hast du im Bootloader mit MSU verbunden, daher das N/A.

    cu
    logofreax
     
  6. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    @Willmaster ... nein leider kein Testmodell.

    Hat denn jemand eine Idee woran es sonst liegen kønnte das ich nicht flashen kann ?

    anschalten geht wiegesagt auch nicht.
    Nur Bootloader :(
     
  7. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Wichtig wäre, was der Bootloader so an Text anzeigt. Am besten mal komplett hier posten.

    cu
    logofreax
     
  8. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    So jetzt hab ich grad den Akku zurueckbekommen. Also Moto Updater konnte ich eben bis zum Schluss durchlaufen lassen nur starten læsst sich das Geræt hinterher nicht :(

    Das hier also zeigt der Boot Screen:

    Boot Loader
    0.6.8.1
    SW Version:
    R252211LD_U_85
    .97.CDP

    OK to Program
    Transfer Mode:
    USB

    mehr steht da nicht ausser nach missgleucktem Flashvorgang

    critical Error
    10
    39

    RSD Lite bricht dann mit der Bemerkung ab das Jump einen Fehler an Device ****** (irgendeine Speicheradresse) naja.
     
  9. rog

    rog Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    447
    Zustimmungen:
    3
    Bootloader und ram downloader passen nicht überein vermutlich. Also passenden Flash suchen.
     
  10. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    wo kann ich denn sowas finden ?
     
  11. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Hier kann man die downloaden:

    MEGAUPLOAD - R252211LD_U_85.97.CDP

    1. Treffer bei google

    Kann es gerade nicht runterladen, daher weiß ich nicht, welche LP es hat.

    cu
    logofreax
     
  12. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Könnte ein missglückter unlock Versuch gewesen sein.

    Und nicht die von logofreax verlinkte verwenden, ist die Version fürs V3x. ;)
    Ich kann sonst nochmal die Version fürs E1070 in die DB uploaden aber Achtung, es ist die Abfrage nach dem Subsidycode aktiv!
     
  13. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    Was auch immer das heissen mag... Ich bin leider nicht so bewandert bei Motorola...
     
  14. Psycomorpher

    Psycomorpher VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    5.785
    Zustimmungen:
    53
    Ganz einfach, in dem Flashfile ist die Abfrage nach dem Unlockcode aktiv. Völlig egal ob dein E1070 jetzt locked oder unlocked ist muss nach Eingabe der Sim Pin das Subsidy Kennwort eingegeben werden.

    Mit SBF-ReCalc ist es möglich die Abfrage in dem Flashfile zu deaktivieren, was aber wiederum nicht bedeutet das ein bereits locked Device danach unlocked wäre. ;)
     
  15. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    oha das hørt sich kompliziert an ... aber den Flsh wuerd ich trotzdem gern probieren.
    Nur um zu sehen ob das Teil ueberhaupt noch wieder zum Leben zu erwecken ist :)
     
  16. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    Vielen Dank an Psycomorpher fuer seine geniale Unterstuetzung via PN ...

    dank ihm habe ich jetzt geflasht und es ging auch alles ohne Fehlermeldung von statten.
    Dummerweise kann ich das Telefon immer noch nicht anschalten :(
    Bootloader geht wie gahabt vøllig normal wenn ich die drei Tasten druecke aber das Telefon piept nur einmal ganz kurz beim Einschalten und das wars.
    Nun bin ich mit meinem Latein am Ende.
     
  17. rog

    rog Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    447
    Zustimmungen:
    3
    Das erste Problem gelöst und das zweite Problem wäre die PDS. Deutet alles auf eine kaputte PDS hin. Naja, oder es iegt an der Hardware. Ich kenne die Vorgeschichte nicht.
     
  18. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    PDS ? ich kenn nur PMS :) die Vorgeschichte kenn ich leider auch nicht.
    Hab das Geræt fuer 5 Euro als Wasserschaden gekauft ohne Akku und Ladekabel.
     
  19. rog

    rog Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    447
    Zustimmungen:
    3
    Du selber kannst da nicht mehr viel machen. Klar, möglich wäre es. Aber nicht als Anfänger. Die bequemen tools sind ja nicht kostenlos. Du müsstest es zu jemanden schicken, der es reparieren kann. Wenn das immer noch nicht hilft, liegts am Wasserschaden. Dann hilft auch keine Software mehr.
     
  20. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    also Handyservice.... naja ist ja nicht das erste Mal :) Gottseidank haben wir fæhige Leute hier
     
Die Seite wird geladen...