Sonstige E1000 o2 Flash lässt sich nicht installieren

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Frozen-GPU, 18. Dez. 2006.

  1. Frozen-GPU

    Frozen-GPU Neues Mitglied

    Registriert seit:
    7. Dez. 2006
    Beiträge:
    33
    Zustimmungen:
    0
    :( Ich habe zum 2. mal versucht die Flashdatei für mein E1000 aus der FLash Sektion zu flashen... Leider zum 2. male ohne Erfolg!

    Der Flashvorgang bricht einfach ab nachdem RSDLite das Handy neustarten will...

    Es funktioniert auch nicht mehr, das Handy manuell zu starten, ich komme nur noch in den Bootloader und muss dann mit einem anderen Flash weiterarbeiten um das Handy wieder zum laufen zu kriegen :confused:

    Hat noch jemand damit Probleme, oder besser: Weiss jemand wie ich das o2 Flash vernünftig aufs Handy bekomme?
     
  2. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Leider ist momentan meine Hellseherkugel in der Werkstatt...

    Welche Firmware hast du aktuell auf dem Handy und welche genau willst du flashen? Womit genau willst du flashen, also welche Version? Hast du das Handy schon mal geflasht?

    cu
    logofreax
     
  3. Frozen-GPU

    Frozen-GPU Neues Mitglied

    Registriert seit:
    7. Dez. 2006
    Beiträge:
    33
    Zustimmungen:
    0
    Also: Im Moment hab ich wieder die Vodafone R26LD_U_83.38.49.01P drauf (nach dem 7. mal flashen oder so :D ) Flex: SE6044BXXF4024. Alle Flashes, die ich benutze habe ich hier aus dem Flash Bereich für Motorola, somit auch diese o2 Flashdatei (es gibt ja hier nur die Eine). Zum flashen hab ich bis jetzt immer RSD Lite 2.7 genommen und hat bei jeder Firmware geklappt, ausser halt bei der von o2. Noch was: wenn ich angefangen habe die o2 Firmware aufs Handy zu flashen und der Flashvorgang aufgehört hat, weils Handy nicht mehr an gehen wollte nach dem restart, musste ich wieder die Brandingfree (R26LD.....27I) drüberspielen und danach war die o2 Firmware ANSATZWEISE drauf... Der Aufruf des Browsers führte allerdings zu rauschen im Lautsprecher und einem restart des Handy's. Also hab ich wieder die Vodafone drauf gemacht, die ich im Moment auch noch drauf habe und habe sie manuell entbrandet (Wie in den FAQ beschrieben). Jedoch funktioniert eine Verbindung zum Internet durch die Java-Applikationen nicht mehr. Weder mit dem Ungebrandeten Flash, noch mit der Vodafone Version (Hat im Urzustand des Handy's funktioniert, allerdings weiss ich die Firmware Version nicht, die da mal anfangs drauf war. Es war aber ein Vodafonebranding)
     
  4. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Leider hast du mit deinem aktuelle R26LD Flash keine Möglichkeit auf die alten Versionen E1000_U zurückzuflashen.

    Eine neuere Version ist mir leider mit o2 Branding nicht bekannt.

    cu
    logofreax
     
  5. Frozen-GPU

    Frozen-GPU Neues Mitglied

    Registriert seit:
    7. Dez. 2006
    Beiträge:
    33
    Zustimmungen:
    0
    Ah Danke, dann weiss ich wenigstens Bescheid und brauche nicht zu versuchen das Flash mit irgend einem anderen Flash-Tool zu installieren :)
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    41.930
    Zustimmungen:
    1.040
    Leider keine Chance.

    cu
    logofreax
     
  7. Frozen-GPU

    Frozen-GPU Neues Mitglied

    Registriert seit:
    7. Dez. 2006
    Beiträge:
    33
    Zustimmungen:
    0
    Java Problem behoben dank des Monsterpacks von k500zm :D

    Alles läuft wie am Schnürchen und alle wichtigen Funktionen sind bereits integriert/freigeschaltet/optimiert :D

    Firmware ist nun R26LD_U_83.39.27I_flash_lp0039_by_logofreax__k500zm_flex.

    Vielen Dank auch an logofreax!

    MfG

    Frozen-GPU
     
Die Seite wird geladen...