Sonstige E1000 geht plötzlich nicht mehr an

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Dennnde, 7. Sep. 2006.

  1. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    Hallo zusammen,
    Ein Kumpel von mir hat auch das Motorola E1000. Nachdem er die Speicherkarte aus dem Handy genommen hat
    und sich Musik drauf geladen hat, geht sein Handy nicht mehr an!
    Ich habe schon einiges probiert, aber ich komme noch nichtmals mehr in den Bootloader. Ich habe auch schon den Display
    mit meinen ausgetauscht und meine Tastaturplatine in sein Handy eingebaut, doch es hat alles nichts gebracht.

    Ich wäre euch sehr dankbar, wenn ihr mir irgendwelche tipps geben Könntet!!
     
    #1 Dennnde, 7. Sep. 2006
    Zuletzt bearbeitet: 7. Sep. 2006
  2. E1000

    E1000 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    267
    Zustimmungen:
    24
    Nach dem Rückbau in Dein Handy geht aber Dein Handy wieder einwandfrei, oder ?

    Was hat denn Dein Kumpel sonst noch dran rumgefingert ???^^
     
  3. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    Also mein Handy läuft wieder so wie vorher.
    Mein Kumpel meinte, er hätte da nicht dran rumgespiel.
    Der Wasserschaden-Indikator war noch komplett Weiß. Und die RTC-Battarie(die ist bei mir sofort bei einen leichten Sturz rausgeflogen), war auch noch in der Halterung vorhanden. So habe ich auch erstmal eine Sturz-oder Wasserschaden ausgeschlossen. Es kann ntürlich sein, das ich mich irre und es einen Sturzschaden hat, aber es hat auch nur ganz leichte Kratzer im Cover.
     
    #3 Dennnde, 7. Sep. 2006
    Zuletzt bearbeitet: 7. Sep. 2006
  4. E1000

    E1000 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    267
    Zustimmungen:
    24
    Hmm, wenn er es sich also nicht irgendwie zerflasht hat oder so, dann sind die Restmöglichkeiten (nachdem Du ein funktionierendes Display und eine Tastatur getestet hast) ja nur noch sehr begrenzt !

    Soviele lebenswichtige Bauteile hat das E1000 ja nicht...
    Du könntest, wenn Du Dir die Mühe machen willst, mal die komplette Hauptplatine tauschen und mit den Restkomponenten Deines Kumpels testen. Wenn die natürlich hopps ist, dann wirds schwer ohne Ersatzteile.
     
  5. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    Hmm, meinst Du mit komplette Hauptplatine austauschen, sowas wie z.B: Flashspeicher auslöten und in die Platine meines Kumpel´s einsetzen?
    Oder habe ich das falsch verstaden? Ich glaube aber, dass ich das nicht hinkriegen würde.
    Aber wofür ist den eig. der Testpoint da? Ist das nicht so etwas, wie der Abgesichertemodus, oder kann man im Testpointmodus das Handy flashen?
    Villeicht geht das Handy ja so noch an.
     
  6. logofreax

    logofreax Gründer

    Registriert seit:
    21. Apr. 2006
    Beiträge:
    42.420
    Zustimmungen:
    1.039
    Also austauschen der Platine komplett wäre eine Möglichkeit. Aber eben nur für die Try&Error Methode.

    Der Testpoint ist wirklich sowas wie der abgesicherte Modus bei Windows.

    Aber es startet nicht wirklich sondern nur in einem bestimmten Modus mit dem man auch bei toten Handys evtl. das Handy wieder flashen kann.

    Der Nachteil...es geht nur mit dem SmartClip...

    cu
    logofreax
     
  7. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    Konnte man nicht irgendwie auch zwei bestimmte Punkte mit einer Nadel überbrücken?
     
  8. smypls

    smypls VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    833
    Zustimmungen:
    9
    Ja, steht in dieser FAQ ziemlich gegen Ende. Ob es allerdings beim E1000 klappt, weiß ich nicht.
     
  9. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    Du meinst das mit dem 4&5 Kontank von rechst überbrücken oder?
    Dies hatte ich schonmal probiert, es hat aber nicht geklappt.
    Ich weiß allerdings nicht, ob es an mir lag, oder daran das dieses Verfahren eventuell gar nicht mit dem E1000 funktioniert, oder weil das Handy wirklich tot ist.
     
    #9 Dennnde, 9. Sep. 2006
    Zuletzt bearbeitet: 9. Sep. 2006
  10. smypls

    smypls VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    833
    Zustimmungen:
    9
    Ja, das meinte ich. Aber stimmt, ich habe auch mal irgendwo was vom Verbinden zweier Kontakte im Handy gelesen. Keine Ahnung mehr wo.

    Wie lange ist das Handy jetzt schon tot? Klingt zwar dämlich, aber im alten Forum war das Problem auch bei zwei oder drei Usern aufgetreten und nach ca. einer Woche ging das Gerät wieder.
     
  11. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    Ja glaube, dass es jetzt schon ungefähr eine Woche lang nicht mehr funktioniert.
     
  12. smypls

    smypls VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    833
    Zustimmungen:
    9
    Vielleicht geht es dann ja am Montag...

    Welche Firmware war auf dem Handy?
     
  13. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    Das Kann ich Dir leider auch nicht genau Sagen.
    Ich glaube aber, dass es die war die ich auf drauf habe:
    R26LD_U_83.39.24I, ich bin aber nicht sicher.
     
  14. E1000

    E1000 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    267
    Zustimmungen:
    24
    Ich hab das mit den beiden Kontakten (4&5) damals auch mal probiert. Das klappt aber wohl beim E1000 nicht. Da mein Handy allerdings nicht "tot" war, kann also ausgeschlossen werden, dass es nur nicht funktioniert, WEIL es tot ist^^.

    @Dennde:
    Gib Deinem Kumpel einen guten Rat, der darin besteht, das Handy versandsicher zu verpacken. Dann nimm Kontakt mit Logo (via PN) auf und lass Dir ein Angebot für die Instandsetzung geben. Alles andere ist meines Erachtens jetzt nur noch "rumgeprutsche" das maximal dazu führen kann, dass Du das Handy endgültig in die Tonne treten kannst.

    Wenn es Logo net hinkriegt, dann kriegts keiner hin *g*...
     
  15. smypls

    smypls VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    833
    Zustimmungen:
    9
    Das Problam an Logofreax zu schicken, ist wohl wirklich die beste Idee. Ich hoffe nur, er kann bei einem absolut toten Handy noch etwas machen.

    Die Firmware ist ok. Die hatte ich auch ein halbes Jahr auf meinem E1000. Warum das rausnehmen der Speicherkarte das Handy allerdings in die "ewigen Jagdgründe" schickt, leuchtet mit nicht ein. Und da ich mir Sorgen mache, ob das meinem E1000 auch mal passiert, nur noch zwei Fragen:

    Du bist dir sicher, dass der Akku geladen ist und funktioniert?

    Wenn der Akku im Handy sitzt, besteht eine feste Verbindung zwischen den Kontakten (eventuell mal auf den Akku an der Stelle drücken, wo er den Kontakt zum Handy herstellt)?

    Ich hatte das Problem mal mit so einem Billigakku. Der passte nicht so ganz richtig in das Handy. Und schon schien das E1000 tot zu sein.
     
  16. Dennnde

    Dennnde VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    578
    Zustimmungen:
    2
    Okay, ich werde ihn mal fragen, ob er damit einverstanden ist, das Handy nach Logo zuschicken,
    ich meine was anderes bleibt ihn ja sonst auch nicht mehr übrig.
     
Die Seite wird geladen...