Xperia X10 Dualtouch Treiber auf dem Xperia X10 installieren

Dieses Thema im Forum "Sony Ericsson" wurde erstellt von Rolli der kleine, 19. Jan. 2011.

  1. Rolli der kleine

    Rolli der kleine Neues Mitglied

    Registriert seit:
    2. Juli 2007
    Beiträge:
    97
    Zustimmungen:
    0
    Moin moin,

    habe gerade bei AndroidHilfe ne Datei für Dualtouch gefunden.....

    und Sie funktioniert auch... mi der Gallery...

    Bis dann,
    Rolli
     
    #1 Rolli der kleine, 19. Jan. 2011
    Zuletzt von einem Moderator bearbeitet: 19. Jan. 2011
  2. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Kann ich bestätigen, funktioniert ohne Probleme.

    Leider keine Zeit um alle Apps zu testen..

     
  3. Katatjuta

    Katatjuta Neues Mitglied

    Registriert seit:
    24. Sep. 2010
    Beiträge:
    109
    Zustimmungen:
    0
    ...dualtouch ---> multitouch ???...
     
  4. Rolli der kleine

    Rolli der kleine Neues Mitglied

    Registriert seit:
    2. Juli 2007
    Beiträge:
    97
    Zustimmungen:
    0
    Moin moin,

    ist ein Dualtouch...

    also bisher funktioniert er (bei mir) bei:

    AngryBirds
    Google Gallery

    und div. Market Multitouch anwendungen...
    My Piano

    Bis dann,
    Rolli
     
  5. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Falls bei euch Dualtouch dennoch in einigen Anwendungen/Games nicht funktioniert, könnt ihr es ganz einfach aktivieren:

    - build.prop mit dem Root Explorer unter /system öffnen und folgende Zeilen hinzufügen:

    Code:
    ro.product.multi_touch_enabled=true
    ro.product.max_num_touch=2
    
    - Anschließend abspeichern.
    - Dannach diese .xml-Datei herunterladen und erneut per Root Explorer nach /etc/permissions kopieren.
    - Und letzendlich folgende Permissions für die Datei setzen und neustarten.

    [​IMG]
     
  6. Warrock

    Warrock Guest

    ich kann "bulid.prop" nicht öffnen. Wenn ich drauf klicke, passiert rein garnichts .
     
  7. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Gedrückt halten, dannach ganz unten Open in Texteditor wählen.

    Sent from my X10i using Tapatalk
     
  8. Warrock

    Warrock Guest

    -.- Wusste nicht das wenn man runterscrollt da auch noch Dinge sind .

    Wie kann ich da jetzt was schreiben ?
     
  9. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Einfach antippen, dann erscheint die Tastatur und du kannst den Text eingeben.

    Sent from my X10i using Tapatalk
     
  10. Warrock

    Warrock Guest

    Nö. da passiert nichts wenn ich klicke .
     
  11. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Es funktioniert definitiv, keine Ahnung was man da falsch machen kann.
    Sind ja nur paar Klicks...

    Sent from my X10i using Tapatalk
     
  12. Warrock

    Warrock Guest

    Okay, dann bin ich zu dumm dafür, auf den Display zu drücken . :D
     
  13. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    .....
     

    Anhänge:

  14. Warrock

    Warrock Guest

    Muss dafür ein bestimmtes Programm installiert sein ?

    Das einzigste was ich machen kann ist, länger auf die Menü taste drücken, dann öffnet er texteingabe, aber ich kann dann trotzdem nichts schrieben.
    Wenn ich auf die Zeile touche, oder wo anders hin, passiert einfach nichts :confused
     
  15. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Also nochmal von vorne:

    Ist dein X10 gerootet, hast du im Root Explorer "Mount R/W" ausgewählt und build.prop mit "Open in Texteditor" geöffnet?
     
  16. Warrock

    Warrock Guest

    Gerootet ist es, hat ragalthar gemacht bevor er mir es geschickt hat.
    Oben steht nur : Remount as R/O oder Remount as R/W
    Geöffnet kann es nur mit "Open as text" werden .
     
  17. Katatjuta

    Katatjuta Neues Mitglied

    Registriert seit:
    24. Sep. 2010
    Beiträge:
    109
    Zustimmungen:
    0
    ...was mach ich denn mit dem flashtool, auf sd karte kopieren und dann installieren ?...und in den installationsordner dann die dualtouch.rar einfügen ?...
     
  18. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Remount as R/W auswählen.

    Ganz nach unten scrollen, da muss es die Option "Open in Texteditor".

    Welche Version vom Root Explorer verwendest du denn?

    @Katajuta

    Nein, du musst nichts auf das Handy übertragen.

    Inhalt von Dualtouch.rar nach "Firmware" im Flashtool Verzeichnis entpacken.

    X10Flashtool.exe auf dem PC ausführen, auf "Connect" klicken, im Flashmodus verbinden, anschließend auf "Flash" klicken und Dualtoch auswählen.
     
  19. Warrock

    Warrock Guest

    Er zeigt mir nur an "Open as text" , R/W ist ausgewählt.

    Root Explorer 20 .
     
  20. fknpwned

    fknpwned VIP Mitglied

    Registriert seit:
    26. Apr. 2008
    Beiträge:
    9.025
    Zustimmungen:
    4
    Die Version scheint doch sehr alt zu sein, könnte auch daran liegen.

    Aktuellste ist übrigens die v2.13.3.
     
Die Seite wird geladen...