Router DSL Router ohne USB Anschluss...

Dieses Thema im Forum "Hardware" wurde erstellt von Yonkers, 25. Dez. 2007.

  1. Yonkers

    Yonkers Neues Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    188
    Zustimmungen:
    0
    Hallo,

    derzeitig nutze ich einen Linksys UMTS Router, nun habe ich bei einem Freund gesehen, das er über seinen Router der allerdings direkt die externe Festplatte dort angeschlossen hat abfragen kann. Nun ist es möglich bei einem Router der das noch inne hat, das irgendwie nachzurüsten!? Irgendwie so einen USB Hub der auch auf den Netzwerkanschluss passt, damit ich womöglich Drucker, Scanner und eine externe Festplatte anschliessen kann?

    Gruß Christoph
     
  2. michael_dugan

    michael_dugan VIP Mitglied

    Registriert seit:
    29. Sep. 2007
    Beiträge:
    620
    Zustimmungen:
    0
    Nein, ist nicht möglich. Kannst dir nen Linksys NSLU2 dazustellen oder gleich ne externe Platte mit LAN Port holen.
     
  3. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    also entweder nen Router mit USB Anschluß kaufen, oder aber wie Michael_Dugan schon sagte ne externe Netstorage Lösung dazukaufen!
    Ist sogar um einiges schneller als die USB-Lösung, allerdings auch teurer....und es wird halt nur ne Platte sein und kein Drucker....
    Wenn du nen "Netzwerk-Drucker" willst, dann musst du nen Drucker an einem PC im Netzwerk freigeben, über den können dann alle drucken.
    Vorraussetzung dafür ist dann natürlich das dieser PC zum Zeitpunkt des Druckvorgangs an ist....
     
  4. Constantin90

    Constantin90 VIP Mitglied

    Registriert seit:
    20. Juni 2007
    Beiträge:
    338
    Zustimmungen:
    0
    ich hab nen router allerdings ohne wlan^^von kabel bw
    das teil hat auch usb aber in der betriebsanleitung steht nur dass man damit den pc mit dem router verbinden kann^^
    kann man auch ne festplatte dranmachen oder verkraftet das teil das nicht?

    das handbuch ist echt schrott^^
     
  5. michael_dugan

    michael_dugan VIP Mitglied

    Registriert seit:
    29. Sep. 2007
    Beiträge:
    620
    Zustimmungen:
    0
    Meist gehen nur Drucker, aber guck doch einfach ins Webinterface, wenn da keine Optionen für einen Dateiserver sind gehts auch nicht.
     
  6. Constantin90

    Constantin90 VIP Mitglied

    Registriert seit:
    20. Juni 2007
    Beiträge:
    338
    Zustimmungen:
    0
    webinterface???
    du meinst die website von dem hersteller?
    da steht auch nix^^naja war nur ne frage ich brauche das eig nicht
     
  7. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    nee nee, Webinterface von deinem Router...also sprich 192.168.2.1 oder wie auch immer die IP von deinem Router is ;)
    Draufgehen und angucken...halt die Programmierung ansehen ;)

    @Michael_Dugan:

    Das mit der "Option zum Dateiserver" kannst du aber so auch nicht sagen!
    An meiner FritzBox 7170 steht auch ned viel, aber das was ich anklemme wird dann erkannt!
    Da is dann aber weder eine zusatzoption oder sonst was!
    Kann da dann auch garnix konfigurieren - einfach mitm Explorer, oder FTP Programm draufgehen und gut is - alles andere gibts da ned! Keine Oberfläche, kein garnichts!
     
  8. Constantin90

    Constantin90 VIP Mitglied

    Registriert seit:
    20. Juni 2007
    Beiträge:
    338
    Zustimmungen:
    0
    bei meinem speedport w500 war das kein problem aber bei dem teil egal ich versuchs mal

    hab jetzt mit cmd/ipconfig die netzwerkadresse rausbekommen aber da kommt dass die website nich abgezeigt werden kann.
    das teil hat wohl kein webinterface^^
     
    #8 Constantin90, 29. Dez. 2007
    Zuletzt bearbeitet: 29. Dez. 2007
  9. spanky2200

    spanky2200 VIP Mitglied

    Registriert seit:
    4. Feb. 2007
    Beiträge:
    507
    Zustimmungen:
    7
    Die Funktion eine externe Festplatte ins Netzwerk einzubinden ist meines Wissens nach nur bei den neuen Fritz!Boxen integriert!
    Am besten ne Netzwerkfestplatte besorgen und die alte an einen Freund oder so weiterverkaufen.
     
  10. Constantin90

    Constantin90 VIP Mitglied

    Registriert seit:
    20. Juni 2007
    Beiträge:
    338
    Zustimmungen:
    0
    ja habs probiert aber da kann man nix einstellen da sind nur infos über signalstärke usw.
    schade^^
     
  11. Yonkers

    Yonkers Neues Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    188
    Zustimmungen:
    0
    Vielen Dank für die vielen Tipps, die Netzwerkgehäuse für die Festplatten sind noch recht teuer. Naja, war nur eine Idee, einige Telekom Anlagen haben auch ein USB Anschluss.

    Nun mal eine ganz andere Frage, wenn ich in meinem Router die SSID auf Enable stelle, kann ich mich nicht mehr automatisch einwählen, das mich einwenig stutzig macht. Was mit meinem DSL Router jedoch ohne Probleme funktionierte. Es werden mir dann nur die umliegenden WLAN Netzwerke angezeigt. Erst wenn er auf Disable bzw. wenn das Netzwerk sichtbar ist, wird die Verbindung automatisch hergestellt. Was mache ich da falsch, muss ich in der WLAN Karte noch was umstellen?

    Nutze einen Linksys WRT543G Router und WLAN intel pro wireless 3945abg Karte.
     
  12. michael_dugan

    michael_dugan VIP Mitglied

    Registriert seit:
    29. Sep. 2007
    Beiträge:
    620
    Zustimmungen:
    0
    Heißt es vielleicht "Hide SSID"? Das würde es erklären...
     
  13. Yonkers

    Yonkers Neues Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    188
    Zustimmungen:
    0
    Nein, so heißt es nicht, habe mal ein Screenshot beigefügt.
     

    Anhänge:

  14. michael_dugan

    michael_dugan VIP Mitglied

    Registriert seit:
    29. Sep. 2007
    Beiträge:
    620
    Zustimmungen:
    0
    Ich würd sagen dann wird das ein Bug sein. Mal ein Software Update am Router gemacht? Wenn Broadcast SSID auf Enable steht müsste es sichtbar sein und nicht andersrum.
     
  15. Yonkers

    Yonkers Neues Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    188
    Zustimmungen:
    0
    Hmm, das ist einleuchtend. Es ist bereits die aktuellste Firmware auf dem Router drauf! Oder würd ein nochmaliges Update was bringen?
     
  16. D a r K

    D a r K VIP Mitglied

    Registriert seit:
    30. Sep. 2006
    Beiträge:
    5.208
    Zustimmungen:
    33
    wahrscheinlich nicht!
    Wohl ein Bug....
    Aber selbst wenn die SSID Unsichtbar ist: Wenn du einmal mit den Router verbunden hast und des auf automatische Verbindung gestellt hast, dann connected der trotzdem...er kennt ja dann die MAC Adresse des Routers...da brauch der keine SSID mehr...
     
  17. Simon94

    Simon94 Guest

    Vielleicht kannste nen USB-Anschluss einlöten?! ...
    Auf vielen Routern ist schon ein USB-Controller vorhanden, nur keine Buchse :D

    Ansonsten, zum Firmware-Update, ich empfehle dir dd-wrt ist zwar Englisch, aber echt die geilste Distri die es gibt.
     
  18. michael_dugan

    michael_dugan VIP Mitglied

    Registriert seit:
    29. Sep. 2007
    Beiträge:
    620
    Zustimmungen:
    0
    Dass DD-WRT oder andere Alternativ-Firmwares auf einem UMTS Router laufen ist mir bis dato unbekannt...
     
  19. Simon94

    Simon94 Guest

    Kann aber auch sein dass es OpenWRT war ...

    Mom. ich schau mal nach...


    Edit:
    Wie schon vermutet, scheint nur OpenWRT laufen.

    Welche Version hast du denn?
    Wenn v1 Dann läuft bei dir die Stabile White Russian
    Bei den anderen scheint White Russian noch nicht getestet worden sein.
    Aber dort läuft die Developer Version.


    schau einfach mal selbst:
    http://wiki.openwrt.org/OpenWrtDocs/Hardware/Linksys/WRT54G3G
     
    #19 Simon94, 1. Jan. 2008
    Zuletzt von einem Moderator bearbeitet: 1. Jan. 2008
  20. Yonkers

    Yonkers Neues Mitglied

    Registriert seit:
    5. Sep. 2006
    Beiträge:
    188
    Zustimmungen:
    0
    Also ich habe diese Version auf dem Router drauf v2.10.17, Jul. 30, 2007.

    Werd gleich mal versuchen die empfohlene Firmware aufzuspielen.

    Kann ich danach das Backup einfach wieder einspielen oder bleiben mir die Einstellungen erhalten!? Hab des noch nie gemacht. :goofy:
     
Die Seite wird geladen...