Lan Datenaustausch / 2 PC`s / Crossover Kabel

Dieses Thema im Forum "Hardware" wurde erstellt von tachyon, 20. Dez. 2006.

  1. tachyon

    tachyon VIP Mitglied

    Registriert seit:
    9. Sep. 2006
    Beiträge:
    438
    Zustimmungen:
    8
    Hallo,

    habe Labtop + PC mit Crossover Kabel verbunden - Die Lan Verbindung wird auf dem Labtop erkannt.
    Meldung: " Eingeschränkte oder keine Konnektivität".
    Bei Klick auf `Reparieren´: folgende Aktion konnte nicht abgeschlossen werden: Erneuern der IP Adresse.
    (Zone Alarm ist abgeschaltet)

    Netzwerkverbindungs-Details:

    Physikalische Adresse - angegeben
    IP-Adresse: angegeben
    Subnetzmaske: angegeben

    Standartgateaway: nix
    DNS-Server: nix
    WINS-Server: nix

    Wie kann ich die Verbindung zum Datenaustausch herstellen?

    Lieben Dank für Info,
    Gruß,
    Tachyon

    PS: @ Kangoo ...musste wohl so kommen : (
     
    #1 tachyon, 20. Dez. 2006
    Zuletzt bearbeitet: 20. Dez. 2006
  2. Dragon630

    Dragon630 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    629
    Zustimmungen:
    2
    Du musst auf jedem PC die IP Adressen + Sub-Netz-Maske selbst vergeben....

    Falls du nicht weißt, wie das geht erklär ichs dir gerne :)
     
  3. tachyon

    tachyon VIP Mitglied

    Registriert seit:
    9. Sep. 2006
    Beiträge:
    438
    Zustimmungen:
    8
    Danke Dragon, hab jetzt Comp. Name + Arb. gruppe geändert
    -> ShoutBox

    Kleines Problem: beide Geräte haben nur 1 LAN Eingang, bin immer entweder online, oder CrossoverKabel drin.

    Hab noch 1 USB Kabel, eine Seite mit fogendem Stecker: Bild
    andere Seite normal flacher USB Ausgang.
    Geht es damit genauso?
     

    Anhänge:

  4. kos

    kos VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    5.732
    Zustimmungen:
    19
    Das Kabel was du da hast ist Firewire... Prizipell sollte es damit auch gehen, sofern du die auch in alle Geräte einstecken kannst :)
     
  5. tachyon

    tachyon VIP Mitglied

    Registriert seit:
    9. Sep. 2006
    Beiträge:
    438
    Zustimmungen:
    8
    Arbeitsgruppe ist nach Umbenennung im Netzwerk zu sehen,

    Zur Freigabe:

    Arbeitsplatz / Eigenschaften - hier seh ich nicht, wo ich die Freigabe setzen soll (Bild)
     

    Anhänge:

  6. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Nachdem wir das ja schon soweit geklärt haben, Du den anderen Rechner schon sehen kannst, kommen die Freigaben:

    Arbeitsplatz öffnen
    gewünschtes Laufwerk mit der rechten Taste anklicken
    Unter Eigenschaften auf Freigabe gehen
    Dann "Klicken sie hier...."
    Dann kommt ein neues Fenster
    Wieder "Klicken sie hier ... bla bla"
    Wieder neues Fenster
    "Datenfreigabe einfach aktivieren"
    Wieder neues Fenster
    "Diesen Ordner im Netzwerk freigeben" Häkchen setzen - OK

    geschafft

    Windows ist da sehr penetrant.

    Das machst Du für alle Laufwerke, die Du freigeben willst
    Bei Bedarf auch auf beiden Rechnern
     

    Anhänge:

    • 1.JPG
      1.JPG
      Dateigröße:
      50,2 KB
      Aufrufe:
      64
    • 2.JPG
      2.JPG
      Dateigröße:
      110,7 KB
      Aufrufe:
      49
    • 3.JPG
      3.JPG
      Dateigröße:
      30,3 KB
      Aufrufe:
      52
    #6 Meiner Einer, 20. Dez. 2006
    Zuletzt bearbeitet: 20. Dez. 2006
  7. m1tch

    m1tch VIP Mitglied

    Registriert seit:
    8. Sep. 2006
    Beiträge:
    1.567
    Zustimmungen:
    43
    Meinst Du das Kabel #3? Denn das ist ganz eindeutig ein USB-Kabel. Auch an dem USB-Symbol auf dem Stecker zu erkennen.

    Cu
     
  8. Dragon630

    Dragon630 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    629
    Zustimmungen:
    2
    Um genau zu sein, is des ein USB-B-Stecker ;), die flachen USB heißen "A" :)
     
  9. Mikoly

    Mikoly VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    178
    Zustimmungen:
    17
    Richtisch unser alter Dragon(besserwisser*sorry*:goofy: ) aber soweit ich weiß is des über USB ned möglich auch wennst nen Kabel mit zwei USB A steckern haben solltest *sorry*

    Greetinx MIKOLY:goofy:
     
  10. Dragon630

    Dragon630 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    629
    Zustimmungen:
    2
    Da du nun schon Besserwisser ansprichst :D

    Die Netzwerkverbindung über USB ist schon möglich aber, dazu braucht man ein USB-Linkkabel ;), is auch alles bisschen anders zu handhaben :)
     
  11. BlackyP

    BlackyP VIP Mitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    2.379
    Zustimmungen:
    12
    Richtig :D
    ... so läuft's bei mir ;)

    PS:
    Mit einen kleinen Hilfsproggy zum Datenübertragen.
     
  12. Dragon630

    Dragon630 VIP Mitglied

    Registriert seit:
    22. Aug. 2006
    Beiträge:
    629
    Zustimmungen:
    2
    Genau ;)
     
  13. tachyon

    tachyon VIP Mitglied

    Registriert seit:
    9. Sep. 2006
    Beiträge:
    438
    Zustimmungen:
    8
    danke, Dragon & Mikoloy - war lehrreich!

    bin jetzt mit meinen Cross-Over-Kabel bis hier (Bild) gekommen.
    Allerdings weiß ich nicht, wie ich jetzt Daten sende -- mit einem naiven "senden an" gehts jedenfalls nicht ...

    (Neue Arbeitsgruppe ist zu sehen - scharzer Balken)
     

    Anhänge:

    #13 tachyon, 20. Dez. 2006
    Zuletzt bearbeitet: 20. Dez. 2006
  14. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Du brauchst nicht "senden", die Netzwerkordner sind ganz normal eingebunden um im Explorer oder auch Fenster sichtbar. Du kannst die Dateien ganz normal mit Drag und Drop kopieren - also einfach das entsprechende Icon auf den Ordner ziehen.
     
  15. tachyon

    tachyon VIP Mitglied

    Registriert seit:
    9. Sep. 2006
    Beiträge:
    438
    Zustimmungen:
    8
    sehe aber in jedem Gerät nur dessen eigene Dateien im Explorer :confused:
     
  16. thomas700

    thomas700 VIP Mitglied

    Registriert seit:
    26. Aug. 2006
    Beiträge:
    2.510
    Zustimmungen:
    11
    So wie man das Bild lesen kann, ist auf der Ebene nach "Workgroup/Arbeitsgruppe" nur ein "Bildschirm" zu sehen - dies ist ein eigener Desktop. Wenn du aber eine Netzwerkverbindung hättest, dann wäre da auch ein zweiter kleiner Bildschirm zu sehen.

    Hast du sowohl man unter Dateien auf "Aktualisieren" wie auch Extras > "Netzlaufwerke verbinden" geklickt?
     
  17. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Dann hast Du auch noch keine Verbindung. Manchmal hilft Neustart. Du solltest den Namen des anderen PC sehen und die dort freigegebenen Ordner.
     
  18. kos

    kos VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    5.732
    Zustimmungen:
    19
    Upss :goofy:

    Hab ich garnet gesehn ... Ein bisschen ähnlichkeit ist ja schon da...Aber wie gesagt, das könnte auch damit gehn *puhh rausgeredet ^^* ...

    Zum Problem :

    Lassen sich die Rechner anpingen ? Das erste was man testen sollte....
     
  19. thomas700

    thomas700 VIP Mitglied

    Registriert seit:
    26. Aug. 2006
    Beiträge:
    2.510
    Zustimmungen:
    11
    @tachyon. Heißen beide "Arbeitsgruppen wirklich "MAM"? Die Arbeitsgruppe muß auf beiden Rechnern absolut identisch sein - auch in der Schreibweise. Die MS Voreinstellung - die man lassen kann - ist entweder "Workgroup" oder "Arbeitsgruppe". Ggfs. neu benennen und dann denn Rechner neu starten.

    Hat jemand mal deinen Rechner getunt? Vielleicht sind unter Start > Einstellung > Verwaltung > "Dienste" einige abgestellt. Prüfe mal bitte, ob folgende Dienste aktiviert/gestartet sind :
    - DHCP-Client (sollte eine Spalte weiter rechts auf "automatisch" stehen)
    - alles was den Namen "Netzwerk .." trägt.
    Kann man links oben dann nochmals starten.
     
  20. tachyon

    tachyon VIP Mitglied

    Registriert seit:
    9. Sep. 2006
    Beiträge:
    438
    Zustimmungen:
    8
    Hallo,

    ...7 - 8 Stunden später - :eek: - es ist mir doch noch gelungen, vielen Dank für eure Hilfe :)

    @thomas:
    Extras > "Netzlaufwerke verbinden" merk ich mir - erst jetzt gelesen, war ja dann (mit nur 1 LAN-Löchelchen) offline.

    Geklappt hat es letztlich, nachdem ich für beide Gräte eine Netzwerkdiskette (Netzwerkassistent) erstellt habe
    + die erstellte netsetup.exe auf beiden hab durchlaufen lassen.

    Liebe Grüße allen,
    und noch mal 1 THX an M.E,

    Tachyon
     
    #20 tachyon, 20. Dez. 2006
    Zuletzt bearbeitet: 20. Dez. 2006
Die Seite wird geladen...