Sonstige D600 geht nicht mehr an - was nun ?

Dieses Thema im Forum "Samsung Forum" wurde erstellt von siciliano, 9. Feb. 2009.

  1. siciliano

    siciliano Neues Mitglied

    Registriert seit:
    10. Nov. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Moin zusammen,

    nachdem ich schon durch diese Seite einige Handys flashen konnte verzweifle ich am D600 von Samsung.

    Das war am vorabend noch eingeschaltet und war am nächsten morgen aus. Aber es lies sich einfach nicht mehr einschalten.
    Akku neu gekauft, und getestet auch nichts, sagt kein murks mehr.

    An Ladekabel ran, ja Akku wird leicht warm nach ca 30 min und das netzteil normal warm. Also gehe mal davon aus der der trotzdem den Akku lädt.

    Hat jemand damit erfahrung und kann man es auch irgendwie wieder zu leben erwecken? habs schon mit nem Datenkabel und entsprechender Software (OneNAND_Downloader_v17) und den entsprechenden Files für das D600. Aber das D600 reagiert gar nicht darauf, ohne einschalten kann man es vermutlich auch nicht flashen.

    Vielleicht het wer hier aus dem Forum eine Idee es wiederzubeleben.

    CUUU

    SICILIANO
     
  2. Gecko

    Gecko Guest

    Ob ein Hardwaredefekt vorliegt kann ich von hieraus nicht beurteilen,aber flashen kannst du es nur mit einem speziellen Flashkabel das in der Mitte einen deutlich sichtbaren schwarzen Kasten hat,wo der benötigte Chip drin sitzt.
    Ob es sich überhaupt noch flashen lässt ist dann noch die Frage.
     
    #2 Gecko, 9. Feb. 2009
    Zuletzt von einem Moderator bearbeitet: 9. Feb. 2009
  3. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    ich habs nicht geschafft zu zerflashen :)
    Es liess sich immer wieder zum Leben erwecken.
    Man sollte nur immer einen vollen Akku liegen haben.
    Ansonsten woanders laden und neu flashen aber wie Gecko schon sagte nur mit Flashkabel...
     
  4. GVS_00

    GVS_00 VIP Mitglied

    Registriert seit:
    7. Dez. 2008
    Beiträge:
    400
    Zustimmungen:
    0
    Ich denke, dass das Flexband hin ist. War bei meinem D600 auch, ich musste es selbst austauschen.

    Da half auch flashen nix. Der Flashvorgang lief durch, jedoch ließ sich das Handy immer noch nicht starten :)
     
  5. siciliano

    siciliano Neues Mitglied

    Registriert seit:
    10. Nov. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Danke für eure Tipps, ich habe das datacabel mit dem netten kleinen Kasten in der Mitte bestellt und ist bereits unterwegs.
    Kann jmd. mir nen gute laden empfehlen der auch Paypal zulässt? im Falle das ich das Flexkabel noch nachbestellen muss.
    habe meine jetzigen Teile bei handy-style.de bestellt, aber paypalzahlung ist nen bissel umständlich geregelt :D

    Ich berichte obs mit den Tipps ging.

    CUUU

    SICILIANOO
     
  6. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.387
    Zustimmungen:
    221
    ebay ?
    Viel Spass beim zerlegen :)
     
  7. siciliano

    siciliano Neues Mitglied

    Registriert seit:
    10. Nov. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Hatte es ja schonmal zerlegt...;)
     
  8. siciliano

    siciliano Neues Mitglied

    Registriert seit:
    10. Nov. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    So, Kabel ist da.. krieg damit nur keine verbindung.. an dem kabel ist ein anschluß für einen 9V block, ähhm 9 V anlegen???

    befürechte aber das ich nen Flexbandkabel nun doch noch dazukaufen muss ;)
     
  9. Gecko

    Gecko Guest

    Nein keine 9 Volt nicht mehr als 4,8 und nicht weniger als 4,2

    Das Kabel hätte ich sowieso nicht genommen nur seriell und Flashdauer wegen geringer Übertragungsrate zu langsam.
    Hätte das USB-Kabel gekauft.
     
  10. siciliano

    siciliano Neues Mitglied

    Registriert seit:
    10. Nov. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    dann wirds wohl das flexkabel sein das es nimmer anspringt, habs soeben bestellt und dann mal sehen...
    USB ist gut und schön hatte aber bisland mit USB immer probleme und seriel keine ;)

    CUUU

    SICILIANO
     
  11. siciliano

    siciliano Neues Mitglied

    Registriert seit:
    10. Nov. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Moin Moin,

    Flexkabel bekommen, eingabaut. Nix ist. Geht einfach ned an.

    Gibt es nicht eine Möglichkeit das handy so zu flashen, denn ich kann mir echt nicht Vorstellen das es sich um einen Hardware defekt handeln soll. Es ist ja nie runtergefallen, etc. Hat auch kein Wasser von innen gesehen.
    Wurde sozusagen wie ein Rohes Ei behandelt.
    Akku ist auch OK.

    Welche Tipps hab ihr noch für mich?? Möchte es gern irgendwie zum Leben erwecken.

    Viele Grüße

    SICILIANO
     
  12. GVS_00

    GVS_00 VIP Mitglied

    Registriert seit:
    7. Dez. 2008
    Beiträge:
    400
    Zustimmungen:
    0
    hmm...dann koennte die obere Tastaturplatine hin sein...die musste ich naemlich AUCH umtauschen..

    Das D600 kann sehr leicht einen Hardwareschaden bekommen, da man es immer auf-/zuschiebt.
     
  13. siciliano

    siciliano Neues Mitglied

    Registriert seit:
    10. Nov. 2006
    Beiträge:
    7
    Zustimmungen:
    0
    Das würde das letzte Sein was ich noch tue.. aber das D600 ist ja damals einfach so aus, kann das auch an der tastaplatine dran liegen????

    Wo bekomme ich diese Platine her??? in dem Shop wo ich alles bisher gekauft hab hat sowas mal nicht.

    CUU

    SICILIANO
     
Die Seite wird geladen...