CM hängt beim Boot nach GAPPS Installation

Dieses Thema im Forum "ROMs / Flashen / Modding" wurde erstellt von Onyx27, 15. Nov. 2011.

  1. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Hi Leute,
    hab CM7.1 auf mein Wildfire gezogen. Funktioniert auch alles super. Dann wollte ich die die google Apps installieren und hab mir die als .zip auf die SD Karte gezogen und via recovery installiert. Als ich dann mein Wildfire booten wollte hat es sich beim Starten aufgehängt (heißt: Der cyanfarbene Kreis um das Androidmännchen hat einfach aufgehört sich zu drehen). Hab den Akku rausgenommen und neu gebootet und jetzt hört der Kreis gar nicht mehr auf sich zu drehen.
    Daraufhin hab ich alle Foren im Internet durchsucht und hab die verschiedensten Tips probiert (zB. Wipe usw.) Das Problem ist das selbe geblieben. Hab versucht die Apps nochmal zu installieren, das Problem bestand weiterhin.
    Hat vielleicht jemand eine Idee?
    Wenn nicht, dann folgt meine alternative Idee -->

    Da ich dummerweise die Installations-zip von CM von der SD gelöscht habe, zieh ich mir die Installation direkt über den PC nochmal auf die Karte.
    Kann ich dann einfach per recovery CM nochmal installieren, oder muss ich vorher das alte CM löschen (kann man das überhaupt?) oder muss ich noch irgendwas anderes versuchen?

    Gruß
    Onyx

    EDIT: Warum dieses Problem auftritt kann ich zwar immer noch nicht sagen, gelöst habe ich es allerdings in dem ich die neuste Nightly Build installiert habe. Seitdem funktioniert alles!
     
    #1 Onyx27, 15. Nov. 2011
    Zuletzt bearbeitet: 19. Nov. 2011
  2. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Es gibt viele GApps, welche hast du denn überhaupt installiert?
     
  3. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
  4. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
  5. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Du hast mir CM verlinkt. Ich hab schon die richtige Version von CM installiert. Es geht ja um die GAPPS Version
     
  6. kaffeetrinker

    kaffeetrinker VIP Mitglied

    Registriert seit:
    3. Aug. 2010
    Beiträge:
    689
    Zustimmungen:
    0
    Ok.... Einfach nochmal die CMxxxxxx.zip auf die SD...

    Im Recovery starten kompletten Wipe machen..... Factory Reset auch!

    Dann den CM nochmals flashen....

    Nach erfolgreichem flash, Handy erstmalig booten lassen (dauert länger als normal!)

    Wenn das durch ist, wieder ins Recovery und dann erst die GApps flashen...

    Tapatalked from SCI MIUI DHD
     
  7. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Huch, sorry, hab ich mich verklickt :) Kann ja mal passieren.

    Aber stimmt, die Gapps gibts nur in einer Version, dachte die gibts auch in verschiedenen, so wie es mal früher der Fall war :)
     
  8. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    So ich hab Wipe und factory reset gemacht und CM neu raufgespielt....
    Und das Problem besteht immer noch. Er bootet - der Bootscreen erscheint - dann kommt ein Begrüßungbildschirm: "Welcome to HTC Wildfire touch the android to begin" - es bringt aber nichts den Android zu berühren, und dann geht das ganze wieder von vorne los!!!!

    --- Edit ---

    das kann doch nicht sein, oder? ICh habs mal probiert mit einer neuen Speicherkarte und von der der aus habe ich CM installiert. Auch das hat nix gebracht
     
  9. a_halodri

    a_halodri VIP Mitglied

    Registriert seit:
    29. März 2011
    Beiträge:
    401
    Zustimmungen:
    0
    Installiere CM und lade dir die benötigten Apps vom Market.

    Sent from my GT-I9000 using Tapatalk
     
  10. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Problem ist ja jetzt, dass ich CM nicht gestartet kriege wegen boot loop.

    Kann ich einfach irgendein anderes ROM raufspielen?
    Am liebsten würd ich Froyo raufspielen, aber dafür benötige ich Froyo als install-zip. Hab ich aber leider noch nicht gefunden!
     
  11. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40

    HAHAHAAHAHA, witzig. Alleine der Market fehlt schon bei CM. Ohne den kannst schlecht was installieren ;)

    Wobei, kann man den Market bei HTC nicht manuell installieren? Dann sollte das doch eigentlich funktionieren.
     
  12. Dreamland

    Dreamland VIP Mitglied

    Registriert seit:
    31. Jan. 2009
    Beiträge:
    358
    Zustimmungen:
    0
    Versuch mal das hier: Shipped ROMs

    Yo, gibt doch den Marketupdater.
     

    Anhänge:

  13. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Ja das dreht sich alles irgendwie im Kreis. Hab es irgendwie geschafft CM mit GAPPS zum laufen zu kriegen (nach der 1000. Neunstallation hats geklappt.
    Nun krieg ich allerdings folgende Fehlermeldung:
    Dadurch wird mir meine Statusleiste nicht angezeigt, was sehr nervig ist.
     
  14. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Das ist eigenartig, denn solche Fehlermeldungen kommen nur, wenn man GApps installiert hat, die nicht mit dem System kompatibel sind oO
     
  15. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Was echt? Also könnte es einfach daran liegen, dass ich die falsche GAapps Version drauf habe? Aber ich hab mir die Version von der CM Seite gezogen.
    Wenn ich eine andere Version drauf spielen will, kann ich die dann einfach über die alter drüber bügeln? oder muss ich die vorher erst löschen?
     
  16. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Naja wäre für mich jetzt die einzige Erklärung. Denn Die Statusbar schmiert nicht einfach so ab, sondern nur, wenn es einen Fehler gibt und der Fehler kann ja nur inkompatibiliät sein.

    Weiß ja nicht obs neuere/ältere GApps gibt. Musst du mal schauen. Für mein Gerät, Motorola Milestone mit CM7 7.0.4 hab ich die vom 11.11.2011 installiert.
     
  17. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Ich habe heute übrigens festgestellt, dass ich auch keine Anrufe entgegen nehmen kann. Weil mir gar nicht angezeigt wird, dass ich angerufen werde. Klingeln tut es aber trotzdem!

    Kann das damit auch zusammenhängen?
     
  18. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Eigentlich hat das nix mit den GApps zu tun, du kannst es ja aber ohne probieren, dann weisst du es mit Sicherheit.
     
  19. Onyx27

    Onyx27 Neues Mitglied

    Registriert seit:
    14. Nov. 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Aber wenn ich Gapps nicht drauf habe, hängt mein System im Bootloop -.-

    Kann ich eigentlich "downgraden" von CM7.1 auf Android 2.2 Froyo?
     
  20. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Davon steht aber nix im ersten Post, denn da hast du geschrieben, dass die CM7 einwandfrei funktioniert und du erst Bootloops kriegst, wo du die Gapps installieren wolltest. Was denn nun?
     
Die Seite wird geladen...