C7-00 C7: Frage zur Anzeige mehrerer Rufnummern in den Kontakten

Dieses Thema im Forum "Nokia Forum" wurde erstellt von GSMFuzzy, 23. Juni 2011.

  1. GSMFuzzy

    GSMFuzzy VIP Mitglied

    Registriert seit:
    14. Dez. 2006
    Beiträge:
    170
    Zustimmungen:
    0
    Ich habe bei fast allen Kontakten mehrere Rufnummern hinterlegt. Bei einigen wird z.B. angezeigt "Sprachanruf 3 Nummern", wenn ich das dann anwähle kann ich entscheiden, welche Nummer ich anrufen möchte. Bei vielen Kontakten erscheint aber in der Kontaktanzeige am Handy nur eine Rufnummer, wenn ich dann den Namen auswähle, bekomme ich nur diese eine Rufnummer zum Anrufen angeboten, dafür die anderen Nummern um an diese eine SMS zu senden. Das ist ziemlicher Mist.
    Kann mir jemand einen Tipp geben was ich da beim Anlegen der Rufnummern falsch mache. Komischerweise hat das bei allen meinen Handys bisher problemlos geklappt, nur beim C7 bisher noch nicht.
    Achso, noch ein Hinweis: Die Hauptpflege meiner Kontakte mache ich in Outlook.

    Danke für alle Tipps. :)



    Nachtrag:
    Ich weiß jetzt woran der "Fehler" liegt:Wenn man bei einem Kontakt eine Nummer als "Standard" festlegt wird nur noch diese als Sprachnummer angeboten. Das halte ich für einen Bug. (oder mache ich doch etwas falsch ....)
     
    #1 GSMFuzzy, 23. Juni 2011
    Zuletzt bearbeitet: 23. Juni 2011
  2. Nein das ist so gewollt, ich finde das es auch sinn macht da dann nur die Nummer angerufen wird die auf standart steht. Man kann aber denn glaube ich auch eine andere Nummer vor dem Anruf auswählen.
     
  3. GSMFuzzy

    GSMFuzzy VIP Mitglied

    Registriert seit:
    14. Dez. 2006
    Beiträge:
    170
    Zustimmungen:
    0
    Es würde Sinn machen, wenn es so wäre wie bei meinen vorherigen Modellen: Da wurde durch langen Druck auf den Namen die Standardnummer gewählt - wenn man nur kurz gedrückt hat wurden einem alle Nummern zur Auswahl angeboten. Beim C7 kann man nur noch die Standardnummer wählen, falls eine hinterlegt ist. Die anderen Nummern bekommt man nur zum SMS-Versand angeboten - und das das halte ich für einen Bug. Aber vielleicht mache ich ja nur einen Bedienfehler - ich habe das C7 noch nicht lange.
     
  4. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Ist ein Bedienfehler.
    Drück einfach mal lange auf Sprachanruf. ;)

    Für die Mitteilungen kannst du übrigens ebenfalls eine Standardnummer setzen.
     
  5. So habe mich gerade mal schnell mit meinem E7 auseinander gesetzt^^

    Geh mal in Kontakte und öffne diesen, nun kannst du unter Option auf Standart klicken, dort kannst du einstellen was du für standart haben willst, z.B. Sprachanruf = Tel. Nr. 1; Mitteilung = Tel. Nr. 2 und so weiter. wenn da jetzt ein Standart drin ist kannste drauf klicken und nach unterscrollen und klickst auf (kein Standart), nun kannste wieder alle nummern auswählen wenn du die person anrufen willst ;)
     
  6. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    @LZ dann ist ja aber die Standardnummer weg. ;)

    Die richtige Lösung für das Problem steht oben.
     
  7. GSMFuzzy

    GSMFuzzy VIP Mitglied

    Registriert seit:
    14. Dez. 2006
    Beiträge:
    170
    Zustimmungen:
    0
    Danke "pommesmatte" - das ist die Lösung - und Gott sei Dank wars nur ein Bedienfehler von mir ;-)
     
  8. pommesmatte

    pommesmatte Super-Moderator
    Mitarbeiter

    Registriert seit:
    27. Nov. 2008
    Beiträge:
    6.034
    Zustimmungen:
    29
    Als Hinweis generell:
    Der lange Touchscreen-Druck ist an sehr vielen Stellen bei Symbian^3 vorhanden und öffnet Kontextmenüs oder erweiterte Optionen.
    Probiers einfach mal aus. :)
     
Die Seite wird geladen...