Sonstige [BugThread] ROKR Z6

Dieses Thema im Forum "Motorola Forum" wurde erstellt von Autarkis, 19. Dez. 2007.

  1. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Hallo, liebe Forennutzer.

    In diesem Thread möchte ich all die Bugs, die mir beim ROKR Z6 aufgefallen sind, zusammenfassen. Helft mir bitte, indem ihr Bugs mitteilt, die euch ebenso aufgefallen sind. Gebt bitte immer wenn ihr hier einen Bug postet, die genaue Firmware-Nummer an. Wenn ihr Zeit habt, beteiligt euch! Versucht einen Bug nachzuvollziehen, der hier beschrieben wurde. Wenn es bei euch auch so ist, dass ihr den Fehler reproduzieren könnt, schreibt kurz einen Post.

    In ein paar Wochen können wir dann eine mehr oder weniger grosse Liste an Motorola schicken, alle "unterzeichenen" mit ihrem Forennamen und wir können hoffen, dass die schlimmsten Bugs behoben werden. Sagt man nicht, dass einem ein Fehler auffällt, so wird er auch nicht korrigiert. ;)

    Wichtig: Es soll hier nicht um selbstgebraute Flashes gehen! Bugs von Flashes fallen selbstverständlich nicht in die Zuständigkeit von Motorola. ;)

    Es geht mir auch nicht darum, ob man irgendetwas mit einem Flash beheben könnte oder nicht. Ich denke vor allem an die Leute, die nicht flashen möchten, und ich möchte vor allem die Firma in die Pflicht nehmen. Nur dass irgendein ausgefuchster Developer einen Fehler korrigieren kann, bedeutet nicht, dass es nicht ursprünglich ein Motorola-Problem ist! (Ganz abgesehen davon, dass ein Bugfix per inoffiziellem Flash dann nicht von Moto supportet werden muss.)

    Ich danke für die Aufmerksamkeit. Im nächsten Post: Die Bugs, die ich inzwischen gefunden habe die wir inzwischen zusammengetragen haben - danke an alle Helfer!

    liebe Grüsse, euer

    Autarkis
     
    #1 Autarkis, 19. Dez. 2007
    Zuletzt bearbeitet: 23. Dez. 2007
  2. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Bug 1: Bildbetrachter stellt Lautstärke des MP3-Players um (berichtet von: Autarkis; bestätigt von: K4ll3, BlackByte10000, esahin, Willmaster; nicht beobachtet bei ProStroker, ristount)

    Vorgehen:
    1.) Wählt ein Profil, z.B. normal.
    2.) Wählt den MP3-Player an und macht mal Musik! [​IMG]
    3.) Nun macht ihr die Lautstärke rauf oder runter.
    4.) Dann geht ihr in den Datei-Manager und wählt ein Bild aus,
    ODER geht auf Multimedia und dann Bilder. Klickt dort ein Bild an.

    Folgendes passiert: Die Lautsärke springt direkt auf die Lautsärke des Profils zurück! Unangenehm, v.a. wenn es plötzlich extrem laut wird. :(



    Bug 2 (UPDATE 8.1.08): Aufgabenliste: beim editieren von Aufgaben Sprung zurück ins Tools-Menü (berichtet von: Autarkis; bestätigt von: phoeny; nicht beobachtet bei: skinleiche, BlackByte10000, ProStroker, esahin, ristount)

    1.) Geht auf Hauptmenü, Tools, Aufgabenliste
    2.) klickt eine Aufgabe mit der mittleren Auswahltaste an, sie öffnet sich
    3.) klickt auf Optionen, Bearbeiten auswählen

    Fehler: Ihr landet wieder im Tools-Menü! Hä? Was soll das? :confused:

    Nachtrag: Wenn man die Aufgabe aus der Aufgabenliste heraus direkt über Optionen - Bearbeiten editiert, geht es. Nur wenn die Aufgabe zuerst geöffnet wurde, sodass sie im "Anzeigemodus" angezeigt wird, und man dann auf Bearbeiten geht, tritt der Fehler auf! Hätte ich vielleicht klarer schrieben sollen.

    Update 8.1.08: Wenn man bei der Detailansicht der Aufgabe auf bearbeiten geht, nachdem man die Task-Liste über einen Shortcut im Homescreen aufgerufen hat, landet man nicht im Tools-Menü, sondern im Homescreen. Schlussfolgerung: Die Task-List crasht! :eek:

    Update 1.3.08: phoeny hat mich in seinem ersten Post darauf hingewiesen, dass der Fehler nur auftritt, wenn man mit dem linken Softkey Bearbeiten auswählt; geht man mit der Mitteltaste darauf, funktioniert es. Seine Schlussfolgerung, der ich mich überigens zu 100% anschliesse, ist, dass in diesem Menü der Softkey auf Zurück gemappt wurde - das erklärt dann auch, wieso man beim Aufruf über einen Shortcut des Homescreens wieder im Homescreen landet. Herzlich Willkommen an Board! :D



    Bug 3 (UPDATE 1.3.08): WWW-Browser speichert unvollständig geladene Webseiten nicht korrekt lokal ab (Berichtet von: Autarkis; bestätigt von: phoeny) (früherer Bug-Titel: WWW-Browser: Option "speichern" speichert die Seite nicht lokal / Funktion fehlt!

    Okay, kein Bug im engeren Sinn. Aber Surfen auf dem Handy ist die teuerste Surf-Variante die es gibt. Und gerade da ist ein lokales Speichern von HTML-Seiten unmöglich? Da drängt sich mir der Gedanke auf, dass Motorola eher für die Provider als für die User produziert. Bug-Charakter bekommt das ganze dann, wenn ich mich echt lang im Internet bewege, schliesslich etwas finde, und diese Seite dann genau in dem Moment in dem ich in den Keller gehe, nicht mehr Nutzen kann! Das ist vielleicht nicht echt ein Bug, aber schlecht, gaaanz schlecht!

    UPDATE 8.1.08: Einige Experimente haben inzwischen ergeben: Die Seite wird lokal gespeichert, die Bilder aber nicht (resp. sie sind 0 Bytes gross und somit unbrauchbar / leer). Ruft man diese gespeicherte Seite nun auf, versucht der Browser auf das Internet zu verbinden, was die Kosten verursacht.

    Workaround: Erstellt ein Browser-Profil "offline", das ihr mit nicht-funktionierenden WAP-Einstellungen verseht. Klickt ihr lokal gespeicherte Seiten nun an, versucht er zwar, die Verbindung aufzubauen, das klappt jedoch nicht, und man kann nach kurzer Wartezeit die Seite dennoch betrachten! :cool: Die Bilder fehlen allerdings ... :(

    UPDATE 1.3.08: Ich konnte den Fehler inzwischen mehrmals nicht mehr reproduzieren, seit ich darauf geachtet habe, dass die Webseite immer vollständig fertig geladen wurde. (!) Demzufolge habe ich den Titel des Bugs 3 neu definiert.



    Bug 4: MP3-Player: manchmal ist es unmöglich, im Player einen Song nach vorne zu springen (berichtet von: BlackByte10000, Willmaster; nicht beobachtet bei: Autarkis, ProStroker, esahin)

    Stattdessen kann man nur spulen (englisch: fast forward) machen. Dieses Problem tritt nur im Vollbild-Player auf, nicht auf dem Homescreen. Es ist unabhängig von den einzelnen MP3-Datein. Diese haben max. 192 kbps, VBR. Die ID3-Tags sind den MP3-Spezifikationen gemäss gespeichert.

    (Siehe auch neuer Bug 13)



    Bug 5: Das Telefon friert kurzzeitig ein und reagiert nicht (berichtet von esahin; bestätigt von BlackByte10000, Don_Ron; nicht beobachtet bei: Autarkis, ProStroker)

    Tritt unabhängig von der Länge des Standby-Modus auf. Das Handy hinkt dann mit der Ausführung der Befehle etwas hinterher. Gemäss esahin ist es unabhängig von der restlichen Aktivität im Handy (MP3, Java), und der Hänger soll ca. 5 Sekunden dauern.



    Bug 6: Dateien lassen sich im Speicherkarten-Modus vom PC aus nicht immer löschen (berichtet von: ProStroker; bestätigt von esahin, BlackByte10000, ristount, Willmaster)

    Zu Reproduktion folgende Schritte:

    1.) Handy an PC anschliessen
    2.) einen Ordner, er Musik und Bilder zugleich enthält, aufs Handy laden, z.B. in Music
    3.) Das Handy entfernen
    4.) Das Handy wieder anschliessen.
    5.) Mit dem Windows Explorer den Ordner löschen: Es geht nicht, jedoch werden entweder die Audio- oder die Bilddateien gelöscht, je nach dem in welchem Ordner (Music oder MyPhoto) der Ordner erstellt wurde.



    Bug 7: Voice Recorder macht Lärm, auch wenn Profil auf "silent" ist (Berichtet von Autarkis; bestätigt von esahin, ProStroker, BlackByte10000, ristount, phoeny)

    1.) Stellt das Profil auf "silent" (Deutsch wär's glaub ich "lautlos")
    2.) Öffnet den Voice Recorder
    3.) Drückt auf den Roten Knopf! (record) Es gibt ein Geräusch "Blibblubb" oder sowie.

    Wie kann man sowas buggy programmieren? :eek:



    Bug 8: Ausschalten von BlueTooth während eines Speakerphone-Gesprächs führt zum Abschalten des Speakers. (Berichtet von: BlackByte10000; bestätigt von: Autarkis, Willmaster)

    1.) BlueTooth einschalten (oder auch "Discoverable")
    2.) Anruf tätigen oder angerufen werden
    3.) Speaker aktivieren
    4.) Options - Hide (Verbergen)
    5.) BlueTooth abschalten

    Fehler: Der Speaker schaltet aus, sodass man das Handy wieder an's Ohr nehmen muss! [​IMG]

    Danke an BlackByte für den Fund!



    Bug 9: wenn gerade beim ausschalten des Displays aufgeschoben wird, geht das Display nicht richtig an und die Tastaturbeleuchtung schaltet nicht ab und flackert (Berichtet von: ProStroker; bestätigt von: BlackByte10000, Autarkis, esahin, ristount)

    1.) Drückt ne Taste, das Display leuchtet
    2.) genau in dem Moment, in dem das Display abschalten wird, slidet ihr rauf (ca. 0.25-0.5 Sek vorher mit der Slide-Bewegung anfange)

    Fehler: Display schaltet die Beleuchtung ein, zeichnet aber keinen Bildinhalt. Die Displaybeleuchtung schaltet sich nicht aus. Die Tastatur wird beleuchtet, schaltet sich aber nicht mehr aus. Stattdessen flackert sie.

    Wenn ihr das bei euch ausprobiert, versucht es einige Male. Ich habe acht Mal probieren müssen, bis es geklappt hat!

    Danke an ProStroker für dieses ... knifflige Problem! :cool:

    Ergänzung von BlackByte10000: Das schwarze, aber beleuchtete Display zusammen mit der flackernden Tastatur scheinen auch manchmal nach dem Telefonieren aufzutreten. Eine Regelmässigkeit oder Möglichkeit zur Reproduktion steht noch aus ...

    Nochmal BlackByte10000:

    (Muss sagen, das verstehe ich nicht ganz: Müsste dann das Display nicht schon zu flackern beginnen, wenn die Meldung "Gespräch beendet" eintrifft?)



    Bug 10: dreimaliges Eingeben eines falschen PIN, den man mit # bestätigt, führt NICHT zur sofortigen Sperre des Telefons bis zur PUK-Eingabe. (Berichtet von: esahin; bestätigt von ProStroker, BlackByte10000, ristount, Willmaster, phoeny)

    ACHTUNG! Probiert das nur aus, wenn ihr sicher seid, einen RICHTIGEN PUK zu besitzen, IHR BRAUCHT IHN!

    1.) Gebt den PIN falsch ein, bestätigt mit # - Taste
    2.) Guckt, ob ihr den PUK neben euch liegen habt ;)
    3.) Gebt den PIN nochmal falsch ein, wieder mit # - Taste bestätigen
    4.) Stellt sicher, dass sich der aufgeschriebe PUK immer noch vor oder neben euch auf dem Tisch befindet! :rolleyes:
    5.) Gebt den PIN zum dritten Mal falsch ein, aber nur wenn ihr den PUK immer noch vor euch habt!

    Fehler: Statt ausgesperrt zu werden, gelangt ihr ins Handy, wo der Dieb eure Termine, die Telefonnummer eurer Partner, eure selbstgedrehten VIDEOS ;) :D :goofy: und alles angucken kann.

    Telefonieren kann man nicht, und sobald man das Telefon ausschaltet, braucht man den ... PUK. Habt ihr ihn noch?

    Ja gibt's denn sowas? Das ist ne Sicherheitstechnische Katastrophe! Dafür sollte man die Programmierer [​IMG]

    esahin berichtet zudem von einer verschärften Version dieses Bugs: Er kann die PIN immer wieder einzugeben versuchen, wenn er mit # bestätigt!



    Bug 11: Klicken auf Hilfe-Browser führt zum Aufhängen des Telefons (berichtet von BlackByte10000; bestätigt von ProStroker, skinleiche, ristount, Don_Ron; nicht beobachtet bei Autarkis)

    1.) Geht ins Hauptmenü
    2.) Auf Hilfe
    3.) Auf Fehler
    4.) Auf 3. keine Treiber für eine US ...


    --> Telefon friert ein! Ich glaub's nicht ... :eek:

    skinleiche musste auf den Eintrag "Unzureichender Speicher" gehen, um den Hänger auszulösen. Auch Don_Ron konnte den Hänger bei anderen Menüpunkten auslösen.

    Ich vermute nun, dass der exakte Menüpunkt nicht so wichtig ist.



    Bug 12: Videoplayer erlaubt nicht das Springen von Video zu Video (berichtet von esahin; bestätigt von Autarkis, BlackByte10000, ristount, Willmaster)

    Kein "echter" Bug, aber ECHT nervig: Man kann im Videoplayer nicht von Video zu Video springen, sondern muss den Umweg über den Dateimanager nehmen.

    (Siehe auch Bug 13)



    Bug 13 (klarere Definition der Bugs 4 und 12): Vorwärtsspringen nicht möglich vom Dateimanager aus (Kooperation von BlackByte10000, eashin, Autarkis, phoeny)

    Wenn man eine MP3- oder Videodatei im Dateimanager anklickt, startet zwar der Mediaplayer - aber ein Springen zur nächsten Datei ist nicht möglich.

    Dies deckt Bugs 4 (der war etwas unklar formuliert) und 12 (der bezog sich nur auf den Video-Player) ab. Der Trick ist nun, dass augenscheinlich der Knackpunkt eher im Aufruf aus dem Dateimanager liegt als im Videoplayer (wo es immer vorkommt) oder im MP3-Player.



    Bug 14: Music Library / Musikbibliothek zeigt unter all / alle eine unvollständige Liste an (berichtet von esahin; bestätigt von Willmaster; nicht beobachtet bei: BlackByte10000)

    Ja, der Titel sagt alles ... reboot des Telefons behebt das Problem.




    Bug 15: Tastensperre lässt sich mit Druck auf Taste 1 nicht ausschalten, die Kamera lässt sich in diesem Modus aber starten. (berichtet von BlackByte10000; bestätigt von Autarkis, phoeny)


    BlackByte10000 sagt:





    Bug 16: Optionen, dann Mitteltaste drücken: Tastensperre geht an UND man landet im Menü mit eingeschalteter Tastensperre.
    (berichtet von ProStroker; bestätigt von BlackByte10000, Autarkis, Willmaster)

    Mit anderen Worten:



    (Ich entschuldige mich für die Verzögerungen und dass ich einige User überlesen habe! Dieses verdammte Real Life immer ... :D)


    Bug 17 (Konkretisierung von Bug 9): Unterbruch des Display-Shutdowns ("Powersaving Modus"): Flackern der Tastaturbeleuchtung und Hintergrundbeleuchtung, schwarzes Bild,
    (berichtet von BlackByte10000)

    Wann immer das Display in den Stromspar-Modus geht und man es unterbricht, z.B. mit aufsliden, Druck auf eine Taste, Gespräch beenden, tritt folgender Fehlerkomplex auf:

    * Tastaturbeleuchtung flackert
    * Display bleibt schwarz
    * Hintergrundbeleuchtung des Displays leuchtet
    * dieser Modus bleibt permanent bestehen



    Bug 18: Bluetooth Geräteliste lässt sich nicht bearbeiten, ohne Bluetooth zu starten (berichtet von: BlackByte10000; bestätigt von Autarkis, phoeny)

    Im O-Ton:



    Bug 19: HTML-Sonderzeichen werden vom Browser falsch dargestellt. (berichtet von Autarkis; bestätigt von BlackByte10000, phoeny)

    Darunter sind die Zeichen

    PHP:
    ” doppeltes Anführungszeichen rechts &rdquo<br><br>
    ‘ einfaches Anführungszeichen links &lsquo<br><br>
    — Gedankenstrich Breite m &mdash—  <br><br>
    – Gedankenstrich Breite n &ndash– <br><br>
    wahrscheinlich sind es noch mehr. :gelbekarte:

    Nachtrag: Die Vermutung liegt nahe, dass es sich nicht um eine Einschränkung des Browsers handelt - offensichtlich versteht er ja HTML4, sonst könne der Doppelte Anführungsstrich links auch nicht dargestellt werden. Die Quadrate die erscheinen, sprechen dafür, dass die Schriftart, die der Browser einsetzt, diese Sonderzeichen nicht enthält. Da gerade Wikipedia oft solche Zeichen (z.B. das Grad-Zeichen ° usw.) einsetzt, ist das nicht grad super ...




    Bug 20: Umbenennen von Dateien erfolgt nicht Case-Sensitiv (berichtet von BlackByte10000; bestätigt von Autarkis)

    1.) Nehmt eine Datei im Datei-Manager, z.B. test.mp3.
    2.) wählt Manage - Rename
    3.) das Handy fragt nach dem neuen Dateinamen, gebt ein TEST.mp3
    4.) Fehlermeldung "Doppelter Eintrag - Eine Datei mit diesem Namen ist bereits vorhanden. Wählen Sie einen anderen Namen." (Englisch: "Duplicate Entry. A file with this name already exists in this location. Please choose a new name.")

    Bei diesem Bug können wir sogar sagen, weshalb er auftritt: Das Dateisystem der Speicherkarte ist FAT. FAT unterstüzt aber keine Gross- und Kleinschreibung, ausser mit einer sogenannten VFAT-Extension. Und diese ist eher eine Krücke, was sich genau hierin äussert.

    Das Problem für Moto ist nun klar: Diesen Bug können sie nicht beheben. Wenn sie ext3 (das Standard-Linux-FS) nehmen, hab ich kein Problem damit - dafür kann man das Handy an keinem Windows als Speicherkarte einsetzen. Wenn sie NTFS nehmen, haben die Mac-User und einige (bei weitem nicht alle) Linux-User ein Problem. Auch Windows 98ME-User können NTFS nicht lesen. Und bei einem Mac-Filesystem, naja ... das kriegt mein Linux hier hin, aber bei weitem nicht jedes, und alle Windows-User können schon mal das Handtuch nehmen ...

    Also, das ist ein Bug, kein Zweifel. Aber er ist unvermeidlich.




    Bug 21: Bass-Boost führt zu Phaser-artigen Effekten und zu massiv verminderter Klangqualität (berichtet von Autarkis; bestätigt von BlackByte10000, phoeny)

    1.) Nehmt ein ruhiges MP3 mit Piano und Stimme, ohne viel Bass (der Effekt ist auch bei anderen MP3s gut hörbar, aber um's eindeutig zu machen)
    2.) Geht in die Musikbibliothek und stellt den Bass-Boost auf 4
    3.) Hört euch das an. Übel. Der ganze Frequenzbereich der Stimme wird mit einem Phaser-artigen Effekt überzogen (Phaser (effect) - Wikipedia, the free encyclopedia hier hat's ein Klangbeispiel, das man sich anhören kann.)




    Bug 22: Kein horizontales Scrollen bei langen Namen im Telefonbuch (berichtet von toscha24; bestätigt von Autarkis, phoeny)

    Titel sagt alles ... schön doof. :(



    Bug 23: Terminkalender: Wenn man einen anderen Ton zuordnet, gilt dieser Ton bei Terminwiederholungen nur beim ersten auftreten des Termins; spätere verwenden den normalen Ton
    (berichtet von toscha24; bestätigt von Autarkis, phoeny)

    Titel sagt alles.




    Bug 24: Playlisten, die gewisse MP3-Dateien enthalten, lassen sich nicht mehr sortieren (berichtet von hagge; bestätigt von Autarkis)

    Ich habe alles versucht, um herauszufinden, woran die MP3s erkrankt sind, bei denen das passiert. Ich hab's nicht herausgefunden. Es kann also gut sein, dass dieser Fehler selten auftritt, denn es liegt höchstwahrscheinlich an den Dateien. Ich vermute, dass irgend eine bestimmte Art von ID3-Tag nicht richtig interpretiert wird.

    Zusatz vom 1. April 2008: Habe festgestellt, dass Listen, die gerade gespielt werden, nicht sortiert werden können (mit exakt derselben Symptomatik: beim "Platzieren" der verschobenen Dateien springen sie an ihren ursprünglichen Platz zurück).

    Bug 25: Linux-Kernel kann ROKR Z6 nicht als USB-Device ansprechen, ohne umfangreiche unsaubere Patches von Hand vorzunehmen (berichtet von STiAT, bestätigt von Autarkis)

    Äusserst übel: Im Speichermedium-Modus lässt sich das ROKR unter Linux nicht mounten, ohne den USB-Stack des Kernels stark zu modifizieren; dabei muss man unter anderem einige "sanity checks", also Prüfungen, die sicherstellen sollen, dass sich ein USB-Gerät anständig verhält, permanent deaktivieren. Natürlich sind dies keine modularen oder geprüften Patches. Das ganze Linux-System verliert also dadurch an Sicherheit und Stabilität. Very bad stuff.
     
    #2 Autarkis, 19. Dez. 2007
    Zuletzt bearbeitet: 1. Apr. 2008
  3. K4ll3

    K4ll3 Neues Mitglied

    Registriert seit:
    14. Okt. 2006
    Beiträge:
    54
    Zustimmungen:
    0
    Zu Bug 1:
    Ist bei mir auch der Fall... Nervt total!


    Zu Bug 3:
    Vielleicht habe ich dich nicht richtig verstanden, aber speichern von Seiten funktioniert bei mir. Oder speichert es da dann nur nen Link?

    Allerdings nutze ich jetzt Opera Mini 4, aber ich weiß auch nicht ob der die Seiten lokal speichert...
     
  4. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Danke für die Bestätigung! [​IMG]


    Nur den Link. Sobald ich draufklicke, will er wieder Online gehen.

    Hm, ich habe den eingebauten Browser verwendet: Opera 8.50 Die Nummer ist höher, aber ist es deshalb ein besserer Browser?

    Ich nehm an du hast den Opera Mini 4 von www.operamini.com ... hast du die "generic version MIDP 2"?
     
  5. skinleiche

    skinleiche VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    315
    Zustimmungen:
    0
    hi autarkis

    ich hab den zweiten bug mit der Aufgabenliste nich bei mir kann vielleicht daran liegen dass ich ne gemoddete FW hab.
     
  6. esahin

    esahin VIP Mitglied

    Registriert seit:
    12. Jan. 2007
    Beiträge:
    1.080
    Zustimmungen:
    15
    also ich wollte eintherad machen mit meiner bugliste von meinem z6 dann wollte ich es garantie einschicken ich fange dann mal demnächst mit meiner liste an ich eweitere die immer darum wird sie nie ein ende beim rokr z6 finden:
    A)Speicherkarte
    ich fange mal mit der speicher karte an
    1.Öfters kann man nicht videos ode fotos machen wo einstellungen die speicherkarte als speicherort
    2.Öfters kann man keine datein verschieben oder umbenennen
    3.man muss das handy aus und an schalten wenn er die neuen datein erkennen soll die man vom pc drauf getan hat
    4.im eigenschafften steht freier speicher 957mb und größe z.b725mb die daten müssten vertauscht werden

    ap sw version: r60_G_80.32.0fr
    gleiche bp verson

    B)Leistung
    so ich komme jetzt zu den 500mhz die den handy angeblich so schnell machen sollen
    1.das handy kommt öfters nicht mit und macht sozusagen die befehle im hintermenü wo ich gar nicht mehr bin
    2.wenn ich die bilder oder video symbole auf thumbnail mache braucht das handy sehr lange um die einzellnen bilder oder videos darzustellen
    3.die 500mhz haben keine kühlung..ich merke nur die 500mhz bischen bei einem gb/c emu auf dem handy wo die meisten spiele flüssig laufen aber dann werden die taste ("heiß") warm wo ich angst habe das das handy in die luft fliegt

    B1)akku
    also ich bin sehr unzufrieden mit dem akku
    1.akku sehr unregelmäßig
    2.geht öfters viel zu schnell leer
    3.ca. 4.std musik ist mir viel zu wenig oder 30min. spiele spielen
    4.akku aufladen sehr unregelmäßig
    wenn vom handy das akku leer ist ladet es ab und zu zwischen 30min-1std aufoder es dauert 5-6std

    C)funktionen
    1.manchmal wenn tasten sperre aktiviert ist und schwarzer bildschirm ist drücke ich eine taste das display leuchtet auf und dann kommt ein schwarzes bild das weg geht indem ich eine taste drücke

    D) ausstattung/aufbau
    also ich weis nicht ob das dazu gehört aber egal
    1.das handy slidet super rauf runter das problem es wackelt bischen
    2.die auswahl tastensind mit billigem kleber geklebt worden darum rutschen die weg oder fallöen bei mir bald ab
    3.es hat super chromeffekt bei der silber edition aber da kommen sehr schnell sichtbare kratzer drauf
     
    #6 esahin, 20. Dez. 2007
    Zuletzt bearbeitet: 20. Dez. 2007
  7. BlackByte10000

    BlackByte10000 Neues Mitglied

    Registriert seit:
    2. Apr. 2007
    Beiträge:
    179
    Zustimmungen:
    4
    Hallo,

    mir ist der selbe Bug mit der Lautstärke beim betrachten von Bildern aufgefallen.
    Ausserdem weißt das Handy instabilität auf. Ich habe es erst seit Gestern,
    und mir sind seit dem viel zu viele Fehler aufgefallen. Den Fehler mit der
    Aufgabenliste ist jedoch nicht vorhanden.
    Das schlimmste ist das es nicht immer sehr stabil läuft.

    Ausserdem ist mir aufgefallen das ich manchmal im MP3-Player kein
    Lied vor gehen kann. Also anstatt ich dann zum nächsten Track komme kann ich nur spulen. Das nervt doch schon sehr.

    Ausserdem ist die Bedienung teilweise viel zu langsam, das Handy kommt nicht mit
    meinen Befehlen mit.

    Ab und zu reagiert es gar nicht mehr. (Ist 2x passiert)


    Meine Software Version ist: R60_G_80.33.05R

    Habe nicht geflasht oder etc.
     
    #7 BlackByte10000, 20. Dez. 2007
    Zuletzt bearbeitet: 20. Dez. 2007
  8. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Das hatte ich auch schon mal - da war allerdings die Speicherkarte voll! Ich hätt mich :fresse: können, v.a. weil der Schnappschuss in die Hose ging. :rolleyes: Bist du 100% sicher dass genug Platz (v.a. beim Video) auf der Speicherkarte war?


    Dass ein Umbennen nicht möglich war, hatte ich auch schon. Da müssen wir aber genauer wissen, wie es dazu kam! Kannst du eine Datei, die du bei dir nicht umbenennen kannst, hier im Forum anhängen? Ich such noch bei mir ob ich noch eine solche habe.

    Es war bei mir dann immer so, dass es bei einer bestimmten Datei nicht ging, und bei anderen gings.

    Um welche Art Dateien handelt es sich dabei? Wo liegen sie? Wie gross sind sie, welchen Dateityp haben sie? Wenn du eine solche Datei, die dieses Verhalten zeigt, wieder löschst und wieder drauf knallst, geht es dann?

    Bei mir ist das übrigens noch nie passiert.

    Äh, das verstehe ich nicht. Bei mir, auf Englisch eingestellt, heisst es "Size: 950 M" und "Total Space: 968 M". D.h. die Grösse aller Dateien auf der Karte zusammen ist 950 MB, und die Gesamtgrösse der Karte ist 968 MB. Kann es sein, dass du da etwas falsch verstehst?

    Okay, wir haben die selbe Version!

    Kommt bei mir selten auch vor, wenn es lange "geschlafen" hat. :) Ich würd sagen, in meinem Fall ist das noch normal. :)


    Das ist eigentlich logisch. Es kommt aber darauf an, was du mit "sehr lange" meinst! Im Falle des Videos musst du dir vorstellen, dass das Video geöffnet werden muss, entkomprimiert, und dann muss das erste Bild verkleinert werden, wieder komprimiert und schliesslich angezeigt werden. Das dauert schon mal 0.7-1.2 Sekunden pro Video (inbesondere auch deshalb, weil 3GP (das Videoformat) stark komprimiert.)

    Da kann ich nichts dazu sagen, da ich mit dem Handy nicht spiele. Kannst du sagen, bei welchem Spiel das am extremsten ist? Damit ich oder andere das nachvollziehen können?

    Das wäre mir auch zu wenig! Ich hab heute:

    2h Musik gehört
    30 Minuten Video geguckt (Dr. House! :D)
    10 Minuten telefoniert
    70 Minuten im Internet gewesen über GPRS (!!!)

    Und den Rest von 06:00 bis 14:30 war Standby.

    Dann war der Akku noch bei 50%, ging dann sofort auf 20% zurück, dann hab ich eingestöpselt. Damit bin ich zufrieden. Ich wusste ja, dass das ROKR kein Dauerläufer ist. Aber mit deinen Werten wäre ich es nicht!

    Ich kann dazu nichts sagen, da ich beim Aufladen dem Handy nicht zugucke ... immer über Nacht. Aber eigentlich find ich das schon komisch ... kann das jemand bestätigen?

    Ne, das hab ich nicht! Schräg ...

    Ein bischen wackelt meiner auch - aber kaum 1mm! Und nur wenn er runtergeklappt ist.

    Bisher noch nicht passiert.

    Habe auch Silber, und auch schon erste, kaum sichtbare Kratzer. Das Display ist übrigens auch empfindlich, ich hab ne Folie drauf!

    Vielen Dank für deinen Beitrag! :danke:
     
  9. skinleiche

    skinleiche VIP Mitglied

    Registriert seit:
    3. Sep. 2006
    Beiträge:
    315
    Zustimmungen:
    0
    also das mit dem bildschirm der schwarz wird hab ich auch, stört mich aber auch nich besonders. ansonsten hab ich keine sonstigen bugs.
    entweder esahin hat ein"auge" für solche fehler oder die produkte sind wirklich alle verschieden verbuggt was schon sehr komisch wäre...
     
  10. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Okay, vielen Dank BlackByte!


    Wenn du mal lustig bist, kannst du ja die wichtigsten hier nennen. :)


    Ok, du bist schon der zweite der das sagt. Jetzt frage ich mich, ob ich etwas falsch mache ...

    Meinst du damit, dass es abstürzt und gar nicht mehr reagiert? Bitte etwas genauer ...

    Okay, tritt das bei allen MP3s auf? Kannst du eine Datei, die davon betroffen war, mal anhängen?

    Okay, das kommt bei mir auch vor, aber meist nur wenn das Handy schlafen war, also nachdem ich lange Zeit nichts damit gemacht hatte.

    Das ist ganz übel! Ist mir soweit ich mich erinnere noch nie passiert.

    Okay. :) Ist nämlich wichtig! Danke für deinen Beitrag!
     
  11. Meiner Einer

    Meiner Einer Vertrauensmitglied

    Registriert seit:
    21. Aug. 2006
    Beiträge:
    5.795
    Zustimmungen:
    15
    Zum Thema Mp3:

    Ich weiß zwar nicht, wie das Z6 darauf reagiert, aber im allgemeinen ist es so, das MP3's nicht über 192 KBit haben sollten (bei älteren Handys 160KBit) und auch kein VBR (variable Bitrate).

    Ein weiteres Problem sind mitunter ID3-Tags. Normal können alle Handys damit umgehen. Egal, ob ID3 - Version 1 oder 2. Aber... ich habe schon oft Mp3's gesehen, wo (kein Witz!!!) 3 (in Worten: DREI) ID3-Tags V.2 dem File vorangestellt waren und 5 (in Worten: FÜNF) ID3-Tags V. 1 dem File angehangen.
    Wenn dann jeder leicht unterschiedliche Daten enthält und zusätzliche Graphiken (Albumcover) enthalten sind... Also irgendwo streikt auch mal der beste Player, nicht nur im Handy...
     
  12. K4ll3

    K4ll3 Neues Mitglied

    Registriert seit:
    14. Okt. 2006
    Beiträge:
    54
    Zustimmungen:
    0
    Ich hab den von www.operamini.com.
    Nutze den vor allem wegen dem Landscape-Mode. Sehr praktisch um auf dem rel. kleinen Display normale Internetseiten gut darzustellen...
     
  13. esahin

    esahin VIP Mitglied

    Registriert seit:
    12. Jan. 2007
    Beiträge:
    1.080
    Zustimmungen:
    15
    also bei den spielen z.b 3dspiele oder gb/gbc emulator oder auch iwi andere spiele kann dir jetzt kaum welche z.b Asphalt 3 3d stre..

    was mich noch stört ist wenn ich auf lautlos mache und etwas abspielen will kommt trozdem sehr lauter ton und das gleiche mi der kamara verschlusston

    und mit dem problemen mit der speichekarte kommen nie gleichezit vor und ich kriege die fehler weg indem ich handy an und ausschalte oder speicherkarte raus handy aus speicherkarte rein handy an

    ich habe lange vor mein handy einzuschicken aber ich glaub nicht das die viel machen könnten und habe kb drauf 1monat ohne handy, wenn wir mit dem brief was bewirken dann schicke ich es ein

    sry wegen rechshreibung mein mittelfinger wurde opariert

    edit:
    achso das mit dem akku anzeige finde ich total doof bringt kaum was wenn es in 100%, 50%, 20%, und 5% eingeteilt ist

    nochmal edit:
    wenn ich die anischt ändere springt es irgendwann aus dem datei manager raus und ändert es auf die standart ansicht um

    das display finde ich super noch keine kratzer drauf und leider kommt staub unters display durch den lautsprecher fürs telefonieren wo die schlitze sind
    aber der staub ist minimal aber trozdem stört es mich
     
    #13 esahin, 20. Dez. 2007
    Zuletzt bearbeitet: 20. Dez. 2007
  14. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Bei mir steht im Handbuch vom ROKR Z6 "max. 320 kbps". Ich hab praktisch nur VBR-MP3s drauf, spielt es ohne Probleme.

    Das ist vollkommen richtig. Ich habe auch diverse MP3s, die meinen Linux-Player xmms mit schöner Regelmässigkeit zum Absturz bringen. Also Tipp: Mit einem guten Programm (unter Linux wäre das easytag) die Tags bereinigen, wenn eine MP3 Probleme macht! Vorher Datei sichern, damit wir feststellen können, was den Absturz verursacht. :danke:
     
    #14 Autarkis, 20. Dez. 2007
    Zuletzt bearbeitet: 20. Dez. 2007
  15. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Die Version, die ich gestern geladen hatte, hat keine Option, Seiten lokal zu speichern. Und deine?
     
  16. BlackByte10000

    BlackByte10000 Neues Mitglied

    Registriert seit:
    2. Apr. 2007
    Beiträge:
    179
    Zustimmungen:
    4
    Also:

    das mit dem MP3-Player und dem Problem kann nicht an den MP3s liegen.
    Die MP3s sind sauber! 192 kps VBR und mit nur einem ID3 Tag.
    Es taucht nicht bei bestimmten liedern auf sondern einfach so.
    Mal hab ich das Problem und mal nicht.
    Das was mich irritiert ist das es nur passiert wenn ich direkt im player bin.
    also nicht wenn ich den ausgeblendet habe.
    ist der jedoch ausgeblendet bzw. im homescreen funktioniert das ganze einwandfrei.

    nun zu dem problem mit dem "einfrieren" für kurze zeit. es passiert auch wenn
    das handy nicht geschlafen hat also nicht in benutzung war.
    meistens wenn es nicht mit meinen befehlen mit kommt.
     
  17. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Ok, dann nehm ich das als Bug #4 und #5 mal auf. :)
     
  18. esahin

    esahin VIP Mitglied

    Registriert seit:
    12. Jan. 2007
    Beiträge:
    1.080
    Zustimmungen:
    15
    WELCHE BUGS SIND ES????
     
  19. Autarkis

    Autarkis VIP Mitglied

    Registriert seit:
    7. Nov. 2007
    Beiträge:
    495
    Zustimmungen:
    0
    Siehe zweiter Post. :rolleyes: Kein Grund zu schreien.

    Ich guck noch, was wir mit deinen Hardware-Problemen (Taste, Akku) machen wollen! Hab dich nicht vergessen. :)
     
  20. esahin

    esahin VIP Mitglied

    Registriert seit:
    12. Jan. 2007
    Beiträge:
    1.080
    Zustimmungen:
    15
    ok außerdem habe ich neorginal san disk 1gb die speiocherkarte war beim telefon dabei#
    und das mit dem schwarzen bildschirm geht bei mir weg wenn ich irgendeine taste drücke
    und wenn es hinter hinkt mach ich nichts im hintergrund weder musik oder ne anwendung und dauert ca 5sek bis es normal wird

    das mit der aufgabenliste kann ich nicht bestätigen

    bug1 kann ich auch bestätigen
     
    #20 esahin, 20. Dez. 2007
    Zuletzt bearbeitet: 20. Dez. 2007
Die Seite wird geladen...