Bada 2.0.1 und Linux: Crash und Reboot des Wave!

Dieses Thema im Forum "Bada Forum" wurde erstellt von hans.mayer, 14. Mai 2012.

  1. hans.mayer

    hans.mayer Neues Mitglied

    Registriert seit:
    17. Sep. 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    bin ich der letzte Mohikaner, der Bada benutzt?

    Mein Wave ist jetzt 2 Jahre alt und ich dachte, dass mal wieder ein Update gut tun würde. Da Kies ja nun Bada 2.0.1 anbot dachte ich es wäre doch ganz nett das Update einzuspielen.
    Oh Dear, what did I do?
    Die Weckerfehler aus 1.2 sind weg. Meine Kontakte aber auch. Habe ich doch mit Kies gesichert. Herunterladen des Telefonbuchs geht nicht. Hat Kies gesichert? Wo hat Kies gesichert? WTF? Naja, dann erzähl ich allen Leuten (sind zum Glück nicht viele), dass sie mich doch bitte anrufen mögen, damit ich sie wieder in meine Kontakte bekomme ohne einen Schreibkrampf zu kriegen. Ich hatte diesem tollen Teil doch gesagt: alles auf der Speicherkarte ablegen. Aber nein, im RAM ist 1ms schneller und man kann schneller mein Geld ausgeben.
    Aber jetzt kommt der Hammer. Standardmäßig habe ich Linux auf meinen Kisten und Windows wird nur gebootet, wenn's unbedingt sein muß. Wenn ich nun das Wave zum Laden über USB-Kabel anschließe dann stürzt Bada 2.0 ganz jämmerlich ab und rebootet.
    Bada 1.2 maulte zwar auch rum (Bluetooth und serielle Verbindung gleichzeitig gehen nicht) aber stürzte nicht ab. Qualitätskontrolle und Fehlertoleranz? WTF? Doch nicht bei uns. Wir sind Samsung. Wir wissen was Du brauchst und was Dir gut tut und das ist Windows. Wave? Bäh! Kauf Dir ein Wave III oder ein Galaxy III. Wer mit einem 2 Jahre alten Gerät rumläuft ist ja so was von out. Kauf Dir jedes halbe Jahr ein neues Gerät mit ach so tollen neuen Features und den guten alten bekannten Fehlern, damit man sich einerseits zu Hause fühlt, es aber einem andererseits nicht langweilig wird. Ach ja, und telefonieren kann man auch noch (von Zeit zu Zeit).
    Ach ja: Batterieladeanzeige? Was'n das? 30%, 50%, 70%? Interessiert doch keinen. Wenn das Teil leer ist ist's halt leer. Und wenn Du mitten in der Pampas stehst: Pech gehabt. Was, Du hast keine Lademöglichkeit in deinem Roadster? Was fährst Du da auch für'ne beknackte alte Karre ohne USB-Anschluß (kann man über den Autoanschluß Telefone laden? Weiss ich nicht, hab ich nicht.)?

    PS: Ach ja, der Hersteller meines Vertrauens bietet "nur" iPhone-Anschlußmöglichkeit...
     
    #1 hans.mayer, 14. Mai 2012
    Zuletzt bearbeitet: 14. Mai 2012
  2. Berni1959

    Berni1959 Mitglied

    Registriert seit:
    17. Feb. 2011
    Beiträge:
    71
    Zustimmungen:
    0
    Nein, ich nutze auch bada, allerdings 1.2! Meine Experimente mit Bada 2.0x waren so ernüchternd, daß ich die Finger davon lasse!

    Was meinst Du damit (Weckerfehler) genau?

    Ich nutze auch Linux (what else? :D ), aber das kann ich in keinster Weise nachvollziehen. Allerdings ist bei mir Bluetooth per default AUS.
     
Die Seite wird geladen...