S5230 Star Automatische Verbindung über Bluetooth mit Freisprecheinrichtung im Auto ?

Dieses Thema im Forum "Weitere Samsung Smartphones" wurde erstellt von K_Rated, 25. Mai 2011.

  1. K_Rated

    K_Rated Neues Mitglied

    Registriert seit:
    25. Mai 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    ich hoffe, hier kann mir geholfen werden :).

    Folgendes Problem :confused::

    Ich habe am Montag mein neues Auto mit Becker-Radio inklusive Freisprecheinrichtung abgeholt. Gestern habe ich mein Samsung Star 5230 Handy per Bluetooth mit der Radio "bekannt" gemacht und konnte anschließend auch wunderbar über die FSE telefonieren.

    Heute mußte ich allerdings feststellen, dass sich die Verbindung nicht automatisch neu aufbaut, wenn ich wieder ins Auto einsteige. Zwar versucht das Radio den Kontakt herzustellen, doch auf dem Display des Handy erscheint die Frage, ob ich die Verbindung zulassen will. Erst wenn ich OK drücke, wird die Verbindung aufgebaut.

    Das ist natürlich lässtig. Ich möchte nicht jedesmal, wenn ich ins Auto steige, erst das Handy zur Hand nehmen und OK drücken. Es muss doch eine Möglichkeit geben, dass die Verbindung sich ohne Nachfrage automatisch aufbaut, sobald ich ins Auto steige bzw. die Zündung des Wagens starte ?

    Es wäre nett, wenn mir jemand einen Rat oder Tipp hätte. Bittedanke.

    PS: Mein Handy habe ich 12/2009 gekauft und es hat noch die Original Firmware drauf.
     
  2. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    Hast du das Gerät autorisiert?
     
  3. K_Rated

    K_Rated Neues Mitglied

    Registriert seit:
    25. Mai 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Meinst du damit den gemeinsamen Code in Radio und Handy eingegeben? Ja.

    Kann es vielleicht an den Einstellungen liegen? Im Moment habe ich folgende Bluetooth-Einstellungen am Handy:

    1.Sichtbarkeit des eigenen ...
    => Ein; immer

    2. Sicherer Modus
    => Aus

    3: Remote SIM Modus
    => Aus

    Wie gesagt, wenn ich die Verbindung manuell auf dem Handy freigebe, funktioniert die FSE einwandfrei. Auch mein Telefonbuch wird dann auf dem Radio- bzw. Navi-Display angezeigt.
     
    #3 K_Rated, 25. Mai 2011
    Zuletzt bearbeitet: 25. Mai 2011
  4. jomafi

    jomafi VIP Mitglied

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    3.321
    Zustimmungen:
    0
    es gibt normalerweise einen Modus, indem bekannte und gekoppelte Geräte automatisch autorisiert werden. Ich weiß im Moment nicht genau wie es beim S5230 funktioniert. Da müsste ich heute abend mal bei meinem Testgerät nachkucken.
     
  5. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Falls das Gerät erweiterte Bluetoot einstellungen hat, bzw Einstellungen direkt zum Gerät, sollte da eigentlich eine Funktion zur automatischen Autorisierung sein. Hab zwar selber auch kein Samsung, wäre aber jetzt zumindest meine Vermutung, weil ich es so kenne :D
     
  6. K_Rated

    K_Rated Neues Mitglied

    Registriert seit:
    25. Mai 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Also am Handy selbst habe ich keine erweiterten Bluetooth-Einstellungsmöglichkeiten im Menü gefunden. Nur die, welche ich oben aufgeführt habe. Ich könnte höchstens nochmals in die Bedienungsanleitung des Autoradios schauen, ob ich von dort aus die Abfrage unterbinden kann.

    Auf jeden Fall schon mal danke für eure bisherige Hilfe :).
     
  7. treee111

    treee111 Guest

    schau mal hier auf Seite 55, da steht etwas über die Autorisierung, ich verstehs aber nicht ganz, weil ich kein solches Handy zur Hand habe.
     
  8. K_Rated

    K_Rated Neues Mitglied

    Registriert seit:
    25. Mai 2011
    Beiträge:
    5
    Zustimmungen:
    0
    @treee111

    Danke für den Link. Ich habe jetzt mal wie dort angegeben den Remote SIM Modus auf EIN gesetzt (habe mit diesem Parameter bisher nicht wirklich was anfangen können). Mal schauen, ob die Verbindung nachher automatisch aufgebaut wird, wenn ich ins Auto steige. Ich werde morgen auf jeden Fall hier posten, ob es die Lösung war.

    --- Edit ---

    So, ich habe die Lösung gefunden. Ich will sie hier gleich kundtun, falls mal jemand das gleiche Problem hat bzw. genauso auf dem Schlauch steht wie ich ;).

    Die Einstellungsänderung von REMOTE SIM MODUS auf EIN hat nichts gebracht. Ich musste auch danach wieder erst auf dem Handy den Zugriff mit OK bestätigen. Also habe ich den Wert wieder auf AUS gesetzt.

    Danach bin ich auf folgendes gestoßen (was ich so nicht im Handbuch gefunden habe):

    Wenn man unter ANWENDUNGEN auf BLUETOOTH tippt, geht das bekannte Bild mit dem blauen Punkt in der Mitte auf. Daneben wird ein Icon für das eingerichtete Gerät angezeigt (bei mir das Autoradio bzw. MB-Bluetooth). Tippe ich dieses Icon an, geht ein neues Menü auf. Dort gibt es die Funktion AUTORISIEREN. Damit kann man die Freischaltung für dieses Gerät (offensichtlich) dauerhaft freischalten. Zumindest konnte ich heute auch nach dem Aus- und Wiedereinsteigen ins Auto ohne weitere Bestätigungen telefonieren.

    Also eigentlich ganz einfach, wenn man es weiss :o.

    Der Tipp von @jomafi ging also genau in die richtige Richtung. Nochmals vielen Dank an alle, die mir bei der Problemlösung geholfen haben :).
     
    #8 K_Rated, 25. Mai 2011
    Zuletzt bearbeitet: 25. Mai 2011
  9. Andreas1961

    Andreas1961 Neues Mitglied

    Registriert seit:
    3. Aug. 2009
    Beiträge:
    9
    Zustimmungen:
    0
    K_Rated, herzlichen Dank. Ich stand vor demselben Problem konnte es so eben lösen. :)
     
  10. K_Rated

    K_Rated Neues Mitglied

    Registriert seit:
    25. Mai 2011
    Beiträge:
    5
    Zustimmungen:
    0
    Gern geschehen.

    Die Lösung funktioniert so wirklich dauerhaft, mein Handy verbindet sich jetzt jedesmal automatisch mit der Freisprecheinrichtung. So ist es wirklich eine feine Sache :).
     
  11. Hallo, auch von mir ein herzliches Dankeschön. Ich stand vor dem selben Problem, welches nun sehr schnell behoben wurde.
     
  12. Vielen vielen Dank. Seit heute funktioniert das Telefonieren über Bluetooth mit Freisprecheinrichtung im Auto. Ich wollte mir schon ein neues Handy zulegen. Woher soll man so etwas wissen. Also noch einmla vielen Dank!!!!!!!!
     
Die Seite wird geladen...