W-Lan Andauernde Abstürze/Verbindungsprobleme

Dieses Thema im Forum "Hardware" wurde erstellt von DeluxeKiller007, 1. Jan. 2013.

  1. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Hallo, ich hab da so ein Problem mit dem WLAN bei mir.

    Undzwar passiert es ab und zu (naja eigentlich alle paar stunden), dass ich mich weder mit meinem Laptop, noch dem S2, noch dem Galaxy Note mit dem WLAN verbinden kann.

    Ich habe daraufhin in den Einstellungen des Routers nachgeguckt von DLINK DIR600 und für meine Geräte die DHCP-Reservierung durchgeführt, so dass die Ablaufzeit auf Nie (Never) gestellt ist.

    Jedoch tritt weiterhin das Problem auf.

    Die einzige Möglichkeit, die in 80% der Fälle klappt ist es, wenn ich den Router und Modem vom Strom ziehe und wieder reinstecke. Danach funktioniert es meistens, zwar nicht immer, aber fast.

    Ich weiß leider nicht woran das liegt, ich hoffe ihr könnt mir helfen.
    PS: Per LAN keine Probleme.
     
  2. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.329
    Zustimmungen:
    216
  3. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Ein Update hatte ich bereits durchgeführt. Nun ist die neue Firmware auf dem D-Link die FW2.12
    Die 2.13 kann ich leider nicht installieren, da der mir immer wieder eine Fehlermeldung mit invalid image file gibt obwohl das paket von der Homepage runtergeladen wurde.
     
  4. Hatte hier mal einen DIR-615 und das Teil war für die Füße. Nach zwei Tagen war es nicht mehr möglich sich mit dem WLAN zu verbinden ohne den Router neu zu starten.

    Fazit:

    Weg mit dem Müll und etwas von einem ordentlichen Hersteller kaufen!
     
  5. tomauswustrow

    tomauswustrow VIP Mitglied

    Registriert seit:
    18. Sep. 2007
    Beiträge:
    6.329
    Zustimmungen:
    216
    den DIR mit DD-WRT betreiben hilft vielleicht... ich hab schon diverse Geräte mit dieser Firmware ausgerüstet und stabil und sauber läuft´s auf jeden Fall.
     
  6. Hatte ich damals auch, nur bedingt durch einen Bug in der Firmware waren keine Datenraten über 150 zu erreichen.
     
  7. DeluxeKiller007

    DeluxeKiller007 VIP Mitglied

    Registriert seit:
    4. Nov. 2007
    Beiträge:
    1.940
    Zustimmungen:
    0
    Hmm dann installier ich mal morgen die andere Firmware.
    Ansonsten muss ich Unitymedia Bescheid sagen, dass sie mir die Kacke ersetzen...
     
  8. csmulo

    csmulo VIP Mitglied

    Registriert seit:
    2. Sep. 2006
    Beiträge:
    4.421
    Zustimmungen:
    41
    Soviel ich weiß kannst du als Nutzer gar keine Firmware extern draufspielen.
    TR069 heißt das System mit dem die arbeiten.
    Sprich Änderungen an der Firmware des Routers ist und bleibt dem Netzbetreiber vorbehalten.
    mfg
    csmulo