Galaxy S Akkuanzeige unter Android 2.3.3 spinnt

Dieses Thema im Forum "Weitere Samsung Smartphones" wurde erstellt von jessi0901, 17. Juni 2011.

  1. jessi0901

    jessi0901 Neues Mitglied

    Registriert seit:
    17. Juni 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Ich habe meine Galaxy s i9000 von 2.2.1 auf 2.3.3 gemacht ..
    doch nun lade ich mein handy und zieh stecker raus und es ist sofort auf 83% woran liegt es ? ..
    & wie bekomm ich wieder 2.2.1 drauf ??

    Bitte um Schnelle Antwort ..!
     
  2. mo7

    mo7 VIP Mitglied

    Registriert seit:
    28. Sep. 2009
    Beiträge:
    608
    Zustimmungen:
    0
    Kein Backup damals gemacht?
     
  3. jessi0901

    jessi0901 Neues Mitglied

    Registriert seit:
    17. Juni 2011
    Beiträge:
    4
    Zustimmungen:
    0
  4. mo7

    mo7 VIP Mitglied

    Registriert seit:
    28. Sep. 2009
    Beiträge:
    608
    Zustimmungen:
    0
    Also nicht ich meinte vielleicht mit dem Clockworkmod oder so hast du nicht gerootet
     
  5. jessi0901

    jessi0901 Neues Mitglied

    Registriert seit:
    17. Juni 2011
    Beiträge:
    4
    Zustimmungen:
    0
    wie mach ich das denn ?
     
  6. mo7

    mo7 VIP Mitglied

    Registriert seit:
    28. Sep. 2009
    Beiträge:
    608
    Zustimmungen:
    0
    Denkst du das der Akku voll ist und es nur ein Anzeigefehler ist oder meinst du das der Akku wirklich nur 83% geladen ist
     
  7. jessi0901

    jessi0901 Neues Mitglied

    Registriert seit:
    17. Juni 2011
    Beiträge:
    4
    Zustimmungen:
    0
    ne der ist wirklich bei 83 % .. ab 79 .. ist ja ja dann stück akku weg =(
     
  8. mo7

    mo7 VIP Mitglied

    Registriert seit:
    28. Sep. 2009
    Beiträge:
    608
    Zustimmungen:
    0
  9. intenso80

    intenso80 VIP Mitglied

    Registriert seit:
    6. Jan. 2010
    Beiträge:
    1.097
    Zustimmungen:
    1
    wenn man eine firmware flasht, dann sollte man den akku vorher IMMER voll aufladen!!
    das wirst du beim flashen der 2.3.3 nicht gemacht haben.

    in deinem fall ist der akku zwar voll, es wird aber eine falsche prozentzahl angezeigt. das liegt eben daran, dass man vor dem flashen der firmware den akku nicht vollgeladen hat!

    du kannst nun die 2.3.3 bzw. 2.3.4 erneut flashen aber vorher eben den akku voll laden. in deinem fall kommst du ja nicht so ohne weiteres auf 98% akkuleistung, deswegen musst du den akku laden bis die meldung erscheint das er voll ist. danach nimmst das SGS vom strom und steckst es wieder zum laden. das machst ein paar mal. irgend wann sollte dann der akku bis zu 98-99% vollgeladen sein. dann sofort downloadmodus und via odin firmware neu flashen.

    ein downgrade auf 2.2 ist immer möglich. das geht ebenfalls mit odin. doch wozu downgraden!?
     
  10. Protector

    Protector VIP Mitglied

    Registriert seit:
    7. Apr. 2007
    Beiträge:
    14.693
    Zustimmungen:
    40
    Das ist kein Fehler, sondern völlig normal ;)

    Siehe dazu hier: Warum die Akku-Anzeige von Smartphones lügt -- und warum das gut ist | androidnews
     
Die Seite wird geladen...