Adobe Reader baut Internetverbindung auf?

Dieses Thema im Forum "Android-Betriebssystem Forum" wurde erstellt von AndreasBloechl, 5. Dez. 2011.

  1. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    Habe mir neulich den Adobe Reader installiert weil er nicht vorinstalliert war, nur will dieser jetzt des öfteren am Tag eine Verbindung aufbauen und taucht bei den Benachrichtigungen auf. Wenn keine Online Verbindung herrscht steht dort immer Pause. Was hat das auf sich, habe bei den Einstellungen im Market extra das automatische Updaten deaktiviert. Weis vielleicht jemand was das auf sich hat, in der App selber finde ich keine Settings dazu. Wäre sehr dankbar für Infos.
     
  2. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Ist denn ein Update für den Reader verfügbar? Wenn ja, dann installier das und schau danach nochmal nach. :)
     
  3. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    Nein war es nicht, das ist ja das komische anders wäre es mir ehrlich gesagt eher egal gewesen wenn er es machen würde obwohl ich es deaktiviert habe. Es war gestern sofort in der Früh als ich auf Arbeit gekommen bin und Abends dann zu Hause nochmal.
     
  4. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Merkwürdig. Ich würde den mal deinstallieren, evtl. noch die Daten des Market's in den Systemeinstellungen löschen und den Adobe Reader reinstallieren. Was anderes wüsste ich auch nicht, auch nicht, woran das liegen könnte.
     
  5. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    Heute bis jetzt den ganzen Tag ruhe. Werde das verfolgen , danke dir.
     
  6. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    Gestern hatte ich das Problem mit GoogleMaps nach dem Updaten. Wenn ich das Handy ausschalte und wieder hochfahre will sich Maps sofort verbinden. Könnte es sein weil ich den Schnellstart ausgeschaltet habe, da wird ja dann beim runterfahren der gesamte Cache von allen Apps geleert beim hochfahren, was ja bei einem Schnellstart nicht ist. Vielleicht brauchen die Anwendungen dann eine Verbindung um sich die Daten die sie im Cache ablegen wieder zu holen. Könnte das sein? Dreh noch durch weil ich den Fehler nicht genau eingrenzen kann, mit Adobe scheint es kein Problem mehr zu geben.
     
  7. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    kleine Rückmeldung. Das scheint ein Bug zu sein vom Wildfire S , habe das in einem anderen Board gefunden die haben den gleichen Fehler.
     
  8. pimping_SE

    pimping_SE VIP Mitglied

    Registriert seit:
    27. Juli 2009
    Beiträge:
    3.193
    Zustimmungen:
    12
    Hallo,

    ja, nun, da weiß ich auch keinen Rat mehr.
    Ich denke mal, dass es an der von HTC angepassten Firmware liegt, da bei dir ja Sense integriert ist.
    Woran es genau liegt, weiß ich nicht.
    Ich würde an deiner Stelle den Kontakt zu HTC suchen, z.B. über Kontaktaufnahme.
    Ich wünsche dir viel Erfolg und dass du den Fehler findest. ;)
     
  9. AndreasBloechl

    AndreasBloechl VIP Mitglied

    Registriert seit:
    26. Feb. 2011
    Beiträge:
    1.266
    Zustimmungen:
    12
    Du ich habe noch andere Fehler gefunden als diesen , hätte dazu aber einen eigenen Thread gestartet
     
Die Seite wird geladen...