6plus wiederherstellen nicht möglich

Dieses Thema im Forum "iPhone 6/6S/6Plus Forum" wurde erstellt von narischa, 5. Juni 2017.

  1. narischa

    narischa Mitglied

    Registriert seit:
    23. Jan. 2008
    Beiträge:
    32
    Zustimmungen:
    1
    Hy

    Bei mir handelt es sich um folgendes problem....

    Mei spezl hat sich ein 6 plus geholt

    Beim wiederherstellen über das iphone hing es sich auf und seit her bring ich es nicht mehr zum laufen...


    Itunes sagt es ist im wartungszustand (display bleibt schwarz)


    Erst zeigte es mir fehler3194 jetzt fehler 40
    Appel logo kommt mit ladebalken und mehr nicht
     
  2. TMEAiAoE

    TMEAiAoE Guest

    DFU Modus und wiederherstellen über iTunes?
     
  3. narischa

    narischa Mitglied

    Registriert seit:
    23. Jan. 2008
    Beiträge:
    32
    Zustimmungen:
    1
    Geht nicht da es mir immer im dfü modus angezeigt wird...
     
  4. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.381
    Zustimmungen:
    353
    Ist das Kabel von Apple oder ein Nachbau? Kann da manchmal Probleme geben.

    Treiber sind aktuell am PC?

    Des iPhone ist direkt am Mainboard angeschlossen und nicht über Hub?

    Anderen USB Anschluss getestet?

    LG
     
  5. narischa

    narischa Mitglied

    Registriert seit:
    23. Jan. 2008
    Beiträge:
    32
    Zustimmungen:
    1
    Hi

    Also teiber sind aktuell

    Ich habe ein ysi kabel und ein orginales verwendet

    Schliesse es immer direkt an ohne hub und habe alle prots an 3 pcs versucht

    Hab vergessen zu sagen das das glas gehochen ist aber das dürfte doch nicht das probkem sein oder
     
  6. teleoase

    teleoase Administrator
    Mitarbeiter

    Registriert seit:
    10. Feb. 2009
    Beiträge:
    7.882
    Zustimmungen:
    129
    Wer kauft ein iPhone mit Display schaden?
    ja das gesprungene Display kann Probleme verursachen

    Huawei P10 via Tapatalk
     
  7. Deadman

    Deadman Super-Moderator

    Registriert seit:
    17. Jan. 2008
    Beiträge:
    16.381
    Zustimmungen:
    353
    Du weißt nicht ob im Gerät was defekt ist.

    Lass nur den Anschluss einen Bruch oder Wackelkontakt bekommen haben, schon erklärt es sich.

    Glaubst der hat es nur wegen Glasbruch verkauft?

    Warte mal, der erste Fehler sagte das was falsches geflasht wurde. Also das da was nicht passt. (6 zu 6s oder so) Der andere spricht Hardwarefehler.

    Lade mal die neuerste FW für das Gerät bei Apple, dann in DFU Modus flashen, kann helfen. Ach und des Apple Kabel dafür nutzen, kein Nachbau.

    LG
     
    teleoase gefällt das.
Die Seite wird geladen...